<!DOCTYPE html>
<!--[if IEMobile 7]><html class="iem7"  lang="en" dir="ltr"><![endif]-->
<!--[if lte IE 6]><html class="lt-ie9 lt-ie10 lt-ie8 lt-ie7"  lang="en" dir="ltr"><![endif]-->
<!--[if (IE 7)&(!IEMobile)]><html class="lt-ie9 lt-ie10 lt-ie8"  lang="en" dir="ltr"><![endif]-->
<!--[if IE 8]><html class="lt-ie9 lt-ie10"  lang="en" dir="ltr"><![endif]-->
<!--[if IE 9]><html class="lt-ie10 ie-svg"  lang="en" dir="ltr"><![endif]-->
<!--[if (gte IE 10) | (gt IEMobile 7)]><!--><html  lang="en" dir="ltr"><!--<![endif]-->

<head>
<meta charset="utf-8" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<!-- Facebook Pixel Code -->
<script>
<!--//--><![CDATA[// ><!--

!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','//connect.facebook.net/en_US/fbevents.js');

fbq('init', '635605106554715');
fbq('track', 'PageView');

//--><!]]>
</script><noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=635605106554715&amp;ev=PageView&amp;noscript=1" /></noscript>
<!-- End Facebook Pixel Code -->
<link rel="canonical" href="https://www.teaomaori.news/hireme-smiler-joining-nzrl-board-real-privilege" />
<link rel="shortlink" href="https://www.teaomaori.news/hireme-smiler-joining-nzrl-board-real-privilege" />
<link rel="alternate" type="application/rss+xml" title="Blog posts" href="https://www.teaomaori.news/rss/blog/all" />
<link rel="alternate" type="application/rss+xml" title="Current vacancies" href="https://www.teaomaori.news/rss/current-vacancies" />
<link rel="alternate" type="application/rss+xml" title="Media releases - Company media release" href="https://www.teaomaori.news/rss/media-releases/53" />
<link rel="alternate" type="application/rss+xml" title="Media releases - Weekly highlight" href="https://www.teaomaori.news/rss/media-releases/56" />
<link rel="alternate" type="application/rss+xml" title="Media releases - Show publicity" href="https://www.teaomaori.news/rss/media-releases/57" />
<link rel="alternate" type="application/rss+xml" title="Media releases" href="https://www.teaomaori.news/rss/media-releases/all" />
<link rel="alternate" type="application/rss+xml" title="News - Rugby league" href="https://www.teaomaori.news/rss/news/266" />
<link rel="alternate" type="application/rss+xml" title="News - Honey Hireme-Smiler" href="https://www.teaomaori.news/rss/news/7326" />
<link rel="alternate" type="application/rss+xml" title="News - New Zealand Rugby League" href="https://www.teaomaori.news/rss/news/7522" />
<link rel="alternate" type="application/rss+xml" title="News - NZRL Board" href="https://www.teaomaori.news/rss/news/7523" />
<link rel="alternate" type="application/rss+xml" title="News" href="https://www.teaomaori.news/rss/news/all" />
<link rel="alternate" type="application/rss+xml" title="Producer updates" href="https://www.teaomaori.news/rss/producer-updates" />
<link rel="alternate" type="application/rss+xml" title="Schedule for Māori Television" href="https://www.teaomaori.news/rss/schedule/1" />
<link rel="alternate" type="application/rss+xml" title="Schedule for Te Reo" href="https://www.teaomaori.news/rss/schedule/2" />
<link rel="alternate" type="application/rss+xml" title="Schedule for Web series" href="https://www.teaomaori.news/rss/schedule/2457" />
<link rel="alternate" type="application/rss+xml" title="TV featured" href="https://www.teaomaori.news/rss/tv-featured" />
<meta property="og:site_name" content="Māori Television" />
<meta property="og:title" content="Hireme-Smiler: Joining NZRL board &#039;a real privilege&#039;" />
<meta property="og:type" content="article" />
<meta name="description" content="A legendary Aotearoa women&#039;s rugby league player has joined the New Zealand Rugby League&#039;s board. In their annual general meeting held on Saturday, June 16,..." />
<meta property="og:description" content="A legendary Aotearoa women&#039;s rugby league player has joined the New Zealand Rugby League&#039;s board. In their annual general meeting held on Saturday, June 16,..." />
<meta property="og:url" content="https://www.teaomaori.news/hireme-smiler-joining-nzrl-board-real-privilege" />
<meta property="og:image" content="https://www.teaomaori.news/sites/default/files/news_article/HONEY%20HIREME_3.jpg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<!--

                            7O8NMMMMMMMN8Z7
                       $NMMMMMMMMMMMMMMMMMMMMMO
                    ND$            $DMMMMMMMMMMMMN$
                7Z=                     OMMMMMMMMMMM8
                                           DMMMMMMMMMM8
                                             OMMMMMMMMMM7
                                               NMMMMMMMMMN
                                                 NMMMMMMMMMZ
                                                  7MMMMMMMMM8
                                                    MMMMMMMMMO
                        ZMMMMMMMMMZ                  MMMMMMMMM$
                     ZMMMMMMMMMMMMMMM                7MMMMMMMMM
                   OMMMMMMMMMMMMMMMMMMN               NMMMMMMMMD
                 DMMMMMMMMMMMMMMMMMMMMMM7              MMMMMMMMM,
                NMMMMMMMMMMMMMMMMMMMMMMMM7             DMMMMMMMMD
               NMMMMMMMMMMNZ~  OMMMMMMMMMM             IMMMMMMMMM
              OMMMMMMMMMN        NMMMMMMMMZ             MMMMMMMMM7
              MMMMMMMMMM          MMMMMMMMD             MMMMMMMMMZ
             OMMMMMMMMM$          7MMMMMMMZ             MMMMMMMMMO
             NMMMMMMMMM$           $MMMMMD             ZMMMMMMMMMO
             MMMMMMMMMMO             7Z$               MMMMMMMMMMZ
             MMMMMMMMMMM                              ZMMMMMMMMMM7
             MMMMMMMMMMMO                             MMMMMMMMMMM
             8MMMMMMMMMMM                            MMMMMMMMMMM8
              MMMMMMMMMMMM                         OMMMMMMMMMMMM
              DMMMMMMMMMMMM8                      MMMMMMMMMMMMM8
               MMMMMMMMMMMMMMN                 8MMMMMMMMMMMMMMM
               $MMMMMMMMMMMMMMMM$           ZMMMMMMMMMMMMMMMMM
                ZMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMM
                 ZMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMM
                  ~NMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMM?
                    $MMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMO
                      8MMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMD
                        OMMMMMMMMMMMMMMMMMMMMMMMMMMMO
                           DMMMMMMMMMMMMMMMMMMMMMD,
                               ZDMMMMMMMMMMMMOI

-->
<title>Hireme-Smiler: Joining NZRL board &#039;a real privilege&#039; | Te Ao Māori News</title>
<meta name="MobileOptimized" content="width">
<meta name="HandheldFriendly" content="true">
<meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=1, maximum-scale=1">
<!--[if IEMobile]><meta http-equiv="cleartype" content="on"><![endif]-->
<link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png" />
<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png" />
<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png" />
<link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon-60x60.png" />
<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png" />
<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png" />
<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png" />
<link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16" />
<link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32" />
<link rel="icon" type="image/png" href="/favicon-96x96.png" sizes="96x96" />
<meta name="theme-color" content="#d2541c" />
<meta name="msapplication-TileColor" content="#d2541c" />
<meta name="msapplication-TileImage" content="/mstile-144x144.png" />
<link type="text/css" rel="stylesheet" href="https://www.teaomaori.news/sites/default/files/css/css_XFd3IelJIV5ec9_ITN8MTmYI3WQbEspaAUOzxkFs0P4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.teaomaori.news/sites/default/files/css/css_hpkk8Bk_P9q7HUJQqicbxT1N655jAF3VeyE6VCHx4Iw.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.teaomaori.news/sites/default/files/css/css_egkPGQqSDcJZyuBdDhZPZfSD1cJjkGkJ4rLskt_mpIA.css" media="screen" />
<link type="text/css" rel="stylesheet" href="https://www.teaomaori.news/sites/default/files/css/css_7YlICWjbNbJE6i9LF-B1lrP-jLkxY9g89Wf5XqAgoAs.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.teaomaori.news/sites/default/files/css/css_edM0x1s7SBfpDYPifP6pylcH3IKO6ElKQ1ZAbn6QGoA.css" media="all" />
<style>#video-player .vjs-overlay-top-right{display:none;}
</style>
<link type="text/css" rel="stylesheet" href="https://www.teaomaori.news/sites/default/files/css/css_5B0BXWJo4XvM1YO8QuDK9ZUE0dOOwoJSz8lNWWPIaDw.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.teaomaori.news/sites/default/files/css/css_toZLbqOOLxH0fcJgpVboc9LI1iDwS55reiVUfEUeepY.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.teaomaori.news/sites/default/files/css/css_eO6X_EkL2jOJVHEXjVIy3lQnNeWiY27NLT4eIvfQHRA.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.teaomaori.news/sites/default/files/css/css_BR4b3LCUiUzUgwTkxjb3CBQwrrrfpMrNkTOMEk12BFg.css" media="all" />
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0];var j=d.createElement(s);var dl=l!='dataLayer'?'&l='+l:'';j.type='text/javascript';j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+'';j.async=true;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-NZLMFH');</script>
<script src="https://www.teaomaori.news/sites/default/files/js/js_DdXIKt68jGany_F78Mxy_6Rv5aLF94bA6_npMbGnkV4.js"></script>
<script>jQuery.migrateMute=true;jQuery.migrateTrace=false;</script>
<script src="https://www.teaomaori.news/sites/default/files/js/js_uo6tC2eT96vtrr3am7cfMolhvnkfRp4ZMIUvQHN4k4g.js"></script>
<script src="https://www.teaomaori.news/sites/default/files/js/js_dtxdP-uVNY88FkNvSwJq6kpAPqK1J8GOqbMskR2QwUw.js"></script>
<script defer="defer" src="https://players.brightcove.net/1614493167001/HJlhIQhQf_default/index.min.js"></script>
<script async="async" src="https://platform.twitter.com/widgets.js"></script>
<script src="https://www.teaomaori.news/sites/default/files/js/js_6WjiFgvmHfmfHrKGHz-A0lTB6gHYOj0W5sdi01IZZqI.js"></script>
<script>document.createElement( "picture" );</script>
<script src="https://www.teaomaori.news/sites/default/files/js/js_CP7X7VCpI8YrsfJCAk8uT643JkU7iGAAh_2iHr8X1Ng.js"></script>
<script src="https://www.teaomaori.news/sites/default/files/js/js_s6ECKGasCvo9gecWu-MMwLp-VHEBZHQQnDlJFwrHj_M.js"></script>
<script async="async" src="https://sadmin.brightcove.com/js/BrightcoveExperiences.js"></script>
<script src="https://www.teaomaori.news/sites/default/files/js/js_eDV0y31dObivK2cWLUpxzm3Fo1uze7CoTldkp7zW5Ic.js"></script>
<script defer="defer" src="https://www.teaomaori.news/sites/all/libraries/videojs-airplay/videojs.airplay.js?rf6rw9"></script>
<script src="https://www.teaomaori.news/sites/default/files/js/js_6Zq9OBlhQaXY_k-vgbVWH55wZEmE8dMEyjcokmUZnZM.js"></script>
<script src="https://www.teaomaori.news/sites/default/files/js/js_7QN0LqmvXTEmVXbjUBM6qpxpcvkf4VKv61eYWVDpnz0.js"></script>
<script>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</script>
  <!--[if lt IE 9]><script src="/sites/all/themes/zen/js/html5-respond.js"></script><![endif]-->
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-393523 node-type-mts-news-article i18n-en section-news page-panels is-a-node teao no-js" >
  <p id="skip-link">
    <a href="#main-menu" class="element-invisible element-focusable">Jump to navigation</a>
      </p>
    <div class="region region-page-top">
    <noscript aria-hidden="true"><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NZLMFH" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>  </div>
  <div id="page">

  <div id="header-wrapper">
    <header id="header" role="banner">
      <div id="logo">
        <a href="https://www.teaomaori.news/">
          <img src="/sites/all/themes/mts_news/images/teao-news-logo.png?1648504155" alt="Te Ao Māori News" class="desktop" />
          <img src="/sites/all/themes/mts_news/images/teao-news-logo-mobile.png?1648504155" alt="Te Ao Māori News" class="mobile" />
        </a>
      </div><!-- /#logo -->
        <div class="header__region region region-header">
    <div id="block-locale-language" class="block block-locale first odd" role="complementary">

        <h2 class="block__title block-title element-invisible">Languages</h2>
    
  <div class="item-list"><ul class="language-switcher-locale-url"><li class="en first"><span class="element-invisible">Currently viewing the site in </span>English</li>
<li class="mi last"><a href="https://www.teaomaori.news/hireme-smiler-joining-nzrl-board-real-privilege" class="language-link" lang="mi"><span class="element-invisible">Switch to </span>Māori</a></li>
</ul></div>
</div>
<div id="block-search-form" class="block block-search even" role="search">

      
  <form action="/hireme-smiler-joining-nzrl-board-real-privilege" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." placeholder="Search" type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text form-autocomplete" /><input type="hidden" id="edit-search-block-form--2-autocomplete" value="https://www.teaomaori.news/js/mts_show/autocomplete" disabled="disabled" class="autocomplete" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-51vT3sUWsGjsfSmSXmBvNNruecwu7E9MMjVWkgl-Jbg" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>
</div>
<div id="block-menu-block-7" class="block block-menu-block last odd" role="navigation">

        <h2 class="block__title block-title">News &lt;span class=&quot;element-invisible&quot;&gt;and current affairs&lt;/span&gt;</h2>
    
  <div class="menu-block-wrapper menu-block-7 menu-name-main-menu parent-mlid-0 menu-level-2">
  <ul class="menu"><li class="menu__item is-active-trail is-leaf first leaf active-trail menu-mlid-7676 news depth-2"><a href="https://www.teaomaori.news/" class="menu__link is-active-trail active-trail">News</a></li>
<li class="menu__item is-leaf leaf menu-mlid-1935 national depth-2"><a href="https://www.teaomaori.news/national" class="menu__link">National</a></li>
<li class="menu__item is-expanded expanded menu-mlid-458 regional depth-2"><a href="https://www.teaomaori.news/regional" class="menu__link">Regional</a><ul class="menu"><li class="menu__item is-leaf first leaf menu-mlid-793 northland depth-3"><a href="https://www.teaomaori.news/regional/northland" class="menu__link">Northland</a></li>
<li class="menu__item is-leaf leaf menu-mlid-787 auckland depth-3"><a href="https://www.teaomaori.news/regional/auckland" class="menu__link">Auckland</a></li>
<li class="menu__item is-leaf leaf menu-mlid-788 waikato-bay-of-plenty depth-3"><a href="https://www.teaomaori.news/regional/waikato-bay-of-plenty" class="menu__link">Waikato/Bay of Plenty</a></li>
<li class="menu__item is-leaf leaf menu-mlid-789 north-island-west-coast depth-3"><a href="https://www.teaomaori.news/regional/north-island-west-coast" class="menu__link">North Island: West Coast</a></li>
<li class="menu__item is-leaf leaf menu-mlid-790 north-island-east-coast depth-3"><a href="https://www.teaomaori.news/regional/north-island-east-coast" class="menu__link">North Island: East Coast</a></li>
<li class="menu__item is-leaf leaf menu-mlid-791 wellington depth-3"><a href="https://www.teaomaori.news/regional/wellington" class="menu__link">Wellington</a></li>
<li class="menu__item is-leaf leaf menu-mlid-792 south-island depth-3"><a href="https://www.teaomaori.news/regional/south-island" class="menu__link">South Island</a></li>
<li class="menu__item is-leaf last leaf menu-mlid-4947 australia depth-3"><a href="https://www.teaomaori.news/regional/australia" class="menu__link">Australia</a></li>
</ul></li>
<li class="menu__item is-leaf leaf menu-mlid-1933 politics depth-2"><a href="https://www.teaomaori.news/politics" class="menu__link">Politics</a></li>
<li class="menu__item is-leaf leaf menu-mlid-9869 entertainment depth-2"><a href="https://www.teaomaori.news/entertainment" class="menu__link">Entertainment</a></li>
<li class="menu__item is-leaf leaf menu-mlid-9871 indigenous depth-2"><a href="https://www.teaomaori.news/indigenous" class="menu__link">Indigenous</a></li>
<li class="menu__item is-leaf last leaf menu-mlid-456 sport depth-2"><a href="https://www.teaomaori.news/hakinakina" title="" class="menu__link">Sport</a></li>
</ul></div>

</div>
  </div>
    </header>
  </div><!-- /#header-wrapper -->

  <div id="main">
    <div id="content" class="column" role="main">

      <a id="main-content"></a>

      
                              



<div class="panel-display news-article clearfix " >

  
  <div class="left-wrapper">
          <div class="news-article-container news-article-row1 panel-panel clearfix">
        <div class="panel-pane pane-entity-view pane-node even" >
  
      
  
      <article id="node-393523" class="node node-mts-news-article view-mode-full clearfix" itemscope itemtype="http://schema.org/NewsArticle">
  <meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.teaomaori.news/hireme-smiler-joining-nzrl-board-real-privilege" content="" />
  <meta itemprop="dateCreated" content="2022-07-19T17:00:09+1200" />
  <meta itemprop="dateModified" content="2022-07-19T17:00:09+1200" />
  <meta itemprop="datepublished" content="2022-07-19T17:00:09+1200" />
  <meta itemprop="description" content="" />
  <meta itemprop="image" content="https://www.teaomaori.news/sites/default/files/news_article/HONEY%20HIREME_3.jpg" />
  <meta itemprop="isPartOf" content="Hākinakina" />
  <div itemprop="author" itemscope itemtype="https://schema.org/Person">
    <meta itemprop="name" content="Mana Wikaire-Lewis">
  </div>
  <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
      <meta itemprop="url" content="https://www.teaomaori.news/sites/all/themes/mts_news/images/teao-news-logo.png?1648504155">
      <meta itemprop="width" content="326">
      <meta itemprop="height" content="135">
    </div>
    <meta itemprop="name" content="Māori Television">
  </div>

  <div class="news-article-header">
        <h1 class="node-title" itemprop="headline">
      Hireme-Smiler: Joining NZRL board &#039;a real privilege&#039;    </h1>
    
    <div class="read-more-comments-wrapper">
              <span class="tag updated">updated</span>
      
              <time datetime="2022-07-19T17:00:09+12:00">5:00pm, Tuesday 19 July 2022.</time>
      
              <span class="credits">By <a href="/news/reporters/mana-wikaire-lewis">Mana Wikaire-Lewis</a></span>
      
      
              <div class="mts-social-share-links">

  <ul>
    <li class="mts-social-share-facebook">
      <a aria-role="link" aria-label="Share on Facebook" onclick="window.open('http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.teaomaori.news%2Fhireme-smiler-joining-nzrl-board-real-privilege', 'facebook_share', 'height=320, width=640, toolbar=no, menubar=no, scrollbars=no, resizable=no, location=no, directories=no, status=no');">Facebook</a>
    </li>
    <li class="mts-social-share-twitter">
      <a href="https://twitter.com/intent/tweet?original_referer=https%3A%2F%2Fwww.teaomaori.news%2Fhireme-smiler-joining-nzrl-board-real-privilege&tw_p=tweetbutton&via=maoritv&text=Hireme-Smiler%3A+Joining+NZRL+board+%27a+real+privilege%27&url=https%3A%2F%2Fwww.teaomaori.news%2Fhireme-smiler-joining-nzrl-board-real-privilege"
         target="_blank" rel="noopener" aria-role="link" aria-label="Share on Twitter">Twitter</a>
    </li>
    <li class="mts-social-share-email">
      <a href="mailto:?to=&subject=Hireme-Smiler%3A+Joining+NZRL+board+%27a+real+privilege%27&body=https%3A%2F%2Fwww.teaomaori.news%2Fhireme-smiler-joining-nzrl-board-real-privilege">Email</a>
    </li>
    <li class="mts-social-share-copy-link">
      <a id="open-copy-link-popup-button" aria-hidden="true" class="element-hidden">Link</a>

      <div id="mts-social-share-copy-link-popup" class="element-invisible">
        <label for="copy-link">Share URL</label>
        <input name="copy-link" type="text" readonly value="https://www.teaomaori.news/hireme-smiler-joining-nzrl-board-real-privilege">
        <button id="copy-link-button" class="element-hidden">Copy URL</button>
      </div>
    </li>
  </ul>

</div>
          </div>
  </div>

  <div class="content clearfix">
            
  <div class="field-video">
    <div class="video-wrapper ">
      <video
      id="video-player"
      data-account="1614493167001"
      data-player="HJlhIQhQf"
      data-embed="default"
      data-video-id="6309701708112"
                  data-dynamic-delivery="0"      class="video-js html5-video-player" playsinline controls>
    </video>
  </div>
  <div class="playlist-add-to-wrapper">
    <div class="playlist-add-to collapsed">
  <h2>Add to...</h2>
  <div class="playlist-info">
    <div class="add-to-search-playlist-wrapper">
            <a href="/login?destination=node/393523" class="login" onclick="window.location = '/login?destination=node/393523'">Log in</a> to add this video to a playlist.    </div>
  </div>
</div>
  </div>
  </div>
    
  <div class="field-body" itemprop="articleBody">
    <p>A legendary Aotearoa women's rugby league player has joined the New Zealand Rugby League's board.</p>

<p>In their annual general meeting held on Saturday, June 16, former Kiwi Ferns captain Honey Hireme-Smiler (Ngāti Raukawa, Ngāti Hauā, Waikato-Tainui) was welcomed to the board as a director.</p>

<p>Hireme-Smiler has enjoyed a successful 18-year professional career that included 32 test appearances for the Kiwi Ferns, two World Cup victories, and a spot on the NRL Women's Team of the Decade (2010s).</p>

<p>Since retiring from the game, Hireme-Smiler has been giving back to the community as a coach in the High-Performance Sport New Zealand’s (HPSNZ) Te Hāpaitanga programme and also as both a league and union presenter and commentator for Sky Sport. </p>

<hr /><center> 
<h4>Subscribe to the new Te Ao Māori News on YouTube</h4>
<script src="https://apis.google.com/js/platform.js"></script><div class="g-ytsubscribe" data-channelid="UC-ELXMsXaIIc40mD1-LNaZg" data-count="hidden" data-layout="full"> </div>
</center>







<hr /><p>NZRL chairman Hugh Martyn says Hireme-Smiler's appointment to the board is an exceptional addition.</p>

<p>"Her passion for the women’s and disability space and her experience at a high-performance and grassroots level will see her bring valuable insight and direction to the organisation,” he says.</p>

<p>The board is made up of members Justin Leydesdorff, former CODE presenter Tawera Nikau, Jeni Pearce and Grant Stapleton. Others include chair Hugh Martyn, president Howie Tamati and deputy chair Natasha Tere. </p>

<h2>'A real privilege'</h2>

<p>Talking to <a href="https://www.teaomaori.news/">teaomāori.news</a> earlier today, Hireme-Smiler says it's been a privilege to have been appointed to the board.</p>

<p>"What [the board] have been doing already has been pretty impressive, especially around changing the constitution and having an Aoteroa Māori Rugby League chairman now holding a permanent seat on that board. It just shows the collaboration, and it's been long overdue.</p>

<p>"I'm passionate and very much about the female game, the girls' game and the grassroots side of it as well as right through to the elite and international stage of it."</p>

<p>Later this week, on Thursday night, Hireme-Smiler will be seen in a different sporting arena. <a href="https://www.teaomaori.news/fight-life-its-really-close-home-me-tegan-yorwarth">She will be squaring up in the boxing ring </a>against <em>Mai FM </em>radio presenter Tegan Yorwarth (Te Aupōuri, Ngāti Kurī) as part of the Fight For Life boxing event, raising funds for Mike King's <em>I AM HOPE </em>charity.</p>

<p>Hireme-Smiler says taking up boxing has been a massive challenge. </p>

<p>"I thought I could just go in there and rely on my athlete background and throw some hands around. But I've been challenged physically, and mentally almost every day for the past seven weeks. </p>

<p>"I give full credit to the sport. I didn't realise it was going to be this tough. I've had so much personal growth in it. I'm looking forward to getting out there and hopefully doing a good job."</p>

<p><img alt="" src="https://www.teaomaori.news/sites/default/files/images/Te%20Rito_1.jpg" style="width: 1440px; height: 728px;" /></p>
  </div>

  <div class="field-news-tags">
    <ul class="tags"><li><a href="/tagged/all/Honey%20Hireme-Smiler">Honey Hireme-Smiler</a></li><li><a href="/tagged/all/New%20Zealand%20Rugby%20League">New Zealand Rugby League</a></li><li><a href="/tagged/all/NZRL%20Board">NZRL Board</a></li><li><a href="/tagged/all/Rugby%20league">Rugby league</a></li></ul>  </div>
  </div>
</article>

  
  <div class="news-article-container news-article-row3 clearfix">
      </div>
  
  
  </div>
      </div><!-- /.row1 -->
    
    
    
  </div><!-- /.left-wrapper -->

  <div class="right-wrapper">

    <div class="news-article-container news-article-sidebar1 panel-panel clearfix">
      <div class="panel-pane pane-more-in-news odd" >
  
  <div class="pane-title-wrapper">      <h2 class="pane-title">
      Related stories    </h2>
    </div>
  
      <article id="node-394843" class="node node-mts-news-article has-more-content view-mode-more_in_news clearfix" itemscope itemtype="http://schema.org/NewsArticle">
  <meta itemprop="dateCreated" content="2022-07-19T16:26:49+1200" />
  <meta itemprop="dateModified" content="2022-07-19T16:26:49+1200" />
  <meta itemprop="datepublished" content="2022-07-19T16:26:49+1200" />
  <meta itemprop="description" content="" />
  <meta itemprop="image" content="https://www.teaomaori.news/sites/default/files/news_article/TOA_ZOE%20HOBBS_SOC_FOR%20ONLINE.jpg" />
  <meta itemprop="isPartOf" content="Hākinakina" />
  <div itemprop="author" itemscope itemtype="https://schema.org/Person">
    <meta itemprop="name" content="Mana Wikaire-Lewis">
  </div>
  <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
      <meta itemprop="url" content="https://www.teaomaori.news/sites/all/themes/mts_news/images/teao-news-logo.png?1648504155">
      <meta itemprop="width" content="326">
      <meta itemprop="height" content="135">
    </div>
    <meta itemprop="name" content="Māori Television">
  </div>

  <div class="content has-image">
          <a href="https://www.teaomaori.news/zoe-hobbs-shifts-focus-commonwealth-games-after-missing-oceania-100m-finals">
        <img src="https://www.teaomaori.news/sites/default/files/styles/news_article_more_in_news/public/news_article/TOA_ZOE%20HOBBS_SOC_FOR%20ONLINE.jpg?itok=7xPwROAn" />
      </a>
      </div>

      <h3 class="node-title">
    <a itemprop="mainEntityOfPage headline" href="https://www.teaomaori.news/zoe-hobbs-shifts-focus-commonwealth-games-after-missing-oceania-100m-finals">Zoe Hobbs shifts focus to Commonwealth Games after missing Oceania 100m finals</a>
  </h3>
  
  <p class="time-ago">2 hours ago</p>

  
</article>
<article id="node-393474" class="node node-mts-news-article has-more-content view-mode-more_in_news clearfix" itemscope itemtype="http://schema.org/NewsArticle">
  <meta itemprop="dateCreated" content="2022-07-18T08:00:00+1200" />
  <meta itemprop="dateModified" content="2022-07-18T08:00:00+1200" />
  <meta itemprop="datepublished" content="2022-07-18T08:00:00+1200" />
  <meta itemprop="description" content="" />
  <meta itemprop="image" content="https://www.teaomaori.news/sites/default/files/news_article/manu_toa_2_0.JPG" />
  <meta itemprop="isPartOf" content="Entertainment" />
  <div itemprop="author" itemscope itemtype="https://schema.org/Person">
    <meta itemprop="name" content="Te Ao Toa">
  </div>
  <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
      <meta itemprop="url" content="https://www.teaomaori.news/sites/all/themes/mts_news/images/teao-news-logo.png?1648504155">
      <meta itemprop="width" content="326">
      <meta itemprop="height" content="135">
    </div>
    <meta itemprop="name" content="Māori Television">
  </div>

  <div class="content has-image">
          <div class="field-video">
        <a href="https://www.teaomaori.news/secret-worlds-best-manu-just-be-confident" class="field_video">
          <img src="https://www.teaomaori.news/sites/default/files/styles/news_article_more_in_news/public/news_article/manu_toa_2_0.JPG?itok=9XC5P9cW" />
        </a>
      </div>
      </div>

      <h3 class="node-title">
    <a itemprop="mainEntityOfPage headline" href="https://www.teaomaori.news/secret-worlds-best-manu-just-be-confident">The secret to the world&#039;s best manu: &#039;Just be confident&#039;</a>
  </h3>
  
  <p class="time-ago">1 day ago</p>

  
</article>
<article id="node-393483" class="node node-mts-news-article has-more-content view-mode-more_in_news clearfix" itemscope itemtype="http://schema.org/NewsArticle">
  <meta itemprop="dateCreated" content="2022-07-18T07:00:00+1200" />
  <meta itemprop="dateModified" content="2022-07-18T07:00:00+1200" />
  <meta itemprop="datepublished" content="2022-07-18T07:00:00+1200" />
  <meta itemprop="description" content="" />
  <meta itemprop="image" content="https://www.teaomaori.news/sites/default/files/news_article/tegan_toa_1.JPG" />
  <meta itemprop="isPartOf" content="Hākinakina" />
  <div itemprop="author" itemscope itemtype="https://schema.org/Person">
    <meta itemprop="name" content="Te Ao Toa">
  </div>
  <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
      <meta itemprop="url" content="https://www.teaomaori.news/sites/all/themes/mts_news/images/teao-news-logo.png?1648504155">
      <meta itemprop="width" content="326">
      <meta itemprop="height" content="135">
    </div>
    <meta itemprop="name" content="Māori Television">
  </div>

  <div class="content has-image">
          <div class="field-video">
        <a href="https://www.teaomaori.news/im-omg-tegan-v-honey-bill" class="field_video">
          <img src="https://www.teaomaori.news/sites/default/files/styles/news_article_more_in_news/public/news_article/tegan_toa_1.JPG?itok=hja1y-Yv" />
        </a>
      </div>
      </div>

      <h3 class="node-title">
    <a itemprop="mainEntityOfPage headline" href="https://www.teaomaori.news/im-omg-tegan-v-honey-bill">&#039;I&#039;m like OMG&#039;: Tegan v &#039;Honey Bill&#039;</a>
  </h3>
  
  <p class="time-ago">1 day ago</p>

  
</article>
<article id="node-393473" class="node node-mts-news-article has-more-content view-mode-more_in_news clearfix" itemscope itemtype="http://schema.org/NewsArticle">
  <meta itemprop="dateCreated" content="2022-07-18T06:00:00+1200" />
  <meta itemprop="dateModified" content="2022-07-18T06:00:00+1200" />
  <meta itemprop="datepublished" content="2022-07-18T06:00:00+1200" />
  <meta itemprop="description" content="" />
  <meta itemprop="image" content="https://cf-images.ap-southeast-2.prod.boltdns.net/v1/jit/1614493167001/1c1f9070-1782-47b0-915f-239cb3a44ee1/main/1920x1080/2m59s104ms/match/image.jpg" />
  <meta itemprop="isPartOf" content="Hākinakina" />
  <div itemprop="author" itemscope itemtype="https://schema.org/Person">
    <meta itemprop="name" content="Te Ao Toa">
  </div>
  <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
      <meta itemprop="url" content="https://www.teaomaori.news/sites/all/themes/mts_news/images/teao-news-logo.png?1648504155">
      <meta itemprop="width" content="326">
      <meta itemprop="height" content="135">
    </div>
    <meta itemprop="name" content="Māori Television">
  </div>

  <div class="content has-image">
          <div class="field-video">
        <a href="https://www.teaomaori.news/all-blacks-big-reset-important-sir-john-kirwan" class="field_video">
          <img src="https://cf-images.ap-southeast-2.prod.boltdns.net/v1/jit/1614493167001/1c1f9070-1782-47b0-915f-239cb3a44ee1/main/960x540/2m59s104ms/match/image.jpg" />
        </a>
      </div>
      </div>

      <h3 class="node-title">
    <a itemprop="mainEntityOfPage headline" href="https://www.teaomaori.news/all-blacks-big-reset-important-sir-john-kirwan">All Blacks: &#039;A big reset is important&#039; - Sir John Kirwan</a>
  </h3>
  
  <p class="time-ago">1 day ago</p>

  
</article>
<article id="node-393482" class="node node-mts-news-article has-more-content view-mode-more_in_news clearfix" itemscope itemtype="http://schema.org/NewsArticle">
  <meta itemprop="dateCreated" content="2022-07-17T20:55:16+1200" />
  <meta itemprop="dateModified" content="2022-07-17T20:55:16+1200" />
  <meta itemprop="datepublished" content="2022-07-17T20:55:16+1200" />
  <meta itemprop="description" content="" />
  <meta itemprop="image" content="https://www.teaomaori.news/sites/default/files/news_article/boxing_rotovegas_toa_2.JPG" />
  <meta itemprop="isPartOf" content="Hākinakina" />
  <div itemprop="author" itemscope itemtype="https://schema.org/Person">
    <meta itemprop="name" content="Te Ao Toa">
  </div>
  <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
      <meta itemprop="url" content="https://www.teaomaori.news/sites/all/themes/mts_news/images/teao-news-logo.png?1648504155">
      <meta itemprop="width" content="326">
      <meta itemprop="height" content="135">
    </div>
    <meta itemprop="name" content="Māori Television">
  </div>

  <div class="content has-image">
          <div class="field-video">
        <a href="https://www.teaomaori.news/fighting-kids-bit-less-fortunate" class="field_video">
          <img src="https://www.teaomaori.news/sites/default/files/styles/news_article_more_in_news/public/news_article/boxing_rotovegas_toa_2.JPG?itok=iqX_pypK" />
        </a>
      </div>
      </div>

      <h3 class="node-title">
    <a itemprop="mainEntityOfPage headline" href="https://www.teaomaori.news/fighting-kids-bit-less-fortunate">Fighting for the kids &#039;a bit less fortunate&#039;</a>
  </h3>
  
  <p class="time-ago">1 day ago</p>

  
</article>
<article id="node-393472" class="node node-mts-news-article has-more-content view-mode-more_in_news clearfix" itemscope itemtype="http://schema.org/NewsArticle">
  <meta itemprop="dateCreated" content="2022-07-17T18:10:43+1200" />
  <meta itemprop="dateModified" content="2022-07-17T18:10:43+1200" />
  <meta itemprop="datepublished" content="2022-07-17T18:10:43+1200" />
  <meta itemprop="description" content="" />
  <meta itemprop="image" content="https://www.teaomaori.news/sites/default/files/news_article/carlos_spencer_fight_Toa_1.JPG" />
  <meta itemprop="isPartOf" content="Hākinakina" />
  <div itemprop="author" itemscope itemtype="https://schema.org/Person">
    <meta itemprop="name" content="Te Ao Toa">
  </div>
  <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
      <meta itemprop="url" content="https://www.teaomaori.news/sites/all/themes/mts_news/images/teao-news-logo.png?1648504155">
      <meta itemprop="width" content="326">
      <meta itemprop="height" content="135">
    </div>
    <meta itemprop="name" content="Māori Television">
  </div>

  <div class="content has-image">
          <div class="field-video">
        <a href="https://www.teaomaori.news/carlos-spencer-still-competitive" class="field_video">
          <img src="https://www.teaomaori.news/sites/default/files/styles/news_article_more_in_news/public/news_article/carlos_spencer_fight_Toa_1.JPG?itok=JV53Z624" />
        </a>
      </div>
      </div>

      <h3 class="node-title">
    <a itemprop="mainEntityOfPage headline" href="https://www.teaomaori.news/carlos-spencer-still-competitive">Carlos Spencer &#039;still competitive as&#039;</a>
  </h3>
  
  <p class="time-ago">2 days ago</p>

  
</article>
  
  
  </div>
    </div><!-- /.sidebar1 -->

    <div class="news-article-container news-article-sidebar2 panel-panel clearfix">
                 </div><!-- /.sidebar2 -->

  </div><!-- /.right-wrapper -->

  <div class="news-article-container news-article-footer footer panel-4-wide panel-panel clearfix">
    <div class="panel-pane pane-most-popular odd" >
  
  <div class="pane-title-wrapper">      <h2 class="pane-title">
      Most popular stories    </h2>
    </div>
  
      <div class="panel-pane pane-popular-news content-1"><article id="node-394841" class="node node-mts-news-article has-more-content view-mode-news_sidebar clearfix" itemscope itemtype="http://schema.org/NewsArticle">
  <meta itemprop="dateCreated" content="2022-07-19T16:04:58+1200" />
  <meta itemprop="dateModified" content="2022-07-19T16:04:58+1200" />
  <meta itemprop="datepublished" content="2022-07-19T16:04:58+1200" />
  <meta itemprop="description" content="What was meant to be a sexual rendezvous turned into a terrifying knife-point robbery for a man who accepted a woman&#39;s offer to meet." />
  <meta itemprop="image" content="https://www.teaomaori.news/sites/default/files/news_article/David_Liam_Andrew.jpeg" />
  <meta itemprop="isPartOf" content="National" />
  <div itemprop="author" itemscope itemtype="https://schema.org/Person">
    <meta itemprop="name" content="Contributor">
  </div>
  <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
      <meta itemprop="url" content="https://www.teaomaori.news/sites/all/themes/mts_news/images/teao-news-logo.png?1648504155">
      <meta itemprop="width" content="326">
      <meta itemprop="height" content="135">
    </div>
    <meta itemprop="name" content="Māori Television">
  </div>

  <div class="content thumbnail-override has-image">
    <!-- image -->
          
  <div class="field-thumbnail-override">
    <a href="https://www.teaomaori.news/tane-held-knife-point-robbed-during-hook"><img itemprop="image" src="https://www.teaomaori.news/sites/default/files/styles/news_article_thumbnail/public/news_article/David_Liam_Andrew.jpeg?itok=rASBjcoU" width="480" height="269" alt="" /></a>  </div>
    
    <div class="extra">
                    <a itemprop="mainEntityOfPage" href="https://www.teaomaori.news/tane-held-knife-point-robbed-during-hook">
            <!-- related show -->
                    <!-- date/time -->
        <time datetime="2022-07-19T16:04:58+12:00" class="time-ago">
                    2 hours ago        </time>
                  <!-- reporter -->
      <div class="credits">
        By Contributor      </div>
            <!-- title -->
      <h3 class="node-title" itemprop="headline">
        Tāne held at knife-point, robbed during hook up      </h3>
              </a>
                </div>
  </div>

</article>
<article id="node-392900" class="node node-mts-news-article has-more-content view-mode-news_sidebar clearfix" itemscope itemtype="http://schema.org/NewsArticle">
  <meta itemprop="dateCreated" content="2022-07-19T13:00:00+1200" />
  <meta itemprop="dateModified" content="2022-07-19T13:00:00+1200" />
  <meta itemprop="datepublished" content="2022-07-19T13:00:00+1200" />
  <meta itemprop="description" content="Blocking access to the Ports of Tauranga may be the only way to force its owners to rethink expansion plans, Tauranga Iwi Ngāi Te Rangi says." />
  <meta itemprop="image" content="https://www.teaomaori.news/sites/default/files/news_article/Tauranga_Port.jpeg" />
  <meta itemprop="isPartOf" content="National" />
  <div itemprop="author" itemscope itemtype="https://schema.org/Person">
    <meta itemprop="name" content="Will Trafford">
  </div>
  <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
      <meta itemprop="url" content="https://www.teaomaori.news/sites/all/themes/mts_news/images/teao-news-logo.png?1648504155">
      <meta itemprop="width" content="326">
      <meta itemprop="height" content="135">
    </div>
    <meta itemprop="name" content="Māori Television">
  </div>

  <div class="content thumbnail-override has-video has-image">
    <!-- image -->
          
  <div class="field-thumbnail-override">
    <a href="https://www.teaomaori.news/iwi-threatens-blockade-flotilla-over-port-expansion-plans"><img itemprop="image" src="https://www.teaomaori.news/sites/default/files/styles/news_article_thumbnail/public/news_article/Tauranga_Port.jpeg?itok=CW2dxBP0" width="480" height="269" alt="" /></a>  </div>
    
    <div class="extra">
                    <a itemprop="mainEntityOfPage" href="https://www.teaomaori.news/iwi-threatens-blockade-flotilla-over-port-expansion-plans">
            <!-- related show -->
                    <!-- date/time -->
        <time datetime="2022-07-19T13:00:00+12:00" class="time-ago">
                    5 hours ago        </time>
                  <!-- reporter -->
      <div class="credits">
        By Will Trafford      </div>
            <!-- title -->
      <h3 class="node-title" itemprop="headline">
        Iwi threatens blockade, flotilla over port expansion plans      </h3>
              </a>
                </div>
  </div>

</article>
<article id="node-392639" class="node node-mts-news-article has-more-content view-mode-news_sidebar clearfix" itemscope itemtype="http://schema.org/NewsArticle">
  <meta itemprop="dateCreated" content="2022-07-13T17:33:33+1200" />
  <meta itemprop="dateModified" content="2022-07-13T17:33:33+1200" />
  <meta itemprop="datepublished" content="2022-07-13T17:33:33+1200" />
  <meta itemprop="description" content="Maikio McGrath says her moko kauae is a&nbsp;link to her past&nbsp;but recently it became a barrier to the present." />
  <meta itemprop="image" content="https://www.teaomaori.news/sites/default/files/news_article/MOKO%20KAUWAE_1.jpg" />
  <meta itemprop="isPartOf" content="National" />
  <div itemprop="author" itemscope itemtype="https://schema.org/Person">
    <meta itemprop="name" content="Hinewai Netana-Williams">
  </div>
  <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
      <meta itemprop="url" content="https://www.teaomaori.news/sites/all/themes/mts_news/images/teao-news-logo.png?1648504155">
      <meta itemprop="width" content="326">
      <meta itemprop="height" content="135">
    </div>
    <meta itemprop="name" content="Māori Television">
  </div>

  <div class="content thumbnail-override has-image">
    <!-- image -->
          
  <div class="field-thumbnail-override">
    <a href="https://www.teaomaori.news/isnt-marking-gangster-wahine-moko-kauae-refused-entry-brisbane-pub"><img itemprop="image" src="https://www.teaomaori.news/sites/default/files/styles/news_article_thumbnail/public/news_article/MOKO%20KAUWAE_1.jpg?itok=g_LY9fTQ" width="480" height="269" alt="" /></a>  </div>
    
    <div class="extra">
                    <a itemprop="mainEntityOfPage" href="https://www.teaomaori.news/isnt-marking-gangster-wahine-moko-kauae-refused-entry-brisbane-pub">
            <!-- related show -->
              <div class="type-label related-show" style="background-color: #f55f08">Mārama</div>
                    <!-- date/time -->
        <time datetime="2022-07-13T17:33:33+12:00" class="time-ago">
                    6 days ago        </time>
                  <!-- reporter -->
      <div class="credits">
        By Hinewai Netana-Williams      </div>
            <!-- title -->
      <h3 class="node-title" itemprop="headline">
        This isn&#039;t the marking of a gangster: Wahine with moko kauae refused entry to Brisbane pub      </h3>
              </a>
                </div>
  </div>

</article>
<article id="node-392898" class="node node-mts-news-article has-more-content view-mode-news_sidebar clearfix" itemscope itemtype="http://schema.org/NewsArticle">
  <meta itemprop="dateCreated" content="2022-07-14T09:58:59+1200" />
  <meta itemprop="dateModified" content="2022-07-14T09:58:59+1200" />
  <meta itemprop="datepublished" content="2022-07-14T09:58:59+1200" />
  <meta itemprop="description" content="A woman has succeeded in getting paid parental leave, 18 months after her baby was born." />
  <meta itemprop="image" content="https://www.teaomaori.news/sites/default/files/news_article/Pregnant.jpeg" />
  <meta itemprop="isPartOf" content="National" />
  <div itemprop="author" itemscope itemtype="https://schema.org/Person">
    <meta itemprop="name" content="Contributor">
  </div>
  <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
      <meta itemprop="url" content="https://www.teaomaori.news/sites/all/themes/mts_news/images/teao-news-logo.png?1648504155">
      <meta itemprop="width" content="326">
      <meta itemprop="height" content="135">
    </div>
    <meta itemprop="name" content="Māori Television">
  </div>

  <div class="content thumbnail-override has-image">
    <!-- image -->
          
  <div class="field-thumbnail-override">
    <a href="https://www.teaomaori.news/ird-said-mama-wasnt-entitled-parental-leave-she-appealed-and-won"><img itemprop="image" src="https://www.teaomaori.news/sites/default/files/styles/news_article_thumbnail/public/news_article/Pregnant.jpeg?itok=XZa7XSxm" width="480" height="269" alt="" /></a>  </div>
    
    <div class="extra">
                    <a itemprop="mainEntityOfPage" href="https://www.teaomaori.news/ird-said-mama-wasnt-entitled-parental-leave-she-appealed-and-won">
            <!-- related show -->
                    <!-- date/time -->
        <time datetime="2022-07-14T09:58:59+12:00" class="time-ago">
                    5 days ago        </time>
                  <!-- reporter -->
      <div class="credits">
        By Contributor      </div>
            <!-- title -->
      <h3 class="node-title" itemprop="headline">
        IRD said māmā wasn&#039;t entitled to parental leave, she appealed, and won      </h3>
              </a>
                </div>
  </div>

</article>
</div>  
  
  </div>
  </div><!-- /.footer -->

</div><!-- /news-article -->
    </div><!-- /#content -->
  </div><!-- /#main -->

  <div id="footer-wrapper">
      <footer id="footer" class="region region-footer">
    <div id="block-menu-menu-footer-logos" class="block block-menu first odd" role="navigation">

      
  <ul class="menu"><li class="menu__item is-leaf first leaf maori-television depth-1"><a href="https://www.whakaatamaori.co.nz/" title="" class="menu__link">Māori Television</a></li>
<li class="menu__item is-leaf leaf maori-plus depth-1"><a href="https://www.maoriplus.co.nz/" title="" class="menu__link">Māori Plus</a></li>
<li class="menu__item is-leaf leaf te-reo depth-1"><a href="https://www.maoritelevision.com/" title="" class="menu__link">Te Reo</a></li>
<li class="menu__item is-leaf last leaf te-ao-maori-news depth-1"><a href="https://www.teaomaori.news/" class="menu__link">Te Ao Māori News</a></li>
</ul>
</div>
<div id="block-menu-block-3" class="block block-menu-block last even" role="navigation">

      
  <div class="menu-block-wrapper menu-block-3 menu-name-menu-footer-menu parent-mlid-0 menu-level-1">
  <ul class="menu"><li class="menu__item is-expanded first expanded menu-mlid-9889 whakaata-maori depth-1"><a href="https://www.whakaatamaori.co.nz/" title="" class="menu__link">Whakaata Māori</a><ul class="menu"><li class="menu__item is-leaf first leaf menu-mlid-9890 live--guide depth-2"><a href="https://www.maoritelevision.com/live" class="menu__link">Live &amp; Guide</a></li>
<li class="menu__item is-leaf leaf menu-mlid-9891 ondemand depth-2"><a href="https://www.maoriplus.co.nz/" title="" class="menu__link">OnDemand</a></li>
<li class="menu__item is-leaf leaf menu-mlid-9892 haka depth-2"><a href="https://www.maoriplus.co.nz/details/01FJ8BYPQXQS0QSP049T5GE5S2/item/01FYDG8QKYVQT065SDQBFBVN6M/kapa-haka" title="" class="menu__link">Haka</a></li>
<li class="menu__item is-leaf leaf menu-mlid-9893 kai depth-2"><a href="https://www.maoritelevision.com/kai" class="menu__link">Kai</a></li>
<li class="menu__item is-leaf last leaf menu-mlid-9894 tamariki depth-2"><a href="https://www.maoriplus.co.nz/details/01FEGF2X6G7MH1904QQKFYKXKX/item/01FHPJR12SRV5N768BTEF42DWG/tamariki" title="" class="menu__link">Tamariki</a></li>
</ul></li>
<li class="menu__item is-expanded expanded menu-mlid-815 te-ao-maori-news depth-1"><a href="https://www.teaomaori.news/" title="" class="menu__link">Te Ao: Māori News</a><ul class="menu"><li class="menu__item is-leaf first leaf menu-mlid-2727 latest-news depth-2"><a href="https://www.teaomaori.news/latest-news" title="" class="menu__link">Latest news</a></li>
<li class="menu__item is-leaf leaf menu-mlid-2728 national-news depth-2"><a href="https://www.teaomaori.news/national" title="" class="menu__link">National news</a></li>
<li class="menu__item is-leaf leaf menu-mlid-819 regional-news depth-2"><a href="https://www.teaomaori.news/regional" title="" class="menu__link">Regional news</a></li>
<li class="menu__item is-leaf leaf menu-mlid-818 sport depth-2"><a href="https://www.teaomaori.news/hakinakina" title="" class="menu__link">Sport</a></li>
<li class="menu__item is-leaf last leaf menu-mlid-2729 politics depth-2"><a href="https://www.teaomaori.news/politics" title="" class="menu__link">Politics</a></li>
</ul></li>
<li class="menu__item is-expanded expanded menu-mlid-2509 company depth-1"><a href="https://www.whakaatamaori.co.nz/" title="" class="menu__link">Company</a><ul class="menu"><li class="menu__item is-leaf first leaf menu-mlid-2510 about-us depth-2"><a href="https://www.whakaatamaori.co.nz/about-us" title="" class="menu__link">About Us</a></li>
<li class="menu__item is-leaf leaf menu-mlid-2513 careers depth-2"><a href="https://www.whakaatamaori.co.nz/careers" title="" class="menu__link">Careers</a></li>
<li class="menu__item is-leaf leaf menu-mlid-2511 sales--advertising depth-2"><a href="https://www.whakaatamaori.co.nz/sales-and-advertising" title="" class="menu__link">Sales &amp; Advertising</a></li>
<li class="menu__item is-leaf leaf menu-mlid-2512 latest-company-news depth-2"><a href="https://www.whakaatamaori.co.nz/media-releases" title="" class="menu__link">Latest company news</a></li>
<li class="menu__item is-leaf leaf menu-mlid-4991 producers depth-2"><a href="https://www.whakaatamaori.co.nz/producer-information" title="" class="menu__link">Producers</a></li>
<li class="menu__item is-leaf leaf menu-mlid-2515 contact-us depth-2"><a href="https://www.whakaatamaori.co.nz/contact" title="" class="menu__link">Contact us</a></li>
<li class="menu__item is-leaf last leaf menu-mlid-2514 korero-panel depth-2"><a href="https://www.mykorero.com" title="Join Kōrero Panel" class="menu__link">Kōrero Panel</a></li>
</ul></li>
<li class="menu__item is-expanded expanded menu-mlid-7699 follow-us depth-1"><a href="https://www.maoritelevision.com/home" target="_blank" rel="noopener noreferrer" class="menu__link">Follow Us</a><ul class="menu"><li class="menu__item is-leaf first leaf menu-mlid-7700 facebook depth-2"><a href="https://www.facebook.com/TeAoMaoriNews/" target="_blank" rel="noopener noreferrer" title="" class="menu__link">Facebook</a></li>
<li class="menu__item is-leaf last leaf menu-mlid-7702 instagram depth-2"><a href="https://www.instagram.com/whakaatamaori/" target="_blank" rel="noopener noreferrer" title="" class="menu__link">Instagram</a></li>
</ul></li>
<li class="menu__item is-expanded last expanded menu-mlid-7705 our-apps depth-1"><a href="https://www.maoritelevision.com/home" target="_blank" rel="noopener noreferrer" class="menu__link">Our Apps</a><ul class="menu"><li class="menu__item is-leaf first leaf menu-mlid-7706 apple-app-store depth-2"><a href="https://itunes.apple.com/us/app/maori-television-connect/id984355771?mt=8" target="_blank" rel="noopener noreferrer" class="menu__link">Apple App Store</a></li>
<li class="menu__item is-leaf leaf menu-mlid-7707 google-play-store depth-2"><a href="https://play.google.com/store/apps/details?id=com.maoritelevision.newsapp" target="_blank" rel="noopener noreferrer" class="menu__link">Google Play Store</a></li>
<li class="menu__item is-leaf last leaf menu-mlid-7717 freeview depth-2"><a href="https://www.freeviewnz.tv" target="_blank" rel="noopener noreferrer" title="" class="menu__link">Freeview</a></li>
</ul></li>
</ul></div>

</div>
<p id="copyright"><span>&copy;</span> 2022 Copyright Māori Television - All rights reserved | <a href="https://www.maoritelevision.com/terms-access">Terms of Access</a> | <a href="https://www.maoritelevision.com/about/privacy-policy">Privacy Policy</a></p>  </footer>
  </div><!-- /#footer-wrapper -->

</div><!-- /#page -->

  <script src="https://www.teaomaori.news/sites/default/files/js/js_tSTj4bjl21jlbcr7fbTrbj4i4vIkHv27c5y6Q8kWTOc.js"></script>
<script src="https://www.teaomaori.news/sites/default/files/js/js_CD4_GVFhu2D9QxrFKzSR2b2O_HJTZ0OLHsGh74Z86Uc.js"></script>
<script src="https://www.teaomaori.news/sites/default/files/js/js_Rty0q58erUid_pZZbSgzz446QdUZTHtz3vB40ZbDDSQ.js"></script>
  <div id="fb-root"></div>
  <div class="breakpoint-marker" id="responsive-smallest"></div>
  <div class="breakpoint-marker" id="responsive-small"></div>
  <div class="breakpoint-marker" id="responsive-medium"></div>
  <div class="breakpoint-marker" id="responsive-large"></div>
</body>
</html>
