<!DOCTYPE html>
<!--[if IEMobile 7]><html class="iem7"  lang="en" dir="ltr"><![endif]-->
<!--[if lte IE 6]><html class="lt-ie9 lt-ie10 lt-ie8 lt-ie7"  lang="en" dir="ltr"><![endif]-->
<!--[if (IE 7)&(!IEMobile)]><html class="lt-ie9 lt-ie10 lt-ie8"  lang="en" dir="ltr"><![endif]-->
<!--[if IE 8]><html class="lt-ie9 lt-ie10"  lang="en" dir="ltr"><![endif]-->
<!--[if IE 9]><html class="lt-ie10 ie-svg"  lang="en" dir="ltr"><![endif]-->
<!--[if (gte IE 10) | (gt IEMobile 7)]><!--><html  lang="en" dir="ltr"><!--<![endif]-->

<head>
<meta charset="utf-8" />
<link rel="alternate" type="application/rss+xml" title="Media releases - Company media release" href="https://www.teaomaori.news/rss/media-releases/53" />
<link rel="alternate" type="application/rss+xml" title="Schedule for Web series" href="https://www.teaomaori.news/rss/schedule/2457" />
<link rel="alternate" type="application/rss+xml" title="Schedule for Te Reo" href="https://www.teaomaori.news/rss/schedule/2" />
<link rel="alternate" type="application/rss+xml" title="Schedule for Māori Television" href="https://www.teaomaori.news/rss/schedule/1" />
<link rel="alternate" type="application/rss+xml" title="Producer updates" href="https://www.teaomaori.news/rss/producer-updates" />
<link rel="alternate" type="application/rss+xml" title="News" href="https://www.teaomaori.news/rss/news/all" />
<link rel="alternate" type="application/rss+xml" title="News - Māori Party" href="https://www.teaomaori.news/rss/news/514" />
<link rel="alternate" type="application/rss+xml" title="News - Waikato/Bay of Plenty" href="https://www.teaomaori.news/rss/news/24" />
<link rel="alternate" type="application/rss+xml" title="Media releases" href="https://www.teaomaori.news/rss/media-releases/all" />
<link rel="alternate" type="application/rss+xml" title="Media releases - Show publicity" href="https://www.teaomaori.news/rss/media-releases/57" />
<link rel="alternate" type="application/rss+xml" title="Media releases - Weekly highlight" href="https://www.teaomaori.news/rss/media-releases/56" />
<link rel="alternate" type="application/rss+xml" title="Current vacancies" href="https://www.teaomaori.news/rss/current-vacancies" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<link rel="alternate" type="application/rss+xml" title="Blog posts" href="https://www.teaomaori.news/rss/blog/all" />
<!-- Facebook Pixel Code -->
<script>
<!--//--><![CDATA[// ><!--

!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','//connect.facebook.net/en_US/fbevents.js');

fbq('init', '635605106554715');
fbq('track', 'PageView');

//--><!]]>
</script><noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=635605106554715&amp;ev=PageView&amp;noscript=1" /></noscript>
<!-- End Facebook Pixel Code -->
<link rel="alternate" type="application/rss+xml" title="TV featured" href="https://www.teaomaori.news/rss/tv-featured" />
<meta property="og:site_name" content="Māori Television" />
<meta property="og:title" content="Māori Party&#039;s founding president dies" />
<meta property="og:type" content="article" />
<meta name="description" content="Former Māori Land Court Judge, Ken Heta Hingston, has died after collapsing at his home in Rotorua on Sunday evening. " />
<meta property="og:description" content="Former Māori Land Court Judge, Ken Heta Hingston, has died after collapsing at his home in Rotorua on Sunday evening. " />
<meta property="og:url" content="https://www.teaomaori.news/maori-partys-founding-president-dies" />
<meta property="og:image" content="https://www.teaomaori.news/sites/default/files/news_article/117445285_1034827956972216_1723822392189216371_n.jpg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<!--

                            7O8NMMMMMMMN8Z7
                       $NMMMMMMMMMMMMMMMMMMMMMO
                    ND$            $DMMMMMMMMMMMMN$
                7Z=                     OMMMMMMMMMMM8
                                           DMMMMMMMMMM8
                                             OMMMMMMMMMM7
                                               NMMMMMMMMMN
                                                 NMMMMMMMMMZ
                                                  7MMMMMMMMM8
                                                    MMMMMMMMMO
                        ZMMMMMMMMMZ                  MMMMMMMMM$
                     ZMMMMMMMMMMMMMMM                7MMMMMMMMM
                   OMMMMMMMMMMMMMMMMMMN               NMMMMMMMMD
                 DMMMMMMMMMMMMMMMMMMMMMM7              MMMMMMMMM,
                NMMMMMMMMMMMMMMMMMMMMMMMM7             DMMMMMMMMD
               NMMMMMMMMMMNZ~  OMMMMMMMMMM             IMMMMMMMMM
              OMMMMMMMMMN        NMMMMMMMMZ             MMMMMMMMM7
              MMMMMMMMMM          MMMMMMMMD             MMMMMMMMMZ
             OMMMMMMMMM$          7MMMMMMMZ             MMMMMMMMMO
             NMMMMMMMMM$           $MMMMMD             ZMMMMMMMMMO
             MMMMMMMMMMO             7Z$               MMMMMMMMMMZ
             MMMMMMMMMMM                              ZMMMMMMMMMM7
             MMMMMMMMMMMO                             MMMMMMMMMMM
             8MMMMMMMMMMM                            MMMMMMMMMMM8
              MMMMMMMMMMMM                         OMMMMMMMMMMMM
              DMMMMMMMMMMMM8                      MMMMMMMMMMMMM8
               MMMMMMMMMMMMMMN                 8MMMMMMMMMMMMMMM
               $MMMMMMMMMMMMMMMM$           ZMMMMMMMMMMMMMMMMM
                ZMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMM
                 ZMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMM
                  ~NMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMM?
                    $MMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMO
                      8MMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMD
                        OMMMMMMMMMMMMMMMMMMMMMMMMMMMO
                           DMMMMMMMMMMMMMMMMMMMMMD,
                               ZDMMMMMMMMMMMMOI

-->
<title>Māori Party&#039;s founding president dies | Te Ao Māori News</title>
<meta name="MobileOptimized" content="width">
<meta name="HandheldFriendly" content="true">
<meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=1, maximum-scale=1">
<!--[if IEMobile]><meta http-equiv="cleartype" content="on"><![endif]-->
<link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png" />
<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png" />
<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png" />
<link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon-60x60.png" />
<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png" />
<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png" />
<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png" />
<link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16" />
<link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32" />
<link rel="icon" type="image/png" href="/favicon-96x96.png" sizes="96x96" />
<meta name="theme-color" content="#d2541c" />
<meta name="msapplication-TileColor" content="#d2541c" />
<meta name="msapplication-TileImage" content="/mstile-144x144.png" />
<link type="text/css" rel="stylesheet" href="https://www.teaomaori.news/sites/default/files/css/css_XFd3IelJIV5ec9_ITN8MTmYI3WQbEspaAUOzxkFs0P4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.teaomaori.news/sites/default/files/css/css_hpkk8Bk_P9q7HUJQqicbxT1N655jAF3VeyE6VCHx4Iw.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.teaomaori.news/sites/default/files/css/css_egkPGQqSDcJZyuBdDhZPZfSD1cJjkGkJ4rLskt_mpIA.css" media="screen" />
<link type="text/css" rel="stylesheet" href="https://www.teaomaori.news/sites/default/files/css/css_7YlICWjbNbJE6i9LF-B1lrP-jLkxY9g89Wf5XqAgoAs.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.teaomaori.news/sites/default/files/css/css_D3K28Qydfh1LQUbOnAO8wR52Wb4PksEkyAwxDpD08nc.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.teaomaori.news/sites/default/files/css/css_N1Ho28FXDDRbiFl76aurfv5juqpfKck8z7x_mMmrlRk.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.teaomaori.news/sites/default/files/css/css_Fp0j6cdYRpyYfLnOG2XIln_L02mNatWLekgQrjuvB38.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.teaomaori.news/sites/default/files/css/css_XvLgwgWGJ_dAkvljsfwsVAte6cbFLb5EX2iTRxMhi5w.css" media="all" />
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0];var j=d.createElement(s);var dl=l!='dataLayer'?'&l='+l:'';j.type='text/javascript';j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+'';j.async=true;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-NZLMFH');</script>
<script src="https://www.teaomaori.news/sites/default/files/js/js_DdXIKt68jGany_F78Mxy_6Rv5aLF94bA6_npMbGnkV4.js"></script>
<script>jQuery.migrateMute=true;jQuery.migrateTrace=false;</script>
<script src="https://www.teaomaori.news/sites/default/files/js/js_ifo8DDAGMfzwicLVntJGSxbwDX0G44CQ_SMnDEsrEoE.js"></script>
<script src="https://www.teaomaori.news/sites/default/files/js/js_dtxdP-uVNY88FkNvSwJq6kpAPqK1J8GOqbMskR2QwUw.js"></script>
<script async="async" src="https://platform.twitter.com/widgets.js"></script>
<script src="https://www.teaomaori.news/sites/default/files/js/js_qZBIP-RsqxK1UDdQdIq_0cv8-JCO7zmAYqbdeGqSfY4.js"></script>
<script>document.createElement( "picture" );</script>
<script src="https://www.teaomaori.news/sites/default/files/js/js_2xyLca5qdGHav0y0ww5iLnO-_e8evKN79t3rOWlMYUk.js"></script>
<script src="https://www.teaomaori.news/sites/default/files/js/js_s6ECKGasCvo9gecWu-MMwLp-VHEBZHQQnDlJFwrHj_M.js"></script>
<script async="async" src="https://sadmin.brightcove.com/js/BrightcoveExperiences.js"></script>
<script src="https://www.teaomaori.news/sites/default/files/js/js_ct1ilHam4MUMNmjfYtHmfyXUMWoVtGVDMeEnh1Irwww.js"></script>
<script src="https://www.teaomaori.news/sites/default/files/js/js_7QN0LqmvXTEmVXbjUBM6qpxpcvkf4VKv61eYWVDpnz0.js"></script>
<script>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</script>
  <!--[if lt IE 9]><script src="/sites/all/themes/zen/js/html5-respond.js"></script><![endif]-->
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-311184 node-type-mts-news-article i18n-en section-news page-panels is-a-node no-js" >
  <p id="skip-link">
    <a href="#main-menu" class="element-invisible element-focusable">Jump to navigation</a>
      </p>
    <div class="region region-page-top">
    <noscript aria-hidden="true"><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NZLMFH" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>  </div>
  <div id="page">

  <div id="header-wrapper">
    <header id="header" role="banner">
      <div id="logo">
        <a href="https://www.teaomaori.news/">
          <img src="/sites/all/themes/mts_news/images/teao-news-logo.png" alt="te ao Māori news" />
        </a>
      </div><!-- /#logo -->
        <div class="header__region region region-header">
    <div id="block-locale-language" class="block block-locale first odd" role="complementary">

        <h2 class="block__title block-title element-invisible">Languages</h2>
    
  <div class="item-list"><ul class="language-switcher-locale-url"><li class="en first"><span class="element-invisible">Currently viewing the site in </span>English</li>
<li class="mi last"><a href="https://www.teaomaori.news/maori-partys-founding-president-dies" class="language-link" lang="mi"><span class="element-invisible">Switch to </span>Māori</a></li>
</ul></div>
</div>
<div id="block-search-form" class="block block-search even" role="search">

      
  <form action="/maori-partys-founding-president-dies" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." placeholder="Search" type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text form-autocomplete" /><input type="hidden" id="edit-search-block-form--2-autocomplete" value="https://www.teaomaori.news/js/mts_show/autocomplete" disabled="disabled" class="autocomplete" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit--2" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-u0-8fJhSHajKBNRbILZ1WSOMc9pr1z_TfPPKFEz0kyg" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>
</div>
<div id="block-menu-block-7" class="block block-menu-block last odd" role="navigation">

        <h2 class="block__title block-title">News &lt;span class=&quot;element-invisible&quot;&gt;and current affairs&lt;/span&gt;</h2>
    
  <div class="menu-block-wrapper menu-block-7 menu-name-main-menu parent-mlid-0 menu-level-2">
  <ul class="menu"><li class="menu__item is-leaf first leaf menu-mlid-7676 news depth-2"><a href="https://www.teaomaori.news/" class="menu__link">News</a></li>
<li class="menu__item is-leaf leaf menu-mlid-1935 national depth-2"><a href="https://www.teaomaori.news/national" class="menu__link">National</a></li>
<li class="menu__item is-expanded expanded menu-mlid-458 regional depth-2"><a href="https://www.teaomaori.news/regional" class="menu__link">Regional</a><ul class="menu"><li class="menu__item is-leaf first leaf menu-mlid-793 northland depth-3"><a href="https://www.teaomaori.news/regional/northland" class="menu__link">Northland</a></li>
<li class="menu__item is-leaf leaf menu-mlid-787 auckland depth-3"><a href="https://www.teaomaori.news/regional/auckland" class="menu__link">Auckland</a></li>
<li class="menu__item is-leaf leaf menu-mlid-788 waikato-bay-of-plenty depth-3"><a href="https://www.teaomaori.news/regional/waikato-bay-of-plenty" class="menu__link">Waikato/Bay of Plenty</a></li>
<li class="menu__item is-leaf leaf menu-mlid-789 north-island-west-coast depth-3"><a href="https://www.teaomaori.news/regional/north-island-west-coast" class="menu__link">North Island: West Coast</a></li>
<li class="menu__item is-leaf leaf menu-mlid-790 north-island-east-coast depth-3"><a href="https://www.teaomaori.news/regional/north-island-east-coast" class="menu__link">North Island: East Coast</a></li>
<li class="menu__item is-leaf leaf menu-mlid-791 wellington depth-3"><a href="https://www.teaomaori.news/regional/wellington" class="menu__link">Wellington</a></li>
<li class="menu__item is-leaf leaf menu-mlid-792 south-island depth-3"><a href="https://www.teaomaori.news/regional/south-island" class="menu__link">South Island</a></li>
<li class="menu__item is-leaf last leaf menu-mlid-4947 australia depth-3"><a href="https://www.teaomaori.news/regional/australia" class="menu__link">Australia</a></li>
</ul></li>
<li class="menu__item is-leaf leaf menu-mlid-1933 politics depth-2"><a href="https://www.teaomaori.news/politics" class="menu__link">Politics</a></li>
<li class="menu__item is-leaf leaf menu-mlid-9869 entertainment depth-2"><a href="https://www.teaomaori.news/entertainment" class="menu__link">Entertainment</a></li>
<li class="menu__item is-leaf leaf menu-mlid-9871 indigenous depth-2"><a href="https://www.teaomaori.news/indigenous" class="menu__link">Indigenous</a></li>
<li class="menu__item is-leaf leaf menu-mlid-9873 turoa depth-2"><a href="https://www.teaomaori.news/turoa" class="menu__link">Tūroa</a></li>
<li class="menu__item is-leaf leaf menu-mlid-9613 rangatahi depth-2"><a href="https://www.teaomaori.news/rangatahi" class="menu__link">Rangatahi</a></li>
<li class="menu__item is-leaf leaf menu-mlid-456 hakinakina depth-2"><a href="https://www.teaomaori.news/hakinakina" class="menu__link">Hākinakina</a></li>
<li class="menu__item is-leaf leaf menu-mlid-9875 taukiuki depth-2"><a href="https://www.teaomaori.news/taukiuki" class="menu__link">Tāukiuki</a></li>
<li class="menu__item is-leaf last leaf menu-mlid-9877 homiromiro depth-2"><a href="https://www.teaomaori.news/homiromiro" class="menu__link">Hōmiromiro</a></li>
</ul></div>

</div>
  </div>
    </header>
  </div><!-- /#header-wrapper -->

  <div id="main">
    <div id="content" class="column" role="main">

      <a id="main-content"></a>

                              



<div class="panel-display news-article clearfix " >

  
  <div class="left-wrapper">
          <div class="news-article-container news-article-row1 panel-panel clearfix">
        <div class="panel-pane pane-entity-view pane-node odd" >
  
      
  
      <article id="node-311184" class="node node-mts-news-article view-mode-full clearfix" itemscope itemtype="http://schema.org/NewsArticle">
  <meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.teaomaori.news/maori-partys-founding-president-dies" content="" />
  <meta itemprop="dateCreated" content="2020-08-09T21:26:38+1200" />
  <meta itemprop="dateModified" content="2020-08-09T21:26:38+1200" />
  <meta itemprop="datepublished" content="2020-08-09T21:26:38+1200" />
  <meta itemprop="description" content="Former Māori Land Court Judge, Ken Heta Hingston, has died after collapsing at his home in Rotorua on Sunday evening.&nbsp;" />
  <meta itemprop="image" content="https://www.teaomaori.news/sites/default/files/news_article/117445285_1034827956972216_1723822392189216371_n.jpg" />
  <meta itemprop="isPartOf" content="Politics" />
  <div itemprop="author" itemscope itemtype="https://schema.org/Person">
    <meta itemprop="name" content="Kereama Wright">
  </div>
  <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
      <meta itemprop="url" content="https://www.teaomaori.news/sites/all/themes/mts_news/images/teao-news-logo.png">
      <meta itemprop="width" content="326">
      <meta itemprop="height" content="135">
    </div>
    <meta itemprop="name" content="Māori Television">
  </div>

  <div class="news-article-header">
        <h1 class="node-title" itemprop="headline">
      Māori Party&#039;s founding president dies    </h1>
    
    <div class="read-more-comments-wrapper">
      
              <time datetime="2020-08-09T21:26:38+12:00">9:26pm, Sunday 9 August 2020.</time>
      
              <span class="credits">By <a href="/news/reporters/kereama-wright">Kereama Wright</a></span>
      
      
              <div class="mts-social-share-links">

  <ul>
    <li class="mts-social-share-facebook">
      <a aria-role="link" aria-label="Share on Facebook" onclick="window.open('http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.teaomaori.news%2Fmaori-partys-founding-president-dies', 'facebook_share', 'height=320, width=640, toolbar=no, menubar=no, scrollbars=no, resizable=no, location=no, directories=no, status=no');">Facebook</a>
    </li>
    <li class="mts-social-share-twitter">
      <a href="https://twitter.com/intent/tweet?original_referer=https%3A%2F%2Fwww.teaomaori.news%2Fmaori-partys-founding-president-dies&tw_p=tweetbutton&via=maoritv&text=M%C4%81ori+Party%27s+founding+president+dies&url=https%3A%2F%2Fwww.teaomaori.news%2Fmaori-partys-founding-president-dies"
         target="_blank" rel="noopener" aria-role="link" aria-label="Share on Twitter">Twitter</a>
    </li>
    <li class="mts-social-share-email">
      <a href="mailto:?to=&subject=M%C4%81ori+Party%27s+founding+president+dies&body=https%3A%2F%2Fwww.teaomaori.news%2Fmaori-partys-founding-president-dies">Email</a>
    </li>
    <li class="mts-social-share-copy-link">
      <a id="open-copy-link-popup-button" aria-hidden="true" class="element-hidden">Link</a>

      <div id="mts-social-share-copy-link-popup" class="element-invisible">
        <label for="copy-link">Share URL</label>
        <input name="copy-link" type="text" readonly value="https://www.teaomaori.news/maori-partys-founding-president-dies">
        <button id="copy-link-button" class="element-hidden">Copy URL</button>
      </div>
    </li>
  </ul>

</div>
          </div>
  </div>

  <div class="content clearfix">
                
  <div class="field-thumbnail-override">
    <img src="https://www.teaomaori.news/sites/default/files/styles/video_player_placeholder_image/public/news_article/117445285_1034827956972216_1723822392189216371_n.jpg?itok=DMfMzov7" width="828" height="466" alt="" />  </div>

  <div class="field-body" itemprop="articleBody">
    <p>Former Māori Land Court judge Ken Heta Hingston, has died after collapsing at his home in Rotorua on Sunday evening. </p>

<p>Mr Hingston and his makau, Makoha Gardiner, were instrumental in the formation of the Māori Party following the Foreshore and Seabed hīkoi in 2004. He later served as founding president and co-vice president of the party. </p>

<p>He retired from an illustrious legal career at the age of 75. </p>

<p>He was made a Companion of the Queens Service Order in honour of his legal career spanning more than 40 years. </p>

<p>He was the lawyer for the New Zealand Maori Council, the Te Arawa Māori Trust Board and the Tūhoe/Waikaremoana Māori Trust Board before becoming a judge on the Māori Land Court for 15 years. </p>

<p>￼￼He was counsel for Ngāti Pikiao during the Kaituna River Claim and for the Māori landowners in the Rangatira Block Royal Commission. </p>

<p>Mr Hingston worked as a judge in the Cook Islands High Court and Court of Appeal and the Chief Justice of the High Court of Niue. These appointments were in tandem with his Māori Land Court work. </p>

<p>He is most notably recognised as the judge who made the initial decision on Māori ownership of the foreshore and seabed, which was upheld by the Court of Appeal in 2003. </p>

<p>Mr Hingston was involved in the incorporation of the Te Arawa Returned Services League after serving two tours of duty in the Malaysian jungle where he carried the rank of Corporal first class. </p>

<p>Mr Hingston’s tūpāpaku will be taken to Rongomaipāpā Marae at Horohoro south of Rotorua on Monday at midday. The service will be held on Wednesday at 1pm. </p>

<p>E te rangatira, e Heta. E moe. </p>  </div>

  <div class="field-news-tags">
    <ul class="tags"><li><a href="/tagged/all/M%C4%81ori%20Party">Māori Party</a></li></ul>  </div>
  </div>
</article>

  
  <div class="news-article-container news-article-row3 clearfix">
      </div>
  
  
  </div>
      </div><!-- /.row1 -->
    
    
    
  </div><!-- /.left-wrapper -->

  <div class="right-wrapper">

    <div class="news-article-container news-article-sidebar1 panel-panel clearfix">
      <div class="panel-pane pane-more-in-news even" >
  
  <div class="pane-title-wrapper">      <h2 class="pane-title">
      Related stories    </h2>
    </div>
  
      <article id="node-310545" class="node node-mts-news-article has-more-content view-mode-more_in_news clearfix" itemscope itemtype="http://schema.org/NewsArticle">
  <meta itemprop="dateCreated" content="2020-08-08T10:10:58+1200" />
  <meta itemprop="dateModified" content="2020-08-08T10:10:58+1200" />
  <meta itemprop="datepublished" content="2020-08-08T10:10:58+1200" />
  <meta itemprop="description" content="An adjustment payment has been made to Waikato-Tainui and Ngāi Tahu under the relativity mechanisms in their 1995 and 1997 Treaty of Waitangi settlements, Minister for Treaty of Waitangi Negotiations Andrew Little announced Friday." />
  <meta itemprop="image" content="https://www.teaomaori.news/sites/default/files/news_article/waikato1_1.JPG" />
  <meta itemprop="isPartOf" content="National" />
  <div itemprop="author" itemscope itemtype="https://schema.org/Person">
    <meta itemprop="name" content="Te Ao - Māori News">
  </div>
  <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
      <meta itemprop="url" content="https://www.teaomaori.news/sites/all/themes/mts_news/images/teao-news-logo.png">
      <meta itemprop="width" content="326">
      <meta itemprop="height" content="135">
    </div>
    <meta itemprop="name" content="Māori Television">
  </div>

  <div class="content has-image">
          <a href="https://www.teaomaori.news/waikato-tainui-and-ngai-tahu-receive-treaty-relativity-adjustment-payments">
        <img src="https://www.teaomaori.news/sites/default/files/styles/news_article_more_in_news/public/news_article/waikato1_1.JPG?itok=dQ11qKpZ" />
      </a>
      </div>

      <h3 class="node-title">
    <a itemprop="mainEntityOfPage headline" href="https://www.teaomaori.news/waikato-tainui-and-ngai-tahu-receive-treaty-relativity-adjustment-payments">Waikato-Tainui and Ngāi Tahu receive treaty relativity adjustment payments</a>
  </h3>
  
  <p class="time-ago">1 day ago</p>

  
</article>
<article id="node-310506" class="node node-mts-news-article has-more-content view-mode-more_in_news clearfix" itemscope itemtype="http://schema.org/NewsArticle">
  <meta itemprop="dateCreated" content="2020-08-06T16:45:06+1200" />
  <meta itemprop="dateModified" content="2020-08-06T16:45:06+1200" />
  <meta itemprop="datepublished" content="2020-08-06T16:45:06+1200" />
  <meta itemprop="description" content="The Bay of Plenty Regional Council is investigating&nbsp;health concerns about industrial air pollution, which have been&nbsp;raised by the&nbsp;Whareroa Marae community in Mount Maunganui." />
  <meta itemprop="image" content="https://www.teaomaori.news/sites/default/files/news_article/WHAREROA%20PAGE1%20.jpg" />
  <meta itemprop="isPartOf" content="Latest news" />
  <div itemprop="author" itemscope itemtype="https://schema.org/Person">
    <meta itemprop="name" content="Te Ao - Māori News">
  </div>
  <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
      <meta itemprop="url" content="https://www.teaomaori.news/sites/all/themes/mts_news/images/teao-news-logo.png">
      <meta itemprop="width" content="326">
      <meta itemprop="height" content="135">
    </div>
    <meta itemprop="name" content="Māori Television">
  </div>

  <div class="content has-image">
          <a href="https://www.teaomaori.news/council-investigation-on-whareroa-marae-concern-about-air-pollution">
        <img src="https://www.teaomaori.news/sites/default/files/styles/news_article_more_in_news/public/news_article/WHAREROA%20PAGE1%20.jpg?itok=PPFYcWa2" />
      </a>
      </div>

      <h3 class="node-title">
    <a itemprop="mainEntityOfPage headline" href="https://www.teaomaori.news/council-investigation-on-whareroa-marae-concern-about-air-pollution">Council investigation on Whareroa Marae concern about air pollution</a>
  </h3>
  
  <p class="time-ago">3 days ago</p>

  
</article>
<article id="node-310504" class="node node-mts-news-article has-more-content view-mode-more_in_news clearfix" itemscope itemtype="http://schema.org/NewsArticle">
  <meta itemprop="dateCreated" content="2020-08-06T16:36:08+1200" />
  <meta itemprop="dateModified" content="2020-08-06T16:36:08+1200" />
  <meta itemprop="datepublished" content="2020-08-06T16:36:08+1200" />
  <meta itemprop="description" content="Tapuika iwi in Te Puke is strongly opposed to Affco Rangiuru&#39;s proposal to continue to discharge its waste&nbsp;into the Kaituna River." />
  <meta itemprop="image" content="https://www.teaomaori.news/sites/default/files/news_article/AFFCO.jpg" />
  <meta itemprop="isPartOf" content="Latest news" />
  <div itemprop="author" itemscope itemtype="https://schema.org/Person">
    <meta itemprop="name" content="Te Ao - Māori News">
  </div>
  <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
      <meta itemprop="url" content="https://www.teaomaori.news/sites/all/themes/mts_news/images/teao-news-logo.png">
      <meta itemprop="width" content="326">
      <meta itemprop="height" content="135">
    </div>
    <meta itemprop="name" content="Māori Television">
  </div>

  <div class="content has-image">
          <a href="https://www.teaomaori.news/te-puke-iwi-objects-affco-discharging-waste-kaituna-river">
        <img src="https://www.teaomaori.news/sites/default/files/styles/news_article_more_in_news/public/news_article/AFFCO.jpg?itok=sO01lH60" />
      </a>
      </div>

      <h3 class="node-title">
    <a itemprop="mainEntityOfPage headline" href="https://www.teaomaori.news/te-puke-iwi-objects-affco-discharging-waste-kaituna-river">Te Puke iwi objects to Affco discharging waste into Kaituna River</a>
  </h3>
  
  <p class="time-ago">3 days ago</p>

  
</article>
<article id="node-310501" class="node node-mts-news-article has-more-content view-mode-more_in_news clearfix" itemscope itemtype="http://schema.org/NewsArticle">
  <meta itemprop="dateCreated" content="2020-08-06T12:20:42+1200" />
  <meta itemprop="dateModified" content="2020-08-06T12:20:42+1200" />
  <meta itemprop="datepublished" content="2020-08-06T12:20:42+1200" />
  <meta itemprop="description" content="A group of local Rāhui Pokeka residents are opposing a new landfill." />
  <meta itemprop="image" content="https://www.teaomaori.news/sites/default/files/news_article/no%20dump.jpg" />
  <meta itemprop="isPartOf" content="National" />
  <div itemprop="author" itemscope itemtype="https://schema.org/Person">
    <meta itemprop="name" content="D'Angelo Martin">
  </div>
  <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
      <meta itemprop="url" content="https://www.teaomaori.news/sites/all/themes/mts_news/images/teao-news-logo.png">
      <meta itemprop="width" content="326">
      <meta itemprop="height" content="135">
    </div>
    <meta itemprop="name" content="Māori Television">
  </div>

  <div class="content has-image">
          <div class="field-video">
        <a href="https://www.teaomaori.news/take-your-landfill-elsewhere-huntly-community-reject-new-dump-site" class="field_video">
          <img src="https://www.teaomaori.news/sites/default/files/styles/news_article_more_in_news/public/news_article/no%20dump.jpg?itok=VAMVBC8l" />
        </a>
      </div>
      </div>

      <h3 class="node-title">
    <a itemprop="mainEntityOfPage headline" href="https://www.teaomaori.news/take-your-landfill-elsewhere-huntly-community-reject-new-dump-site">Take your landfill elsewhere! Huntly community reject new dump site</a>
  </h3>
  
  <p class="time-ago">3 days ago</p>

  
</article>
<article id="node-310495" class="node node-mts-news-article has-more-content view-mode-more_in_news clearfix" itemscope itemtype="http://schema.org/NewsArticle">
  <meta itemprop="dateCreated" content="2020-08-06T10:17:32+1200" />
  <meta itemprop="dateModified" content="2020-08-06T10:17:32+1200" />
  <meta itemprop="datepublished" content="2020-08-06T10:17:32+1200" />
  <meta itemprop="description" content="A cordon surrounding the Hamilton shopping mall has been called off." />
  <meta itemprop="image" content="https://www.teaomaori.news/sites/default/files/news_article/Still0806_00001.jpg" />
  <meta itemprop="isPartOf" content="National" />
  <div itemprop="author" itemscope itemtype="https://schema.org/Person">
    <meta itemprop="name" content="Te Ao - Māori News">
  </div>
  <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
      <meta itemprop="url" content="https://www.teaomaori.news/sites/all/themes/mts_news/images/teao-news-logo.png">
      <meta itemprop="width" content="326">
      <meta itemprop="height" content="135">
    </div>
    <meta itemprop="name" content="Māori Television">
  </div>

  <div class="content has-image">
          <div class="field-video">
        <a href="https://www.teaomaori.news/failed-attempt-blow-chartwell-atm-led-bomb-squad-callout" class="field_video">
          <img src="https://www.teaomaori.news/sites/default/files/styles/news_article_more_in_news/public/news_article/Still0806_00001.jpg?itok=cvqVTonH" />
        </a>
      </div>
      </div>

        <span class="tag updated">updated</span>
    <h3 class="node-title">
    <a itemprop="mainEntityOfPage headline" href="https://www.teaomaori.news/failed-attempt-blow-chartwell-atm-led-bomb-squad-callout">Failed attempt to blow up Chartwell ATM led to bomb squad callout</a>
  </h3>
  
  <p class="time-ago">3 days ago</p>

  
</article>
<article id="node-310457" class="node node-mts-news-article has-more-content view-mode-more_in_news clearfix" itemscope itemtype="http://schema.org/NewsArticle">
  <meta itemprop="dateCreated" content="2020-08-04T17:53:28+1200" />
  <meta itemprop="dateModified" content="2020-08-04T17:53:28+1200" />
  <meta itemprop="datepublished" content="2020-08-04T17:53:28+1200" />
  <meta itemprop="description" content="Kohutapu Lodge &amp; Tribal Tours, among other things, prepared&nbsp;30,000 hangis, and put&nbsp;half a million dollars back into the Murupara/Galatea community.

&nbsp;" />
  <meta itemprop="image" content="https://www.teaomaori.news/sites/default/files/news_article/NAdine.JPG" />
  <meta itemprop="isPartOf" content="Indigenous" />
  <div itemprop="author" itemscope itemtype="https://schema.org/Person">
    <meta itemprop="name" content="Bronson Perich">
  </div>
  <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
      <meta itemprop="url" content="https://www.teaomaori.news/sites/all/themes/mts_news/images/teao-news-logo.png">
      <meta itemprop="width" content="326">
      <meta itemprop="height" content="135">
    </div>
    <meta itemprop="name" content="Māori Television">
  </div>

  <div class="content has-image">
          <div class="field-video">
        <a href="https://www.teaomaori.news/bay-plenty-tourism-provider-thanks-community-helping-it-survive-covid" class="field_video">
          <img src="https://www.teaomaori.news/sites/default/files/styles/news_article_more_in_news/public/news_article/NAdine.JPG?itok=ZN0K82EV" />
        </a>
      </div>
      </div>

      <h3 class="node-title">
    <a itemprop="mainEntityOfPage headline" href="https://www.teaomaori.news/bay-plenty-tourism-provider-thanks-community-helping-it-survive-covid">Bay of Plenty tourism provider thanks community for helping it survive Covid</a>
  </h3>
  
  <p class="time-ago">5 days ago</p>

  
</article>
  
  
  </div>
    </div><!-- /.sidebar1 -->

    <div class="news-article-container news-article-sidebar2 panel-panel clearfix">
                 </div><!-- /.sidebar2 -->

  </div><!-- /.right-wrapper -->

  <div class="news-article-container news-article-footer footer panel-4-wide panel-panel clearfix">
    <div class="panel-pane pane-news-subscription odd" >
  
      
  
      <form action="/maori-partys-founding-president-dies" method="post" id="mts-news-landing-page-news-subscription-widget-form" accept-charset="UTF-8"><div><h2>Stay up to date with TeAoMāori.News</h2><p>Sign up now for the latest news from around the Motu & Te Ao Māori direct to your inbox</p><div class="form-item form-type-textfield form-item-email">
  <label for="edit-email">Email address <span class="form-required" title="This field is required.">*</span></label>
 <input placeholder="Your email address" type="text" id="edit-email" name="email" value="" size="30" maxlength="128" class="form-text required" />
</div>
<input type="submit" id="edit-submit" name="op" value="Subscribe" class="form-submit" /><input type="hidden" name="form_build_id" value="form-ktgTNHz7K_7-usf8pE7g5eXeP5qlQ8vJLpeea6nqtZY" />
<input type="hidden" name="form_id" value="mts_news_landing_page_news_subscription_widget_form" />
</div></form>  
  
  </div>
<div class="panel-pane pane-most-popular even" >
  
  <div class="pane-title-wrapper">      <h2 class="pane-title">
      Most popular stories    </h2>
    </div>
  
      <div class="panel-pane pane-popular-news content-1"><article id="node-310501" class="node node-mts-news-article has-more-content view-mode-news_sidebar clearfix" itemscope itemtype="http://schema.org/NewsArticle">
  <meta itemprop="dateCreated" content="2020-08-06T12:20:42+1200" />
  <meta itemprop="dateModified" content="2020-08-06T12:20:42+1200" />
  <meta itemprop="datepublished" content="2020-08-06T12:20:42+1200" />
  <meta itemprop="description" content="A group of local Rāhui Pokeka residents are opposing a new landfill." />
  <meta itemprop="image" content="https://www.teaomaori.news/sites/default/files/news_article/no%20dump.jpg" />
  <meta itemprop="isPartOf" content="National" />
  <div itemprop="author" itemscope itemtype="https://schema.org/Person">
    <meta itemprop="name" content="D'Angelo Martin">
  </div>
  <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
      <meta itemprop="url" content="https://www.teaomaori.news/sites/all/themes/mts_news/images/teao-news-logo.png">
      <meta itemprop="width" content="326">
      <meta itemprop="height" content="135">
    </div>
    <meta itemprop="name" content="Māori Television">
  </div>

  <div class="content thumbnail-override has-video has-image">
    <!-- image -->
          
  <div class="field-thumbnail-override">
    <a href="https://www.teaomaori.news/take-your-landfill-elsewhere-huntly-community-reject-new-dump-site"><img itemprop="image" src="https://www.teaomaori.news/sites/default/files/styles/news_article_thumbnail/public/news_article/no%20dump.jpg?itok=__hFwifF" width="480" height="269" alt="" /></a>  </div>
    
    <div class="extra">
                    <a itemprop="mainEntityOfPage" href="https://www.teaomaori.news/take-your-landfill-elsewhere-huntly-community-reject-new-dump-site">
            <!-- related show -->
                    <!-- date/time -->
        <time datetime="2020-08-06T12:20:42+12:00" class="time-ago">
                    3 days ago        </time>
            <!-- title -->
      <h3 class="node-title" itemprop="headline">
        Take your landfill elsewhere! Huntly community reject new dump site      </h3>
                    </a>
                </div>
  </div>

</article>
<article id="node-310500" class="node node-mts-news-article has-more-content view-mode-news_sidebar clearfix" itemscope itemtype="http://schema.org/NewsArticle">
  <meta itemprop="dateCreated" content="2020-08-06T08:30:00+1200" />
  <meta itemprop="dateModified" content="2020-08-06T08:30:00+1200" />
  <meta itemprop="datepublished" content="2020-08-06T08:30:00+1200" />
  <meta itemprop="description" content="The government has allocated $4.3 million to fund agencies that&nbsp;provide interest-free loans for poverty-stricken whānau." />
  <meta itemprop="image" content="https://cf-images.ap-southeast-2.prod.boltdns.net/v1/static/1614493167001/3f611255-d2d0-483b-9568-83e16b21e6f6/9c5dd6bb-45b5-4d04-9dad-67f823d22f07/1920x1080/match/image.jpg" />
  <meta itemprop="isPartOf" content="National" />
  <div itemprop="author" itemscope itemtype="https://schema.org/Person">
    <meta itemprop="name" content="Bronson Perich">
  </div>
  <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
      <meta itemprop="url" content="https://www.teaomaori.news/sites/all/themes/mts_news/images/teao-news-logo.png">
      <meta itemprop="width" content="326">
      <meta itemprop="height" content="135">
    </div>
    <meta itemprop="name" content="Māori Television">
  </div>

  <div class="content has-video has-image">
    <!-- image -->
          
  <div class="field-video">
    <a href="https://www.teaomaori.news/43m-allocated-whanau-debt-relief-agencies" rel="field_video" class="field_video brightcove-video" title="" data-video-id="6178586881001" data-tnid="310500"><img src="https://cf-images.ap-southeast-2.prod.boltdns.net/v1/static/1614493167001/3f611255-d2d0-483b-9568-83e16b21e6f6/f3b8041f-859f-40c5-bad2-baf4bb5f3690/480x270/match/image.jpg" alt="" /></a>  </div>
    
    <div class="extra">
                    <a itemprop="mainEntityOfPage" href="https://www.teaomaori.news/43m-allocated-whanau-debt-relief-agencies">
            <!-- related show -->
              <div class="type-label related-show" style="background-color: #00698c">Tapatahi</div>
                    <!-- date/time -->
        <time datetime="2020-08-06T08:30:00+12:00" class="time-ago">
                    4 days ago        </time>
            <!-- title -->
      <h3 class="node-title" itemprop="headline">
        $4.3m allocated for whānau debt-relief agencies      </h3>
                    </a>
                </div>
  </div>

</article>
<article id="node-310484" class="node node-mts-news-article has-more-content view-mode-news_sidebar clearfix" itemscope itemtype="http://schema.org/NewsArticle">
  <meta itemprop="dateCreated" content="2020-08-05T16:55:23+1200" />
  <meta itemprop="dateModified" content="2020-08-05T16:55:23+1200" />
  <meta itemprop="datepublished" content="2020-08-05T16:55:23+1200" />
  <meta itemprop="description" content="Māori Party demands to be included in election debates." />
  <meta itemprop="image" content="https://www.teaomaori.news/sites/default/files/news_article/TVNZ%20TN.jpg" />
  <meta itemprop="isPartOf" content="Politics" />
  <div itemprop="author" itemscope itemtype="https://schema.org/Person">
    <meta itemprop="name" content="Taroi Black">
  </div>
  <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
      <meta itemprop="url" content="https://www.teaomaori.news/sites/all/themes/mts_news/images/teao-news-logo.png">
      <meta itemprop="width" content="326">
      <meta itemprop="height" content="135">
    </div>
    <meta itemprop="name" content="Māori Television">
  </div>

  <div class="content thumbnail-override has-video has-image">
    <!-- image -->
          
  <div class="field-thumbnail-override">
    <a href="https://www.teaomaori.news/race-relation-commissioner-backs-maori-party-over-tvnz-exclusion"><img itemprop="image" src="https://www.teaomaori.news/sites/default/files/styles/news_article_thumbnail/public/news_article/TVNZ%20TN.jpg?itok=vHrpRMnK" width="480" height="269" alt="" /></a>  </div>
    
    <div class="extra">
                    <a itemprop="mainEntityOfPage" href="https://www.teaomaori.news/race-relation-commissioner-backs-maori-party-over-tvnz-exclusion">
            <!-- related show -->
                    <!-- date/time -->
        <time datetime="2020-08-05T16:55:23+12:00" class="time-ago">
                    4 days ago        </time>
            <!-- title -->
      <h3 class="node-title" itemprop="headline">
        Race Relation Commissioner backs Māori Party over TVNZ exclusion      </h3>
                    </a>
                </div>
  </div>

</article>
<article id="node-310479" class="node node-mts-news-article has-more-content view-mode-news_sidebar clearfix" itemscope itemtype="http://schema.org/NewsArticle">
  <meta itemprop="dateCreated" content="2020-08-05T12:59:56+1200" />
  <meta itemprop="dateModified" content="2020-08-05T12:59:56+1200" />
  <meta itemprop="datepublished" content="2020-08-05T12:59:56+1200" />
  <meta itemprop="description" content="Pio Terei explains how his new talk show,&nbsp;Terei Tonight,&nbsp;came to fruition." />
  <meta itemprop="image" content="https://www.teaomaori.news/sites/default/files/news_article/Pio%20Intro.jpg" />
  <meta itemprop="isPartOf" content="National" />
  <div itemprop="author" itemscope itemtype="https://schema.org/Person">
    <meta itemprop="name" content="Bronson Perich">
  </div>
  <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
      <meta itemprop="url" content="https://www.teaomaori.news/sites/all/themes/mts_news/images/teao-news-logo.png">
      <meta itemprop="width" content="326">
      <meta itemprop="height" content="135">
    </div>
    <meta itemprop="name" content="Māori Television">
  </div>

  <div class="content thumbnail-override has-video has-image">
    <!-- image -->
          
  <div class="field-thumbnail-override">
    <a href="https://www.teaomaori.news/pio-tereis-new-talk-show-ranks-1-on-maori-television"><img itemprop="image" src="https://www.teaomaori.news/sites/default/files/styles/news_article_thumbnail/public/news_article/Pio%20Intro.jpg?itok=jVcHbJtZ" width="480" height="269" alt="" /></a>  </div>
    
    <div class="extra">
                    <a itemprop="mainEntityOfPage" href="https://www.teaomaori.news/pio-tereis-new-talk-show-ranks-1-on-maori-television">
            <!-- related show -->
              <div class="type-label related-show" style="background-color: #00698c">Tapatahi</div>
                    <!-- date/time -->
        <time datetime="2020-08-05T12:59:56+12:00" class="time-ago">
                      <span class="tag updated">updated</span>
                    4 days ago        </time>
            <!-- title -->
      <h3 class="node-title" itemprop="headline">
        Pio Terei&#039;s new talk show ranks #1 on Māori Television      </h3>
                    </a>
                </div>
  </div>

</article>
</div>  
  
  </div>
  </div><!-- /.footer -->

</div><!-- /news-article -->
    </div><!-- /#content -->
  </div><!-- /#main -->

  <div id="footer-wrapper">
      <footer id="footer" class="region region-footer">
    <div id="block-menu-menu-footer-logos" class="block block-menu first odd" role="navigation">

      
  <ul class="menu"><li class="menu__item is-leaf first leaf maori-television depth-1"><a href="https://www.maoritelevision.com/" title="" class="menu__link">Māori Television</a></li>
<li class="menu__item is-leaf leaf te-reo depth-1"><a href="https://www.maoritelevision.com/" title="" class="menu__link">Te Reo</a></li>
<li class="menu__item is-leaf leaf te-ao-maori-news depth-1"><a href="https://www.teaomaori.news/" class="menu__link">Te Ao Māori News</a></li>
<li class="menu__item is-leaf leaf te-whare-haka depth-1"><a href="https://www.maoritelevision.com/haka" class="menu__link">Te Whare Haka</a></li>
<li class="menu__item is-leaf leaf te-wharekai depth-1"><a href="https://www.maoritelevision.com/kai" class="menu__link">Te Wharekai</a></li>
<li class="menu__item is-leaf leaf tamarikiha depth-1"><a href="https://www.maoritelevision.com/tamariki" class="menu__link">Tamarikiha</a></li>
<li class="menu__item is-leaf last leaf live-now depth-1"><a href="https://www.maoritelevision.com/live" class="menu__link">LIVE NOW</a></li>
</ul>
</div>
<div id="block-menu-block-3" class="block block-menu-block last even" role="navigation">

      
  <div class="menu-block-wrapper menu-block-3 menu-name-menu-footer-menu parent-mlid-0 menu-level-1">
  <ul class="menu"><li class="menu__item is-expanded first expanded menu-mlid-9889 maori-television depth-1"><a href="https://www.maoritelevision.com/" class="menu__link">Māori Television</a><ul class="menu"><li class="menu__item is-leaf first leaf menu-mlid-9890 live--guide depth-2"><a href="https://www.maoritelevision.com/live" class="menu__link">Live &amp; Guide</a></li>
<li class="menu__item is-leaf leaf menu-mlid-9891 ondemand depth-2"><a href="https://www.maoritelevision.com/on-demand" class="menu__link">OnDemand</a></li>
<li class="menu__item is-leaf leaf menu-mlid-9892 haka depth-2"><a href="https://www.maoritelevision.com/haka" class="menu__link">Haka</a></li>
<li class="menu__item is-leaf leaf menu-mlid-9893 kai depth-2"><a href="https://www.maoritelevision.com/kai" class="menu__link">Kai</a></li>
<li class="menu__item is-leaf last leaf menu-mlid-9894 tamariki depth-2"><a href="https://www.maoritelevision.com/tamariki" class="menu__link">Tamariki</a></li>
</ul></li>
<li class="menu__item is-expanded expanded menu-mlid-815 te-ao-maori-news depth-1"><a href="https://www.teaomaori.news/" title="" class="menu__link">Te Ao: Māori News</a><ul class="menu"><li class="menu__item is-leaf first leaf menu-mlid-2727 latest-news depth-2"><a href="https://www.teaomaori.news/latest-news" title="" class="menu__link">Latest news</a></li>
<li class="menu__item is-leaf leaf menu-mlid-2728 national-news depth-2"><a href="https://www.teaomaori.news/national" title="" class="menu__link">National news</a></li>
<li class="menu__item is-leaf leaf menu-mlid-819 regional-news depth-2"><a href="https://www.teaomaori.news/regional" title="" class="menu__link">Regional news</a></li>
<li class="menu__item is-leaf leaf menu-mlid-818 sport depth-2"><a href="https://www.teaomaori.news/hakinakina" title="" class="menu__link">Sport</a></li>
<li class="menu__item is-leaf last leaf menu-mlid-2729 politics depth-2"><a href="https://www.teaomaori.news/politics" title="" class="menu__link">Politics</a></li>
</ul></li>
<li class="menu__item is-expanded expanded menu-mlid-2509 company depth-1"><a href="https://www.maoritelevision.com/about" title="" class="menu__link">Company</a><ul class="menu"><li class="menu__item is-leaf first leaf menu-mlid-2510 about-maori-television depth-2"><a href="https://www.maoritelevision.com/about/about-maori-television" title="" class="menu__link">About Māori Television</a></li>
<li class="menu__item is-leaf leaf menu-mlid-4991 producers depth-2"><a href="https://www.maoritelevision.com/about/producers/latest-updates" title="" class="menu__link">Producers</a></li>
<li class="menu__item is-leaf leaf menu-mlid-2511 sales--advertising depth-2"><a href="https://www.maoritelevision.com/about/sales-advertising" title="" class="menu__link">Sales &amp; Advertising</a></li>
<li class="menu__item is-leaf leaf menu-mlid-2512 media depth-2"><a href="https://www.maoritelevision.com/company-media-releases" title="" class="menu__link">Media</a></li>
<li class="menu__item is-leaf leaf menu-mlid-2513 careers depth-2"><a href="https://www.maoritelevision.com/about/careers/working-maori-television" title="" class="menu__link">Careers</a></li>
<li class="menu__item is-leaf leaf menu-mlid-2514 whanau-forum depth-2"><a href="https://www.whanauforum.com/" title="Join Whānau Forum" class="menu__link">Whānau Forum</a></li>
<li class="menu__item is-leaf last leaf menu-mlid-2515 contact-us depth-2"><a href="https://www.maoritelevision.com/about/contact-us" title="" class="menu__link">Contact us</a></li>
</ul></li>
<li class="menu__item is-expanded expanded menu-mlid-7699 follow-us depth-1"><a href="https://www.maoritelevision.com/home" target="_blank" rel="noopener noreferrer" class="menu__link">Follow Us</a><ul class="menu"><li class="menu__item is-leaf first leaf menu-mlid-7700 facebook depth-2"><a href="https://www.facebook.com/TeAoMaoriNews/" target="_blank" rel="noopener noreferrer" title="" class="menu__link">Facebook</a></li>
<li class="menu__item is-leaf leaf menu-mlid-7701 twitter depth-2"><a href="https://twitter.com/TeAo_Official" target="_blank" rel="noopener noreferrer" title="" class="menu__link">Twitter</a></li>
<li class="menu__item is-leaf leaf menu-mlid-7702 instagram depth-2"><a href="https://www.instagram.com/teao_official/" target="_blank" rel="noopener noreferrer" class="menu__link">Instagram</a></li>
<li class="menu__item is-leaf last leaf menu-mlid-7703 snapchat depth-2"></li>
</ul></li>
<li class="menu__item is-expanded last expanded menu-mlid-7705 our-apps depth-1"><a href="https://www.maoritelevision.com/home" target="_blank" rel="noopener noreferrer" class="menu__link">Our Apps</a><ul class="menu"><li class="menu__item is-leaf first leaf menu-mlid-7706 apple-app-store depth-2"><a href="https://itunes.apple.com/us/app/maori-television-connect/id984355771?mt=8" target="_blank" rel="noopener noreferrer" class="menu__link">Apple App Store</a></li>
<li class="menu__item is-leaf leaf menu-mlid-7707 google-play-store depth-2"><a href="https://play.google.com/store/apps/details?id=com.maoritelevision.newsapp" target="_blank" rel="noopener noreferrer" class="menu__link">Google Play Store</a></li>
<li class="menu__item is-leaf last leaf menu-mlid-7717 freeview depth-2"><a href="https://www.freeviewnz.tv" target="_blank" rel="noopener noreferrer" title="" class="menu__link">Freeview</a></li>
</ul></li>
</ul></div>

</div>
<p id="copyright"><span>&copy;</span> 2020 Copyright Māori Television - All rights reserved | <a href="https://www.maoritelevision.com/terms-access">Terms of Access</a></p>  </footer>
  </div><!-- /#footer-wrapper -->

</div><!-- /#page -->

  <script src="https://www.teaomaori.news/sites/default/files/js/js_tSTj4bjl21jlbcr7fbTrbj4i4vIkHv27c5y6Q8kWTOc.js"></script>
<script src="https://www.teaomaori.news/sites/default/files/js/js_CD4_GVFhu2D9QxrFKzSR2b2O_HJTZ0OLHsGh74Z86Uc.js"></script>
<script src="https://www.teaomaori.news/sites/default/files/js/js_3fAcQYreY3UFTX7FAxpbca0Tfw2_9pnpX7LSI_eiL7g.js"></script>
  <div id="fb-root"></div>
  <div class="breakpoint-marker" id="responsive-smallest"></div>
  <div class="breakpoint-marker" id="responsive-small"></div>
  <div class="breakpoint-marker" id="responsive-medium"></div>
  <div class="breakpoint-marker" id="responsive-large"></div>
</body>
</html>
