<!DOCTYPE html>
<!--[if IEMobile 7]><html class="iem7"  lang="en" dir="ltr"><![endif]-->
<!--[if lte IE 6]><html class="lt-ie9 lt-ie10 lt-ie8 lt-ie7"  lang="en" dir="ltr"><![endif]-->
<!--[if (IE 7)&(!IEMobile)]><html class="lt-ie9 lt-ie10 lt-ie8"  lang="en" dir="ltr"><![endif]-->
<!--[if IE 8]><html class="lt-ie9 lt-ie10"  lang="en" dir="ltr"><![endif]-->
<!--[if IE 9]><html class="lt-ie10 ie-svg"  lang="en" dir="ltr"><![endif]-->
<!--[if (gte IE 10) | (gt IEMobile 7)]><!--><html  lang="en" dir="ltr"><!--<![endif]-->

<head>
<meta charset="utf-8" />
<link rel="alternate" type="application/rss+xml" title="Media releases - Company media release" href="https://www.teaomaori.news/rss/media-releases/53" />
<link rel="alternate" type="application/rss+xml" title="Schedule for Web series" href="https://www.teaomaori.news/rss/schedule/2457" />
<link rel="alternate" type="application/rss+xml" title="Schedule for Te Reo" href="https://www.teaomaori.news/rss/schedule/2" />
<link rel="alternate" type="application/rss+xml" title="Schedule for Māori Television" href="https://www.teaomaori.news/rss/schedule/1" />
<link rel="alternate" type="application/rss+xml" title="Producer updates" href="https://www.teaomaori.news/rss/producer-updates" />
<link rel="alternate" type="application/rss+xml" title="News" href="https://www.teaomaori.news/rss/news/all" />
<link rel="alternate" type="application/rss+xml" title="News - New Zealand Customs Services" href="https://www.teaomaori.news/rss/news/973" />
<link rel="alternate" type="application/rss+xml" title="News - Ministry of Health" href="https://www.teaomaori.news/rss/news/944" />
<link rel="alternate" type="application/rss+xml" title="News - Disease" href="https://www.teaomaori.news/rss/news/4186" />
<link rel="alternate" type="application/rss+xml" title="Media releases" href="https://www.teaomaori.news/rss/media-releases/all" />
<link rel="alternate" type="application/rss+xml" title="Media releases - Show publicity" href="https://www.teaomaori.news/rss/media-releases/57" />
<link rel="alternate" type="application/rss+xml" title="Media releases - Weekly highlight" href="https://www.teaomaori.news/rss/media-releases/56" />
<link rel="alternate" type="application/rss+xml" title="Current vacancies" href="https://www.teaomaori.news/rss/current-vacancies" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<link rel="alternate" type="application/rss+xml" title="Blog posts" href="https://www.teaomaori.news/rss/blog/all" />
<!-- Facebook Pixel Code -->
<script>
<!--//--><![CDATA[// ><!--

!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','//connect.facebook.net/en_US/fbevents.js');

fbq('init', '635605106554715');
fbq('track', 'PageView');

//--><!]]>
</script><noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=635605106554715&amp;ev=PageView&amp;noscript=1" /></noscript>
<!-- End Facebook Pixel Code -->
<link rel="alternate" type="application/rss+xml" title="TV featured" href="https://www.teaomaori.news/rss/tv-featured" />
<meta property="og:site_name" content="Māori Television" />
<meta property="og:title" content="Personal health improvement key to beating Coronavirus – Lance O’Sullivan" />
<meta property="og:type" content="article" />
<meta name="description" content="Former New Zealander of the year Dr Lance O’Sullivan says improving personal health is the best way to combat the new coronavirus. “E mōhio ana tātou, kare..." />
<meta property="og:description" content="Former New Zealander of the year Dr Lance O’Sullivan says improving personal health is the best way to combat the new coronavirus. “E mōhio ana tātou, kare..." />
<meta property="og:url" content="https://teaomaori.news/personal-health-improvement-key-beating-coronavirus--lance-osullivan" />
<meta property="og:image" content="https://www.teaomaori.news/sites/default/files/news_article/CORONA%20VIRUS.jpg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<!--

                            7O8NMMMMMMMN8Z7
                       $NMMMMMMMMMMMMMMMMMMMMMO
                    ND$            $DMMMMMMMMMMMMN$
                7Z=                     OMMMMMMMMMMM8
                                           DMMMMMMMMMM8
                                             OMMMMMMMMMM7
                                               NMMMMMMMMMN
                                                 NMMMMMMMMMZ
                                                  7MMMMMMMMM8
                                                    MMMMMMMMMO
                        ZMMMMMMMMMZ                  MMMMMMMMM$
                     ZMMMMMMMMMMMMMMM                7MMMMMMMMM
                   OMMMMMMMMMMMMMMMMMMN               NMMMMMMMMD
                 DMMMMMMMMMMMMMMMMMMMMMM7              MMMMMMMMM,
                NMMMMMMMMMMMMMMMMMMMMMMMM7             DMMMMMMMMD
               NMMMMMMMMMMNZ~  OMMMMMMMMMM             IMMMMMMMMM
              OMMMMMMMMMN        NMMMMMMMMZ             MMMMMMMMM7
              MMMMMMMMMM          MMMMMMMMD             MMMMMMMMMZ
             OMMMMMMMMM$          7MMMMMMMZ             MMMMMMMMMO
             NMMMMMMMMM$           $MMMMMD             ZMMMMMMMMMO
             MMMMMMMMMMO             7Z$               MMMMMMMMMMZ
             MMMMMMMMMMM                              ZMMMMMMMMMM7
             MMMMMMMMMMMO                             MMMMMMMMMMM
             8MMMMMMMMMMM                            MMMMMMMMMMM8
              MMMMMMMMMMMM                         OMMMMMMMMMMMM
              DMMMMMMMMMMMM8                      MMMMMMMMMMMMM8
               MMMMMMMMMMMMMMN                 8MMMMMMMMMMMMMMM
               $MMMMMMMMMMMMMMMM$           ZMMMMMMMMMMMMMMMMM
                ZMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMM
                 ZMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMM
                  ~NMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMM?
                    $MMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMO
                      8MMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMD
                        OMMMMMMMMMMMMMMMMMMMMMMMMMMMO
                           DMMMMMMMMMMMMMMMMMMMMMD,
                               ZDMMMMMMMMMMMMOI

-->
<title>Personal health improvement key to beating Coronavirus – Lance O’Sullivan | Te Ao Māori News</title>
<meta name="MobileOptimized" content="width">
<meta name="HandheldFriendly" content="true">
<meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=1, maximum-scale=1">
<!--[if IEMobile]><meta http-equiv="cleartype" content="on"><![endif]-->
<link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png" />
<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png" />
<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png" />
<link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon-60x60.png" />
<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png" />
<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png" />
<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png" />
<link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16" />
<link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32" />
<link rel="icon" type="image/png" href="/favicon-96x96.png" sizes="96x96" />
<meta name="theme-color" content="#d2541c" />
<meta name="msapplication-TileColor" content="#d2541c" />
<meta name="msapplication-TileImage" content="/mstile-144x144.png" />
<link type="text/css" rel="stylesheet" href="https://www.teaomaori.news/sites/default/files/css/css_XFd3IelJIV5ec9_ITN8MTmYI3WQbEspaAUOzxkFs0P4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.teaomaori.news/sites/default/files/css/css_hpkk8Bk_P9q7HUJQqicbxT1N655jAF3VeyE6VCHx4Iw.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.teaomaori.news/sites/default/files/css/css_egkPGQqSDcJZyuBdDhZPZfSD1cJjkGkJ4rLskt_mpIA.css" media="screen" />
<link type="text/css" rel="stylesheet" href="https://www.teaomaori.news/sites/default/files/css/css_7YlICWjbNbJE6i9LF-B1lrP-jLkxY9g89Wf5XqAgoAs.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.teaomaori.news/sites/default/files/css/css_9sZflZF34D8cYMwPPBkdJB2-1VOklfie50Pj65bU7dE.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.teaomaori.news/sites/default/files/css/css_cUO7lMLQcTH4QkabnXuX4PyrIelIcSJPxPGHEnOLerU.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.teaomaori.news/sites/default/files/css/css_Z138jlD4dw-TP7HQsFn_fxuI3zeeOgg2mGvAiHl8hUQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.teaomaori.news/sites/default/files/css/css_-Zm1XHKVDSi9cxwhWqfi0JbnfYpVZt1nkt9xD3_m3Rw.css" media="all" />
<script>window.dataLayer = window.dataLayer || [];
window.dataLayer.push({
  'fireGtm': true
});</script>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0];var j=d.createElement(s);var dl=l!='dataLayer'?'&l='+l:'';j.type='text/javascript';j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+'';j.async=true;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-NZLMFH');</script>
<script src="https://www.teaomaori.news/sites/default/files/js/js_DdXIKt68jGany_F78Mxy_6Rv5aLF94bA6_npMbGnkV4.js"></script>
<script>jQuery.migrateMute=true;jQuery.migrateTrace=false;</script>
<script src="https://www.teaomaori.news/sites/default/files/js/js_QKUnvH8Zg3P0QCYxdcsesrVy09YdkDemCkhl478axn4.js"></script>
<script src="https://www.teaomaori.news/sites/default/files/js/js_dtxdP-uVNY88FkNvSwJq6kpAPqK1J8GOqbMskR2QwUw.js"></script>
<script defer="defer" src="https://players.brightcove.net/1614493167001/HJlhIQhQf_default/index.min.js"></script>
<script async="async" src="https://platform.twitter.com/widgets.js"></script>
<script src="https://www.teaomaori.news/sites/default/files/js/js_Xk8TsyNfILciPNmQPp9sl88cjH71DQWyeHE0MB62KO4.js"></script>
<script>document.createElement( "picture" );</script>
<script src="https://www.teaomaori.news/sites/default/files/js/js_CP7X7VCpI8YrsfJCAk8uT643JkU7iGAAh_2iHr8X1Ng.js"></script>
<script src="https://www.teaomaori.news/sites/default/files/js/js_s6ECKGasCvo9gecWu-MMwLp-VHEBZHQQnDlJFwrHj_M.js"></script>
<script async="async" src="https://sadmin.brightcove.com/js/BrightcoveExperiences.js"></script>
<script src="https://www.teaomaori.news/sites/default/files/js/js_ct1ilHam4MUMNmjfYtHmfyXUMWoVtGVDMeEnh1Irwww.js"></script>
<script src="https://www.teaomaori.news/sites/default/files/js/js_7QN0LqmvXTEmVXbjUBM6qpxpcvkf4VKv61eYWVDpnz0.js"></script>
<script>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</script>
  <!--[if lt IE 9]><script src="/sites/all/themes/zen/js/html5-respond.js"></script><![endif]-->
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-285742 node-type-mts-news-article i18n-en section-news page-panels is-a-node no-js" >
  <p id="skip-link">
    <a href="#main-menu" class="element-invisible element-focusable">Jump to navigation</a>
      </p>
    <div class="region region-page-top">
    <noscript aria-hidden="true"><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NZLMFH" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>  </div>
  <div id="page">

  <div id="header-wrapper">
    <header id="header" role="banner">
      <div id="logo">
        <a href="https://teaomaori.news/">
          <img src="/sites/all/themes/mts_news/images/teao-news-logo.png" alt="te ao Māori news" />
        </a>
      </div><!-- /#logo -->
        <div class="header__region region region-header">
    <div id="block-locale-language" class="block block-locale first odd" role="complementary">

        <h2 class="block__title block-title element-invisible">Languages</h2>
    
  <div class="item-list"><ul class="language-switcher-locale-url"><li class="en first"><span class="element-invisible">Currently viewing the site in </span>English</li>
<li class="mi last"><a href="https://teaomaori.news/personal-health-improvement-key-beating-coronavirus--lance-osullivan" class="language-link" lang="mi"><span class="element-invisible">Switch to </span>Māori</a></li>
</ul></div>
</div>
<div id="block-search-form" class="block block-search even" role="search">

      
  <form action="/personal-health-improvement-key-beating-coronavirus--lance-osullivan" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." placeholder="Search" type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text form-autocomplete" /><input type="hidden" id="edit-search-block-form--2-autocomplete" value="https://www.teaomaori.news/js/mts_show/autocomplete" disabled="disabled" class="autocomplete" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit--2" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-r3nBA9TL9PSYWkkxCRAKDE5nVRq9fvUvD4lz-11nJgo" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>
</div>
<div id="block-menu-block-7" class="block block-menu-block last odd" role="navigation">

        <h2 class="block__title block-title">News &lt;span class=&quot;element-invisible&quot;&gt;and current affairs&lt;/span&gt;</h2>
    
  <div class="menu-block-wrapper menu-block-7 menu-name-main-menu parent-mlid-0 menu-level-2">
  <ul class="menu"><li class="menu__item is-leaf first leaf menu-mlid-7676 news depth-2"><a href="https://teaomaori.news/" class="menu__link">News</a></li>
<li class="menu__item is-leaf leaf menu-mlid-1935 national depth-2"><a href="https://teaomaori.news/national" class="menu__link">National</a></li>
<li class="menu__item is-expanded expanded menu-mlid-458 regional depth-2"><a href="https://teaomaori.news/regional" class="menu__link">Regional</a><ul class="menu"><li class="menu__item is-leaf first leaf menu-mlid-793 northland depth-3"><a href="https://teaomaori.news/regional/northland" class="menu__link">Northland</a></li>
<li class="menu__item is-leaf leaf menu-mlid-787 auckland depth-3"><a href="https://teaomaori.news/regional/auckland" class="menu__link">Auckland</a></li>
<li class="menu__item is-leaf leaf menu-mlid-788 waikato-bay-of-plenty depth-3"><a href="https://teaomaori.news/regional/waikato-bay-of-plenty" class="menu__link">Waikato/Bay of Plenty</a></li>
<li class="menu__item is-leaf leaf menu-mlid-789 north-island-west-coast depth-3"><a href="https://teaomaori.news/regional/north-island-west-coast" class="menu__link">North Island: West Coast</a></li>
<li class="menu__item is-leaf leaf menu-mlid-790 north-island-east-coast depth-3"><a href="https://teaomaori.news/regional/north-island-east-coast" class="menu__link">North Island: East Coast</a></li>
<li class="menu__item is-leaf leaf menu-mlid-791 wellington depth-3"><a href="https://teaomaori.news/regional/wellington" class="menu__link">Wellington</a></li>
<li class="menu__item is-leaf leaf menu-mlid-792 south-island depth-3"><a href="https://teaomaori.news/regional/south-island" class="menu__link">South Island</a></li>
<li class="menu__item is-leaf last leaf menu-mlid-4947 australia depth-3"><a href="https://teaomaori.news/regional/australia" class="menu__link">Australia</a></li>
</ul></li>
<li class="menu__item is-leaf leaf menu-mlid-1933 politics depth-2"><a href="https://teaomaori.news/politics" class="menu__link">Politics</a></li>
<li class="menu__item is-leaf leaf menu-mlid-9869 entertainment depth-2"><a href="https://teaomaori.news/entertainment" class="menu__link">Entertainment</a></li>
<li class="menu__item is-leaf leaf menu-mlid-9871 indigenous depth-2"><a href="https://teaomaori.news/indigenous" class="menu__link">Indigenous</a></li>
<li class="menu__item is-leaf leaf menu-mlid-9873 turoa depth-2"><a href="https://teaomaori.news/turoa" class="menu__link">Tūroa</a></li>
<li class="menu__item is-leaf leaf menu-mlid-9613 rangatahi depth-2"><a href="https://teaomaori.news/rangatahi" class="menu__link">Rangatahi</a></li>
<li class="menu__item is-leaf leaf menu-mlid-456 hakinakina depth-2"><a href="https://teaomaori.news/hakinakina" class="menu__link">Hākinakina</a></li>
<li class="menu__item is-leaf leaf menu-mlid-9875 taukiuki depth-2"><a href="https://teaomaori.news/taukiuki" class="menu__link">Tāukiuki</a></li>
<li class="menu__item is-leaf last leaf menu-mlid-9877 homiromiro depth-2"><a href="https://teaomaori.news/homiromiro" class="menu__link">Hōmiromiro</a></li>
</ul></div>

</div>
  </div>
    </header>
  </div><!-- /#header-wrapper -->

  <div id="main">
    <div id="content" class="column" role="main">

      <a id="main-content"></a>

                              



<div class="panel-display news-article clearfix " >

  
  <div class="left-wrapper">
          <div class="news-article-container news-article-row1 panel-panel clearfix">
        <div class="panel-pane pane-entity-view pane-node odd" >
  
      
  
      <article id="node-285742" class="node node-mts-news-article view-mode-full clearfix" itemscope itemtype="http://schema.org/NewsArticle">
  <meta itemprop="dateCreated" content="2020-01-24" />

  <div class="news-article-header">
        <h1 class="node-title" itemprop="name">
      Personal health improvement key to beating Coronavirus – Lance O’Sullivan    </h1>
    
    <div class="read-more-comments-wrapper">
      
              <time datetime="2020-01-24T16:02:04+13:00">4:02pm, Friday 24 January 2020.</time>
      
              <span class="credits">By <a href="/news/reporters/bronson-perich">Bronson Perich</a></span>
      
      
              <div class="mts-social-share-links">

  <ul>
    <li class="mts-social-share-facebook">
      <a aria-role="link" aria-label="Share on Facebook" onclick="window.open('http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fteaomaori.news%2Fpersonal-health-improvement-key-beating-coronavirus--lance-osullivan', 'facebook_share', 'height=320, width=640, toolbar=no, menubar=no, scrollbars=no, resizable=no, location=no, directories=no, status=no');">Facebook</a>
    </li>
    <li class="mts-social-share-twitter">
      <a href="https://twitter.com/intent/tweet?original_referer=https%3A%2F%2Fteaomaori.news%2Fpersonal-health-improvement-key-beating-coronavirus--lance-osullivan&tw_p=tweetbutton&via=maoritv&text=Personal+health+improvement+key+to+beating+Coronavirus+%E2%80%93+Lance+O%E2%80%99Sullivan&url=https%3A%2F%2Fteaomaori.news%2Fpersonal-health-improvement-key-beating-coronavirus--lance-osullivan"
         target="_blank" rel="noopener" aria-role="link" aria-label="Share on Twitter">Twitter</a>
    </li>
    <li class="mts-social-share-email">
      <a href="mailto:?to=&subject=Personal+health+improvement+key+to+beating+Coronavirus+%E2%80%93+Lance+O%E2%80%99Sullivan&body=https%3A%2F%2Fteaomaori.news%2Fpersonal-health-improvement-key-beating-coronavirus--lance-osullivan">Email</a>
    </li>
    <li class="mts-social-share-copy-link">
      <a id="open-copy-link-popup-button" aria-hidden="true" class="element-hidden">Link</a>

      <div id="mts-social-share-copy-link-popup" class="element-invisible">
        <label for="copy-link">Share URL</label>
        <input name="copy-link" type="text" readonly value="https://teaomaori.news/personal-health-improvement-key-beating-coronavirus--lance-osullivan">
        <button id="copy-link-button" class="element-hidden">Copy URL</button>
      </div>
    </li>
  </ul>

</div>
          </div>
  </div>

  <div class="content clearfix">
            
  <div class="field-video">
    <div class="video-wrapper ">
    <video
    id="video-player"
    data-account="1614493167001"
    data-player="HJlhIQhQf"
    data-embed="default"
    data-video-id="6126119678001"
            data-dynamic-delivery="1"    class="video-js html5-video-player" playsinline controls></video>
</div>
  <div class="playlist-add-to-wrapper">
    <div class="playlist-add-to collapsed">
  <h2>Add to...</h2>
  <div class="playlist-info">
    <div class="add-to-search-playlist-wrapper">
            <a href="/login?destination=node/285742" class="login" onclick="window.location = '/login?destination=node/285742'">Log in</a> to add this video to a playlist.    </div>
  </div>
</div>
  </div>
  </div>
    
  <div class="field-body" itemprop="articleBody">
    <p>Former New Zealander of the year Dr Lance O’Sullivan says improving personal health is the best way to combat the new coronavirus.</p>

<p><em><strong>“E mōhio ana tātou, kare he rongoā pai mō ngā momo mate tēnei mo te viral infections, kare he rongoa matua, kare he golden bullet, mō ēnei o ngā mate.</strong></em></p>

<p><em><strong>“Ko te mea tino pai mō mātou mō tātou kia whakapakari te tinana te hauora o te tangata."</strong></em></p>

<p>“We know, that there is no way to prevent problems like viral infections, there is no cure-all, no golden bullet for these types of illnesses.<br /><br />
“The best thing for us, is to strengthen the body and individual personal health.”</p>

<p>Te Ao spoke with Dr O’Sullivan today from Hong Kong as he has traveled to China to look for medical technology that he can bring back to his new clinic in the North.</p>

<p><a href="https://www.health.govt.nz/our-work/diseases-and-conditions/novel-coronavirus-2019-ncov">The Ministry of Health stated on their website</a> that, "There are no cases of 2019-nCoV in New Zealand to date."</p>

<p>We are awaiting comment from the Ministry of Health and Customs on this matter. Those that have concerns or are planning to travel can call Healthline (for free) on 0800 611 116 or visit their doctor. </p>

<p>Be sure to watch our news show tonight, at 6.30 pm, for more.</p>  </div>

  <div class="field-news-tags">
    <ul class="tags"><li><a href="/tagged/all/Disease">Disease</a></li><li><a href="/tagged/all/Ministry%20of%20Health">Ministry of Health</a></li><li><a href="/tagged/all/New%20Zealand%20Customs%20Services">New Zealand Customs Services</a></li></ul>  </div>
  </div>
</article>

  
  <div class="news-article-container news-article-row3 clearfix">
      </div>
  
  
  </div>
      </div><!-- /.row1 -->
    
    
    
  </div><!-- /.left-wrapper -->

  <div class="right-wrapper">

    <div class="news-article-container news-article-sidebar1 panel-panel clearfix">
      <div class="panel-pane pane-more-in-news even" >
  
  <div class="pane-title-wrapper">      <h2 class="pane-title">
      Related stories    </h2>
    </div>
  
      <article id="node-285745" class="node node-mts-news-article has-more-content view-mode-more_in_news clearfix" itemscope itemtype="http://schema.org/NewsArticle">
  <meta itemprop="dateCreated" content="2020-01-24" />
  <meta itemprop="image" content="https://www.teaomaori.news/sites/default/files/styles/news_article_more_in_news/public/news_article/83276021_585625725614031_1626843511900864512_n.jpg?itok=Cu8QLGOa" />

  <div class="content has-image">
          <a href="https://teaomaori.news/241-teams-take-stage-maori-basketball-tournament">
        <img src="https://www.teaomaori.news/sites/default/files/styles/news_article_more_in_news/public/news_article/83276021_585625725614031_1626843511900864512_n.jpg?itok=Cu8QLGOa" />
      </a>
      </div>

      <h3 class="node-title">
    <a href="https://teaomaori.news/241-teams-take-stage-maori-basketball-tournament" itemprop="url" itemprop="name">241 teams take to the stage at Māori Basketball Tournament</a>
  </h3>
  
  <p class="time-ago">1 hour ago</p>

  
</article>
<article id="node-285743" class="node node-mts-news-article has-more-content view-mode-more_in_news clearfix" itemscope itemtype="http://schema.org/NewsArticle">
  <meta itemprop="dateCreated" content="2020-01-24" />
  <meta itemprop="image" content="https://www.teaomaori.news/sites/default/files/styles/news_article_more_in_news/public/news_article/one%20love%20tn%202.jpg?itok=0B480Y8s" />

  <div class="content has-image">
          <a href="https://teaomaori.news/its-gonna-be-party-20000-swarm-tauranga-one-love">
        <img src="https://www.teaomaori.news/sites/default/files/styles/news_article_more_in_news/public/news_article/one%20love%20tn%202.jpg?itok=0B480Y8s" />
      </a>
      </div>

      <h3 class="node-title">
    <a href="https://teaomaori.news/its-gonna-be-party-20000-swarm-tauranga-one-love" itemprop="url" itemprop="name">“It&#039;s gonna be a party” 20,000 swarm to Tauranga for One Love</a>
  </h3>
  
  <p class="time-ago">2 hours ago</p>

  
</article>
<article id="node-285735" class="node node-mts-news-article has-more-content view-mode-more_in_news clearfix" itemscope itemtype="http://schema.org/NewsArticle">
  <meta itemprop="dateCreated" content="2020-01-24" />
  <meta itemprop="image" content="https://www.teaomaori.news/sites/default/files/styles/news_article_more_in_news/public/news_article/LVU_Ratana%20Day%202%20Maori%20Party.jpg?itok=awSW3vqx" />

  <div class="content has-image">
          <a href="https://teaomaori.news/former-greens-candidate-endorses-maori-party-candidate-te-tai-hauauru">
        <img src="https://www.teaomaori.news/sites/default/files/styles/news_article_more_in_news/public/news_article/LVU_Ratana%20Day%202%20Maori%20Party.jpg?itok=awSW3vqx" />
      </a>
      </div>

      <h3 class="node-title">
    <a href="https://teaomaori.news/former-greens-candidate-endorses-maori-party-candidate-te-tai-hauauru" itemprop="url" itemprop="name">Former Greens candidate endorses Māori Party candidate in Te Tai Hauāuru</a>
  </h3>
  
  <p class="time-ago">7 hours ago</p>

  
</article>
<article id="node-285734" class="node node-mts-news-article has-more-content view-mode-more_in_news clearfix" itemscope itemtype="http://schema.org/NewsArticle">
  <meta itemprop="dateCreated" content="2020-01-24" />
  <meta itemprop="image" content="https://www.teaomaori.news/sites/default/files/styles/news_article_more_in_news/public/news_article/JOHN%20TAMIHERE.jpg?itok=zETQxjQz" />

  <div class="content has-image">
          <a href="https://teaomaori.news/john-tamihere-stand-maori-party">
        <img src="https://www.teaomaori.news/sites/default/files/styles/news_article_more_in_news/public/news_article/JOHN%20TAMIHERE.jpg?itok=zETQxjQz" />
      </a>
      </div>

      <h3 class="node-title">
    <a href="https://teaomaori.news/john-tamihere-stand-maori-party" itemprop="url" itemprop="name">John Tamihere to stand for Māori Party?</a>
  </h3>
  
  <p class="time-ago">7 hours ago</p>

  
</article>
<article id="node-285708" class="node node-mts-news-article has-more-content view-mode-more_in_news clearfix" itemscope itemtype="http://schema.org/NewsArticle">
  <meta itemprop="dateCreated" content="2020-01-23" />
  <meta itemprop="image" content="https://www.teaomaori.news/sites/default/files/styles/news_article_more_in_news/public/news_article/Poit%C5%ABkohu%20M%C4%81ori%20new.jpg?itok=B94OIDSP" />

  <div class="content has-image">
          <div class="field-video">
        <a href="https://teaomaori.news/ngati-tuwharetoa-represent-maori-basketball-tournament" class="field_video">
          <img src="https://www.teaomaori.news/sites/default/files/styles/news_article_more_in_news/public/news_article/Poit%C5%ABkohu%20M%C4%81ori%20new.jpg?itok=B94OIDSP" />
        </a>
      </div>
      </div>

      <h3 class="node-title">
    <a href="https://teaomaori.news/ngati-tuwharetoa-represent-maori-basketball-tournament" itemprop="url" itemprop="name">Ngāti Tūwharetoa represent at Māori Basketball Tournament</a>
  </h3>
  
  <p class="time-ago">1 day ago</p>

  
</article>
<article id="node-285682" class="node node-mts-news-article has-more-content view-mode-more_in_news clearfix" itemscope itemtype="http://schema.org/NewsArticle">
  <meta itemprop="dateCreated" content="2020-01-23" />
  <meta itemprop="image" content="https://www.teaomaori.news/sites/default/files/styles/news_article_more_in_news/public/news_article/RATANA%20TAIOHI.jpg?itok=-img-vDc" />

  <div class="content has-image">
          <div class="field-video">
        <a href="https://teaomaori.news/ratana-prophets-descendants-continue-tupuna-legacy" class="field_video">
          <img src="https://www.teaomaori.news/sites/default/files/styles/news_article_more_in_news/public/news_article/RATANA%20TAIOHI.jpg?itok=-img-vDc" />
        </a>
      </div>
      </div>

      <h3 class="node-title">
    <a href="https://teaomaori.news/ratana-prophets-descendants-continue-tupuna-legacy" itemprop="url" itemprop="name">Ratana prophet’s descendants continue Tūpuna legacy</a>
  </h3>
  
  <p class="time-ago">1 day ago</p>

  
</article>
  
  
  </div>
    </div><!-- /.sidebar1 -->

    <div class="news-article-container news-article-sidebar2 panel-panel clearfix">
                 </div><!-- /.sidebar2 -->

  </div><!-- /.right-wrapper -->

  <div class="news-article-container news-article-footer footer panel-4-wide panel-panel clearfix">
    <div class="panel-pane pane-news-subscription odd" >
  
      
  
      <form action="/personal-health-improvement-key-beating-coronavirus--lance-osullivan" method="post" id="mts-news-landing-page-news-subscription-widget-form" accept-charset="UTF-8"><div><h2>Stay up to date with TeAoMāori.News</h2><p>Sign up now for the latest news from around the Motu & Te Ao Māori direct to your inbox</p><div class="form-item form-type-textfield form-item-email">
  <label for="edit-email">Email address <span class="form-required" title="This field is required.">*</span></label>
 <input placeholder="Your email address" type="text" id="edit-email" name="email" value="" size="30" maxlength="128" class="form-text required" />
</div>
<input type="submit" id="edit-submit" name="op" value="Subscribe" class="form-submit" /><input type="hidden" name="form_build_id" value="form-wCjUKwrj7sgXyNg59tv5sIUluTPc5z4ARIiRn9aW31c" />
<input type="hidden" name="form_id" value="mts_news_landing_page_news_subscription_widget_form" />
</div></form>  
  
  </div>
<div class="panel-pane pane-most-popular even" >
  
  <div class="pane-title-wrapper">      <h2 class="pane-title">
      Most popular stories    </h2>
    </div>
  
      <div class="panel-pane pane-popular-news content-1"><article id="node-285743" class="node node-mts-news-article has-more-content view-mode-news_sidebar clearfix" itemscope itemtype="http://schema.org/NewsArticle">
  <meta itemprop="dateCreated" content="2020-01-24" />

  <div class="content thumbnail-override has-image">
    <!-- image -->
          
  <div class="field-thumbnail-override">
    <a href="https://teaomaori.news/its-gonna-be-party-20000-swarm-tauranga-one-love"><img itemprop="image" src="https://www.teaomaori.news/sites/default/files/styles/news_article_thumbnail/public/news_article/one%20love%20tn%202.jpg?itok=cuTDj28Y" width="480" height="269" alt="" /></a>  </div>
    
    <div class="extra">
                    <a href="https://teaomaori.news/its-gonna-be-party-20000-swarm-tauranga-one-love">
                    <!-- date/time -->
        <time datetime="2020-01-24T16:51:58+13:00" class="time-ago">
                    2 hours ago        </time>
            <!-- title -->
      <h3 class="node-title" itemprop="name">
        “It&#039;s gonna be a party” 20,000 swarm to Tauranga for One Love      </h3>
                    </a>
                </div>
  </div>

</article>
<article id="node-285708" class="node node-mts-news-article has-more-content view-mode-news_sidebar clearfix" itemscope itemtype="http://schema.org/NewsArticle">
  <meta itemprop="dateCreated" content="2020-01-23" />

  <div class="content thumbnail-override has-video has-image">
    <!-- image -->
          
  <div class="field-thumbnail-override">
    <a href="https://teaomaori.news/ngati-tuwharetoa-represent-maori-basketball-tournament"><img itemprop="image" src="https://www.teaomaori.news/sites/default/files/styles/news_article_thumbnail/public/news_article/Poit%C5%ABkohu%20M%C4%81ori%20new.jpg?itok=czYYfI61" width="480" height="269" alt="" /></a>  </div>
    
    <div class="extra">
                    <a href="https://teaomaori.news/ngati-tuwharetoa-represent-maori-basketball-tournament">
                    <!-- date/time -->
        <time datetime="2020-01-23T17:57:43+13:00" class="time-ago">
                    1 day ago        </time>
            <!-- title -->
      <h3 class="node-title" itemprop="name">
        Ngāti Tūwharetoa represent at Māori Basketball Tournament      </h3>
                    </a>
                </div>
  </div>

</article>
<article id="node-285673" class="node node-mts-news-article has-more-content view-mode-news_sidebar clearfix" itemscope itemtype="http://schema.org/NewsArticle">
  <meta itemprop="dateCreated" content="2020-01-23" />

  <div class="content thumbnail-override has-video has-image">
    <!-- image -->
          
  <div class="field-thumbnail-override">
    <a href="https://teaomaori.news/brazillian-business-using-haka-cultural-appropriation-says-expert"><img itemprop="image" src="https://www.teaomaori.news/sites/default/files/styles/news_article_thumbnail/public/news_article/hakaiti.jpg?itok=UeOjDoba" width="480" height="269" alt="" /></a>  </div>
    
    <div class="extra">
                    <a href="https://teaomaori.news/brazillian-business-using-haka-cultural-appropriation-says-expert">
                    <!-- date/time -->
        <time datetime="2020-01-23T11:36:34+13:00" class="time-ago">
                    1 day ago        </time>
            <!-- title -->
      <h3 class="node-title" itemprop="name">
        Brazillian business using haka as &quot;cultural appropriation&quot; says expert      </h3>
                    </a>
                </div>
  </div>

</article>
<article id="node-285273" class="node node-mts-news-article has-more-content view-mode-news_sidebar clearfix" itemscope itemtype="http://schema.org/NewsArticle">
  <meta itemprop="dateCreated" content="2020-01-23" />

  <div class="content thumbnail-override has-image">
    <!-- image -->
          
  <div class="field-thumbnail-override">
    <a href="https://teaomaori.news/nesian-mystik-reunion-major-highlight-one-love"><img itemprop="image" src="https://www.teaomaori.news/sites/default/files/styles/news_article_thumbnail/public/news_article/Nesiam%202.JPG?itok=YUAoprFO" width="480" height="269" alt="" /></a>  </div>
    
    <div class="extra">
                    <a href="https://teaomaori.news/nesian-mystik-reunion-major-highlight-one-love">
                    <!-- date/time -->
        <time datetime="2020-01-23T09:28:55+13:00" class="time-ago">
                      <span class="tag updated">updated</span>
                    1 day ago        </time>
            <!-- title -->
      <h3 class="node-title" itemprop="name">
        Nesian Mystik reunion a major highlight for One Love      </h3>
                    </a>
                </div>
  </div>

</article>
</div>  
  
  </div>
  </div><!-- /.footer -->

</div><!-- /news-article -->
    </div><!-- /#content -->
  </div><!-- /#main -->

  <div id="footer-wrapper">
      <footer id="footer" class="region region-footer">
    <div id="block-menu-menu-footer-logos" class="block block-menu first odd" role="navigation">

      
  <ul class="menu"><li class="menu__item is-leaf first leaf maori-television depth-1"><a href="https://www.maoritelevision.com/" title="" class="menu__link">Māori Television</a></li>
<li class="menu__item is-leaf leaf te-reo depth-1"><a href="https://www.maoritelevision.com/" title="" class="menu__link">Te Reo</a></li>
<li class="menu__item is-leaf leaf te-ao-maori-news depth-1"><a href="https://teaomaori.news/" class="menu__link">Te Ao Māori News</a></li>
<li class="menu__item is-leaf leaf te-whare-haka depth-1"><a href="https://www.maoritelevision.com/haka" class="menu__link">Te Whare Haka</a></li>
<li class="menu__item is-leaf leaf te-wharekai depth-1"><a href="https://www.maoritelevision.com/kai" class="menu__link">Te Wharekai</a></li>
<li class="menu__item is-leaf leaf tamarikiha depth-1"><a href="https://www.maoritelevision.com/tamariki" class="menu__link">Tamarikiha</a></li>
<li class="menu__item is-leaf last leaf live-now depth-1"><a href="https://www.maoritelevision.com/live" class="menu__link">LIVE NOW</a></li>
</ul>
</div>
<div id="block-menu-block-3" class="block block-menu-block last even" role="navigation">

      
  <div class="menu-block-wrapper menu-block-3 menu-name-menu-footer-menu parent-mlid-0 menu-level-1">
  <ul class="menu"><li class="menu__item is-expanded first expanded menu-mlid-9889 maori-television depth-1"><a href="https://www.maoritelevision.com/" class="menu__link">Māori Television</a><ul class="menu"><li class="menu__item is-leaf first leaf menu-mlid-9890 live--guide depth-2"><a href="https://www.maoritelevision.com/live" class="menu__link">Live &amp; Guide</a></li>
<li class="menu__item is-leaf leaf menu-mlid-9891 ondemand depth-2"><a href="https://www.maoritelevision.com/on-demand" class="menu__link">OnDemand</a></li>
<li class="menu__item is-leaf leaf menu-mlid-9892 haka depth-2"><a href="https://www.maoritelevision.com/haka" class="menu__link">Haka</a></li>
<li class="menu__item is-leaf leaf menu-mlid-9893 kai depth-2"><a href="https://www.maoritelevision.com/kai" class="menu__link">Kai</a></li>
<li class="menu__item is-leaf last leaf menu-mlid-9894 tamariki depth-2"><a href="https://www.maoritelevision.com/tamariki" class="menu__link">Tamariki</a></li>
</ul></li>
<li class="menu__item is-expanded expanded menu-mlid-815 te-ao-maori-news depth-1"><a href="https://teaomaori.news/" title="" class="menu__link">Te Ao: Māori News</a><ul class="menu"><li class="menu__item is-leaf first leaf menu-mlid-2727 latest-news depth-2"><a href="https://teaomaori.news/latest-news" title="" class="menu__link">Latest news</a></li>
<li class="menu__item is-leaf leaf menu-mlid-2728 national-news depth-2"><a href="https://teaomaori.news/national" title="" class="menu__link">National news</a></li>
<li class="menu__item is-leaf leaf menu-mlid-819 regional-news depth-2"><a href="https://teaomaori.news/regional" title="" class="menu__link">Regional news</a></li>
<li class="menu__item is-leaf leaf menu-mlid-818 sport depth-2"><a href="https://teaomaori.news/hakinakina" title="" class="menu__link">Sport</a></li>
<li class="menu__item is-leaf last leaf menu-mlid-2729 politics depth-2"><a href="https://teaomaori.news/politics" title="" class="menu__link">Politics</a></li>
</ul></li>
<li class="menu__item is-expanded expanded menu-mlid-2509 company depth-1"><a href="https://www.maoritelevision.com/about" title="" class="menu__link">Company</a><ul class="menu"><li class="menu__item is-leaf first leaf menu-mlid-2510 about-maori-television depth-2"><a href="https://www.maoritelevision.com/about/about-maori-television" title="" class="menu__link">About Māori Television</a></li>
<li class="menu__item is-leaf leaf menu-mlid-4991 producers depth-2"><a href="https://www.maoritelevision.com/about/producers/latest-updates" title="" class="menu__link">Producers</a></li>
<li class="menu__item is-leaf leaf menu-mlid-2511 sales--advertising depth-2"><a href="https://www.maoritelevision.com/about/sales-advertising" title="" class="menu__link">Sales &amp; Advertising</a></li>
<li class="menu__item is-leaf leaf menu-mlid-2512 media depth-2"><a href="https://www.maoritelevision.com/about/media/company-media-releases" title="" class="menu__link">Media</a></li>
<li class="menu__item is-leaf leaf menu-mlid-2513 careers depth-2"><a href="https://www.maoritelevision.com/about/careers/working-maori-television" title="" class="menu__link">Careers</a></li>
<li class="menu__item is-leaf leaf menu-mlid-2514 whanau-forum depth-2"><a href="http://www.whanauforum.com/join.aspx" title="Join Whānau Forum" class="menu__link">Whānau Forum</a></li>
<li class="menu__item is-leaf last leaf menu-mlid-2515 contact-us depth-2"><a href="https://www.maoritelevision.com/about/contact-us" title="" class="menu__link">Contact us</a></li>
</ul></li>
<li class="menu__item is-expanded expanded menu-mlid-7699 follow-us depth-1"><a href="https://www.maoritelevision.com/home" target="_blank" rel="noopener noreferrer" class="menu__link">Follow Us</a><ul class="menu"><li class="menu__item is-leaf first leaf menu-mlid-7700 facebook depth-2"><a href="https://www.facebook.com/TeAoMaoriNews/" target="_blank" rel="noopener noreferrer" title="" class="menu__link">Facebook</a></li>
<li class="menu__item is-leaf leaf menu-mlid-7701 twitter depth-2"><a href="https://twitter.com/TeAo_Official" target="_blank" rel="noopener noreferrer" title="" class="menu__link">Twitter</a></li>
<li class="menu__item is-leaf leaf menu-mlid-7702 instagram depth-2"><a href="https://www.instagram.com/teao_official/" target="_blank" rel="noopener noreferrer" class="menu__link">Instagram</a></li>
<li class="menu__item is-leaf last leaf menu-mlid-7703 snapchat depth-2"></li>
</ul></li>
<li class="menu__item is-expanded last expanded menu-mlid-7705 our-apps depth-1"><a href="https://www.maoritelevision.com/home" target="_blank" rel="noopener noreferrer" class="menu__link">Our Apps</a><ul class="menu"><li class="menu__item is-leaf first leaf menu-mlid-7706 apple-app-store depth-2"><a href="https://itunes.apple.com/us/app/maori-television-connect/id984355771?mt=8" target="_blank" rel="noopener noreferrer" class="menu__link">Apple App Store</a></li>
<li class="menu__item is-leaf leaf menu-mlid-7707 google-play-store depth-2"><a href="https://play.google.com/store/apps/details?id=com.maoritelevision.newsapp" target="_blank" rel="noopener noreferrer" class="menu__link">Google Play Store</a></li>
<li class="menu__item is-leaf last leaf menu-mlid-7717 freeview depth-2"><a href="https://www.freeviewnz.tv" target="_blank" rel="noopener noreferrer" title="" class="menu__link">Freeview</a></li>
</ul></li>
</ul></div>

</div>
<p id="copyright"><span>&copy;</span> 2020 Copyright Māori Television - All rights reserved | <a href="https://www.maoritelevision.com/terms-access">Terms of Access</a></p>  </footer>
  </div><!-- /#footer-wrapper -->

</div><!-- /#page -->

  <script src="https://www.teaomaori.news/sites/default/files/js/js_tSTj4bjl21jlbcr7fbTrbj4i4vIkHv27c5y6Q8kWTOc.js"></script>
<script src="https://www.teaomaori.news/sites/default/files/js/js_CD4_GVFhu2D9QxrFKzSR2b2O_HJTZ0OLHsGh74Z86Uc.js"></script>
<script src="https://www.teaomaori.news/sites/default/files/js/js_3fAcQYreY3UFTX7FAxpbca0Tfw2_9pnpX7LSI_eiL7g.js"></script>
  <div id="fb-root"></div>
  <div class="breakpoint-marker" id="responsive-smallest"></div>
  <div class="breakpoint-marker" id="responsive-small"></div>
  <div class="breakpoint-marker" id="responsive-medium"></div>
  <div class="breakpoint-marker" id="responsive-large"></div>
</body>
</html>
