<!DOCTYPE html>
<!--[if IEMobile 7]><html class="iem7"  lang="en" dir="ltr"><![endif]-->
<!--[if lte IE 6]><html class="lt-ie9 lt-ie10 lt-ie8 lt-ie7"  lang="en" dir="ltr"><![endif]-->
<!--[if (IE 7)&(!IEMobile)]><html class="lt-ie9 lt-ie10 lt-ie8"  lang="en" dir="ltr"><![endif]-->
<!--[if IE 8]><html class="lt-ie9 lt-ie10"  lang="en" dir="ltr"><![endif]-->
<!--[if IE 9]><html class="lt-ie10 ie-svg"  lang="en" dir="ltr"><![endif]-->
<!--[if (gte IE 10) | (gt IEMobile 7)]><!--><html  lang="en" dir="ltr"><!--<![endif]-->

<head>
<meta charset="utf-8" />
<link rel="alternate" type="application/rss+xml" title="Media releases - Weekly highlight" href="https://www.teaomaori.news/rss/media-releases/56" />
<link rel="alternate" type="application/rss+xml" title="Schedule for Web series" href="https://www.teaomaori.news/rss/schedule/2457" />
<link rel="alternate" type="application/rss+xml" title="Schedule for Te Reo" href="https://www.teaomaori.news/rss/schedule/2" />
<link rel="alternate" type="application/rss+xml" title="Schedule for Māori Television" href="https://www.teaomaori.news/rss/schedule/1" />
<link rel="alternate" type="application/rss+xml" title="Producer updates" href="https://www.teaomaori.news/rss/producer-updates" />
<link rel="alternate" type="application/rss+xml" title="News" href="https://www.teaomaori.news/rss/news/all" />
<link rel="alternate" type="application/rss+xml" title="News - Novel Coronavirus / COVID-19" href="https://www.teaomaori.news/rss/news/5783" />
<link rel="alternate" type="application/rss+xml" title="News - Tangihanga" href="https://www.teaomaori.news/rss/news/3856" />
<link rel="alternate" type="application/rss+xml" title="News - Health" href="https://www.teaomaori.news/rss/news/358" />
<link rel="alternate" type="application/rss+xml" title="News - News" href="https://www.teaomaori.news/rss/news/2849" />
<link rel="alternate" type="application/rss+xml" title="Media releases" href="https://www.teaomaori.news/rss/media-releases/all" />
<link rel="alternate" type="application/rss+xml" title="Media releases - Show publicity" href="https://www.teaomaori.news/rss/media-releases/57" />
<link rel="alternate" type="application/rss+xml" title="Media releases - Company media release" href="https://www.teaomaori.news/rss/media-releases/53" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<link rel="alternate" type="application/rss+xml" title="Current vacancies" href="https://www.teaomaori.news/rss/current-vacancies" />
<link rel="alternate" type="application/rss+xml" title="Blog posts" href="https://www.teaomaori.news/rss/blog/all" />
<!-- Facebook Pixel Code -->
<script>
<!--//--><![CDATA[// ><!--

!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','//connect.facebook.net/en_US/fbevents.js');

fbq('init', '635605106554715');
fbq('track', 'PageView');

//--><!]]>
</script><noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=635605106554715&amp;ev=PageView&amp;noscript=1" /></noscript>
<!-- End Facebook Pixel Code -->
<link rel="alternate" type="application/rss+xml" title="TV featured" href="https://www.teaomaori.news/rss/tv-featured" />
<meta property="og:site_name" content="Māori Television" />
<meta property="og:title" content="Tangihanga restrictions don&#039;t have indigenous rights at core - Public health physician" />
<meta property="og:type" content="article" />
<meta name="description" content="Dr Elaina Curtis is a member of Te Rōpū Whakakaupapa Urutā, the National Māori pandemic which has provided advice to the Ministry of Health and says at the..." />
<meta property="og:description" content="Dr Elaina Curtis is a member of Te Rōpū Whakakaupapa Urutā, the National Māori pandemic which has provided advice to the Ministry of Health and says at the..." />
<meta property="og:url" content="https://www.teaomaori.news/tangihanga-restrictions-dont-have-indigenous-rights-core-public-health-physician" />
<meta property="og:image" content="https://www.teaomaori.news/sites/default/files/news_article/IV%20ELENA%20copy.jpg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<!--

                            7O8NMMMMMMMN8Z7
                       $NMMMMMMMMMMMMMMMMMMMMMO
                    ND$            $DMMMMMMMMMMMMN$
                7Z=                     OMMMMMMMMMMM8
                                           DMMMMMMMMMM8
                                             OMMMMMMMMMM7
                                               NMMMMMMMMMN
                                                 NMMMMMMMMMZ
                                                  7MMMMMMMMM8
                                                    MMMMMMMMMO
                        ZMMMMMMMMMZ                  MMMMMMMMM$
                     ZMMMMMMMMMMMMMMM                7MMMMMMMMM
                   OMMMMMMMMMMMMMMMMMMN               NMMMMMMMMD
                 DMMMMMMMMMMMMMMMMMMMMMM7              MMMMMMMMM,
                NMMMMMMMMMMMMMMMMMMMMMMMM7             DMMMMMMMMD
               NMMMMMMMMMMNZ~  OMMMMMMMMMM             IMMMMMMMMM
              OMMMMMMMMMN        NMMMMMMMMZ             MMMMMMMMM7
              MMMMMMMMMM          MMMMMMMMD             MMMMMMMMMZ
             OMMMMMMMMM$          7MMMMMMMZ             MMMMMMMMMO
             NMMMMMMMMM$           $MMMMMD             ZMMMMMMMMMO
             MMMMMMMMMMO             7Z$               MMMMMMMMMMZ
             MMMMMMMMMMM                              ZMMMMMMMMMM7
             MMMMMMMMMMMO                             MMMMMMMMMMM
             8MMMMMMMMMMM                            MMMMMMMMMMM8
              MMMMMMMMMMMM                         OMMMMMMMMMMMM
              DMMMMMMMMMMMM8                      MMMMMMMMMMMMM8
               MMMMMMMMMMMMMMN                 8MMMMMMMMMMMMMMM
               $MMMMMMMMMMMMMMMM$           ZMMMMMMMMMMMMMMMMM
                ZMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMM
                 ZMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMM
                  ~NMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMM?
                    $MMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMO
                      8MMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMD
                        OMMMMMMMMMMMMMMMMMMMMMMMMMMMO
                           DMMMMMMMMMMMMMMMMMMMMMD,
                               ZDMMMMMMMMMMMMOI

-->
<title>Tangihanga restrictions don&#039;t have indigenous rights at core - Public health physician | Te Ao Māori News</title>
<meta name="MobileOptimized" content="width">
<meta name="HandheldFriendly" content="true">
<meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=1, maximum-scale=1">
<!--[if IEMobile]><meta http-equiv="cleartype" content="on"><![endif]-->
<link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png" />
<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png" />
<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png" />
<link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon-60x60.png" />
<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png" />
<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png" />
<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png" />
<link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16" />
<link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32" />
<link rel="icon" type="image/png" href="/favicon-96x96.png" sizes="96x96" />
<meta name="theme-color" content="#d2541c" />
<meta name="msapplication-TileColor" content="#d2541c" />
<meta name="msapplication-TileImage" content="/mstile-144x144.png" />
<link type="text/css" rel="stylesheet" href="https://www.teaomaori.news/sites/default/files/css/css_XFd3IelJIV5ec9_ITN8MTmYI3WQbEspaAUOzxkFs0P4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.teaomaori.news/sites/default/files/css/css_hpkk8Bk_P9q7HUJQqicbxT1N655jAF3VeyE6VCHx4Iw.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.teaomaori.news/sites/default/files/css/css_egkPGQqSDcJZyuBdDhZPZfSD1cJjkGkJ4rLskt_mpIA.css" media="screen" />
<link type="text/css" rel="stylesheet" href="https://www.teaomaori.news/sites/default/files/css/css_7YlICWjbNbJE6i9LF-B1lrP-jLkxY9g89Wf5XqAgoAs.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.teaomaori.news/sites/default/files/css/css_sMeBaMN3D-rPd7mt1tF1vSHkCxkLmH0h2JVEiYYlEh4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.teaomaori.news/sites/default/files/css/css_N1Ho28FXDDRbiFl76aurfv5juqpfKck8z7x_mMmrlRk.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.teaomaori.news/sites/default/files/css/css_Fp0j6cdYRpyYfLnOG2XIln_L02mNatWLekgQrjuvB38.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.teaomaori.news/sites/default/files/css/css_XvLgwgWGJ_dAkvljsfwsVAte6cbFLb5EX2iTRxMhi5w.css" media="all" />
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0];var j=d.createElement(s);var dl=l!='dataLayer'?'&l='+l:'';j.type='text/javascript';j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+'';j.async=true;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-NZLMFH');</script>
<script src="https://www.teaomaori.news/sites/default/files/js/js_DdXIKt68jGany_F78Mxy_6Rv5aLF94bA6_npMbGnkV4.js"></script>
<script>jQuery.migrateMute=true;jQuery.migrateTrace=false;</script>
<script src="https://www.teaomaori.news/sites/default/files/js/js_QKUnvH8Zg3P0QCYxdcsesrVy09YdkDemCkhl478axn4.js"></script>
<script src="https://www.teaomaori.news/sites/default/files/js/js_dtxdP-uVNY88FkNvSwJq6kpAPqK1J8GOqbMskR2QwUw.js"></script>
<script defer="defer" src="https://players.brightcove.net/1614493167001/HJlhIQhQf_default/index.min.js"></script>
<script async="async" src="https://platform.twitter.com/widgets.js"></script>
<script src="https://www.teaomaori.news/sites/default/files/js/js_Xk8TsyNfILciPNmQPp9sl88cjH71DQWyeHE0MB62KO4.js"></script>
<script>document.createElement( "picture" );</script>
<script src="https://www.teaomaori.news/sites/default/files/js/js_CP7X7VCpI8YrsfJCAk8uT643JkU7iGAAh_2iHr8X1Ng.js"></script>
<script src="https://www.teaomaori.news/sites/default/files/js/js_s6ECKGasCvo9gecWu-MMwLp-VHEBZHQQnDlJFwrHj_M.js"></script>
<script async="async" src="https://sadmin.brightcove.com/js/BrightcoveExperiences.js"></script>
<script src="https://www.teaomaori.news/sites/default/files/js/js_Xn75-HTdAuguS8eAM-2cOkiCphpi2nRReSNu_CKC5Z8.js"></script>
<script defer="defer" src="https://www.teaomaori.news/sites/all/libraries/videojs-airplay/videojs.airplay.js?q9l1u9"></script>
<script src="https://www.teaomaori.news/sites/default/files/js/js_AzJf0TtaG3m99lyKU0Kjg0eMGHZKj5RioH-dR8Jsl-o.js"></script>
<script src="https://www.teaomaori.news/sites/default/files/js/js_7QN0LqmvXTEmVXbjUBM6qpxpcvkf4VKv61eYWVDpnz0.js"></script>
<script>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</script>
  <!--[if lt IE 9]><script src="/sites/all/themes/zen/js/html5-respond.js"></script><![endif]-->
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-298395 node-type-mts-news-article i18n-en section-news page-panels is-a-node no-js" >
  <p id="skip-link">
    <a href="#main-menu" class="element-invisible element-focusable">Jump to navigation</a>
      </p>
    <div class="region region-page-top">
    <noscript aria-hidden="true"><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NZLMFH" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>  </div>
  <div id="page">

  <div id="header-wrapper">
    <header id="header" role="banner">
      <div id="logo">
        <a href="https://www.teaomaori.news/">
          <img src="/sites/all/themes/mts_news/images/teao-news-logo.png" alt="te ao Māori news" />
        </a>
      </div><!-- /#logo -->
        <div class="header__region region region-header">
    <div id="block-locale-language" class="block block-locale first odd" role="complementary">

        <h2 class="block__title block-title element-invisible">Languages</h2>
    
  <div class="item-list"><ul class="language-switcher-locale-url"><li class="en first"><span class="element-invisible">Currently viewing the site in </span>English</li>
<li class="mi last"><a href="https://www.teaomaori.news/tangihanga-restrictions-dont-have-indigenous-rights-core-public-health-physician" class="language-link" lang="mi"><span class="element-invisible">Switch to </span>Māori</a></li>
</ul></div>
</div>
<div id="block-search-form" class="block block-search even" role="search">

      
  <form action="/tangihanga-restrictions-dont-have-indigenous-rights-core-public-health-physician" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." placeholder="Search" type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text form-autocomplete" /><input type="hidden" id="edit-search-block-form--2-autocomplete" value="https://www.teaomaori.news/js/mts_show/autocomplete" disabled="disabled" class="autocomplete" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit--2" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-Bg0qM1HJff9j2fT78dzDwQEQYw4VMq_Ocg7h8h_dR1I" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>
</div>
<div id="block-menu-block-7" class="block block-menu-block last odd" role="navigation">

        <h2 class="block__title block-title">News &lt;span class=&quot;element-invisible&quot;&gt;and current affairs&lt;/span&gt;</h2>
    
  <div class="menu-block-wrapper menu-block-7 menu-name-main-menu parent-mlid-0 menu-level-2">
  <ul class="menu"><li class="menu__item is-leaf first leaf menu-mlid-7676 news depth-2"><a href="https://www.teaomaori.news/" class="menu__link">News</a></li>
<li class="menu__item is-leaf leaf menu-mlid-1935 national depth-2"><a href="https://www.teaomaori.news/national" class="menu__link">National</a></li>
<li class="menu__item is-expanded expanded menu-mlid-458 regional depth-2"><a href="https://www.teaomaori.news/regional" class="menu__link">Regional</a><ul class="menu"><li class="menu__item is-leaf first leaf menu-mlid-793 northland depth-3"><a href="https://www.teaomaori.news/regional/northland" class="menu__link">Northland</a></li>
<li class="menu__item is-leaf leaf menu-mlid-787 auckland depth-3"><a href="https://www.teaomaori.news/regional/auckland" class="menu__link">Auckland</a></li>
<li class="menu__item is-leaf leaf menu-mlid-788 waikato-bay-of-plenty depth-3"><a href="https://www.teaomaori.news/regional/waikato-bay-of-plenty" class="menu__link">Waikato/Bay of Plenty</a></li>
<li class="menu__item is-leaf leaf menu-mlid-789 north-island-west-coast depth-3"><a href="https://www.teaomaori.news/regional/north-island-west-coast" class="menu__link">North Island: West Coast</a></li>
<li class="menu__item is-leaf leaf menu-mlid-790 north-island-east-coast depth-3"><a href="https://www.teaomaori.news/regional/north-island-east-coast" class="menu__link">North Island: East Coast</a></li>
<li class="menu__item is-leaf leaf menu-mlid-791 wellington depth-3"><a href="https://www.teaomaori.news/regional/wellington" class="menu__link">Wellington</a></li>
<li class="menu__item is-leaf leaf menu-mlid-792 south-island depth-3"><a href="https://www.teaomaori.news/regional/south-island" class="menu__link">South Island</a></li>
<li class="menu__item is-leaf last leaf menu-mlid-4947 australia depth-3"><a href="https://www.teaomaori.news/regional/australia" class="menu__link">Australia</a></li>
</ul></li>
<li class="menu__item is-leaf leaf menu-mlid-1933 politics depth-2"><a href="https://www.teaomaori.news/politics" class="menu__link">Politics</a></li>
<li class="menu__item is-leaf leaf menu-mlid-9869 entertainment depth-2"><a href="https://www.teaomaori.news/entertainment" class="menu__link">Entertainment</a></li>
<li class="menu__item is-leaf leaf menu-mlid-9871 indigenous depth-2"><a href="https://www.teaomaori.news/indigenous" class="menu__link">Indigenous</a></li>
<li class="menu__item is-leaf leaf menu-mlid-9873 turoa depth-2"><a href="https://www.teaomaori.news/turoa" class="menu__link">Tūroa</a></li>
<li class="menu__item is-leaf leaf menu-mlid-9613 rangatahi depth-2"><a href="https://www.teaomaori.news/rangatahi" class="menu__link">Rangatahi</a></li>
<li class="menu__item is-leaf leaf menu-mlid-456 hakinakina depth-2"><a href="https://www.teaomaori.news/hakinakina" class="menu__link">Hākinakina</a></li>
<li class="menu__item is-leaf leaf menu-mlid-9875 taukiuki depth-2"><a href="https://www.teaomaori.news/taukiuki" class="menu__link">Tāukiuki</a></li>
<li class="menu__item is-leaf last leaf menu-mlid-9877 homiromiro depth-2"><a href="https://www.teaomaori.news/homiromiro" class="menu__link">Hōmiromiro</a></li>
</ul></div>

</div>
  </div>
    </header>
  </div><!-- /#header-wrapper -->

  <div id="main">
    <div id="content" class="column" role="main">

      <a id="main-content"></a>

                              



<div class="panel-display news-article clearfix " >

  
  <div class="left-wrapper">
          <div class="news-article-container news-article-row1 panel-panel clearfix">
        <div class="panel-pane pane-entity-view pane-node odd" >
  
      
  
      <article id="node-298395" class="node node-mts-news-article view-mode-full clearfix" itemscope itemtype="http://schema.org/NewsArticle">
  <meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.teaomaori.news/tangihanga-restrictions-dont-have-indigenous-rights-core-public-health-physician" content="" />
  <meta itemprop="dateCreated" content="2020-04-30T14:48:59+1200" />
  <meta itemprop="dateModified" content="2020-04-30T14:48:59+1200" />
  <meta itemprop="datepublished" content="2020-04-30T14:48:59+1200" />
  <meta itemprop="description" content="Dr Elaina Curtis is a member of Te Rōpū&nbsp;Whakakaupapa Urutā, the National Māori pandemic which has provided advice to the Ministry of Health and&nbsp;says at the moment the guidelines are overly restrictive." />
  <meta itemprop="image" content="https://www.teaomaori.news/sites/default/files/news_article/IV%20ELENA%20copy.jpg" />
  <meta itemprop="isPartOf" content="National" />
  <div itemprop="author" itemscope itemtype="https://schema.org/Person">
    <meta itemprop="name" content="Jessica Tyson">
  </div>
  <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
      <meta itemprop="url" content="https://www.teaomaori.news/sites/all/themes/mts_news/images/teao-news-logo.png">
      <meta itemprop="width" content="326">
      <meta itemprop="height" content="135">
    </div>
    <meta itemprop="name" content="Māori Television">
  </div>

  <div class="news-article-header">
        <h1 class="node-title" itemprop="headline">
      Tangihanga restrictions don&#039;t have indigenous rights at core - Public health physician    </h1>
    
    <div class="read-more-comments-wrapper">
              <span class="tag updated">updated</span>
      
              <time datetime="2020-04-30T14:48:59+12:00">2:48pm, Thursday 30 April 2020.</time>
      
              <span class="credits">By <a href="/news/reporters/jessica-tyson">Jessica Tyson</a>, <a href="/news/reporters/tapatahi">Tapatahi</a></span>
      
      
              <div class="mts-social-share-links">

  <ul>
    <li class="mts-social-share-facebook">
      <a aria-role="link" aria-label="Share on Facebook" onclick="window.open('http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.teaomaori.news%2Ftangihanga-restrictions-dont-have-indigenous-rights-core-public-health-physician', 'facebook_share', 'height=320, width=640, toolbar=no, menubar=no, scrollbars=no, resizable=no, location=no, directories=no, status=no');">Facebook</a>
    </li>
    <li class="mts-social-share-twitter">
      <a href="https://twitter.com/intent/tweet?original_referer=https%3A%2F%2Fwww.teaomaori.news%2Ftangihanga-restrictions-dont-have-indigenous-rights-core-public-health-physician&tw_p=tweetbutton&via=maoritv&text=Tangihanga+restrictions+don%27t+have+indigenous+rights+at+core+-+Public+health+physician&url=https%3A%2F%2Fwww.teaomaori.news%2Ftangihanga-restrictions-dont-have-indigenous-rights-core-public-health-physician"
         target="_blank" rel="noopener" aria-role="link" aria-label="Share on Twitter">Twitter</a>
    </li>
    <li class="mts-social-share-email">
      <a href="mailto:?to=&subject=Tangihanga+restrictions+don%27t+have+indigenous+rights+at+core+-+Public+health+physician&body=https%3A%2F%2Fwww.teaomaori.news%2Ftangihanga-restrictions-dont-have-indigenous-rights-core-public-health-physician">Email</a>
    </li>
    <li class="mts-social-share-copy-link">
      <a id="open-copy-link-popup-button" aria-hidden="true" class="element-hidden">Link</a>

      <div id="mts-social-share-copy-link-popup" class="element-invisible">
        <label for="copy-link">Share URL</label>
        <input name="copy-link" type="text" readonly value="https://www.teaomaori.news/tangihanga-restrictions-dont-have-indigenous-rights-core-public-health-physician">
        <button id="copy-link-button" class="element-hidden">Copy URL</button>
      </div>
    </li>
  </ul>

</div>
          </div>
  </div>

  <div class="content clearfix">
            
  <div class="field-video">
    <div class="video-wrapper ">
      <video
      id="video-player--2"
      data-account="1614493167001"
      data-player="HJlhIQhQf"
      data-embed="default"
      data-video-id="6153045433001"
                  data-dynamic-delivery="1"      class="video-js html5-video-player" playsinline controls>
    </video>
  </div>
  <div class="playlist-add-to-wrapper">
    <div class="playlist-add-to collapsed">
  <h2>Add to...</h2>
  <div class="playlist-info">
    <div class="add-to-search-playlist-wrapper">
            <a href="/login?destination=node/298395" class="login" onclick="window.location = '/login?destination=node/298395'">Log in</a> to add this video to a playlist.    </div>
  </div>
</div>
  </div>
  </div>
    
  <div class="field-body" itemprop="articleBody">
    <p>The COVID-19 restrictions on tangihanga have drawn criticism for dislocating Māori from an essential cultural practice.</p>

<p>Public health physician Dr Elana Curtis is a member of Te Rōpū Whakakaupapa Urutā, the National Māori pandemic which has provided advice to the Ministry of Health.</p>

<p>She says at the moment the guidelines are overly restrictive.</p>

<p>“It’s really, really important to Te Rōpū Whakakaupapa Urutā that the guidelines around tangihanga are evidence-based and that they reflect the realities of our Māori whānau and at the moment the guidelines are overly restrictive, she says.</p>

<p>“They are limiting the ability to conduct tikanga and tangihanga processes and they’re not coming from a public health evidence-based perspective. So we feel that there are many amendments that need to happen to these guidelines and we have advised the Ministry of Health of those.”</p>

<h2>Indigenous rights have not been upheld</h2>

<p>Dr Curtis says the way that the situation has been treated has deeply upset her because "indigenous rights have not been upheld."</p>

<p>“I’m deeply upset that, as a public health physician, my advice or our advice on infectivity risk is not being listened to and I’m deeply upset because I hear from whānau who email me about the experiences. They’re mamae, and they’re painful and this pandemic and the response to the pandemic should not make things worse for our whānau. It should be making things better in whatever way it can.”</p>

<p>She says the current restrictions should have our indigenous rights at the core.</p>

<p>"It should have tino rangatiratanga and mana motuhake, and it doesn’t right now and it can do.”</p>

<h2>Whānau finally lay loved one to rest after lockdown - Te Ao Māori News</h2>

<p></p><div class="brightcove-video"><div class="video-wrapper ">
      <video id="video-player" data-account="1614493167001" data-player="HJlhIQhQf" data-embed="default" data-video-id="6152792381001" data-dynamic-delivery="1" class="video-js html5-video-player" playsinline="" controls=""></video></div>
  <div class="playlist-add-to-wrapper">
    <div class="playlist-add-to collapsed">
  <h2>Add to...</h2>
  <div class="playlist-info">
    <div class="add-to-search-playlist-wrapper">
            <a href="https://www.teaomaori.news/login?destination=node/298395" class="login" onclick="window.location = '/login?destination=node/298395'">Log in</a> to add this video to a playlist.    </div>
  </div>
</div>
  </div>
</div>

<h2>Restrictions can be managed by funeral directors</h2>

<p>Dr Curtis says the current restrictions can be managed adequately by funeral directors.</p>

<p>“Physical distancing is the key and also personal hygiene. We have a way in which we can do that which overcome the restrictions put on by the tangihanga guidelines.”</p>

<p>She says the restrictions around interregional transfers need to be amended and the fact that funeral directors are only allowed to do interregional transfers of tūpāpaku is a key problem.</p>

<p>“That will be very prohibitive for Māori whānau who are unlikely able to afford a funeral director doing that, she says.</p>

<p>“In addition we believe that multiple bubbles can basically go over to tūpāpaku ancestral urupa. This is something that our whānau do and have done for a long time and have done safely.”</p>

<h2>Limiting 10 people to attend tangihanga "problematic"</h2>

<p>Dr Curtis says the notion of limiting ten people to attend a tangihanga is problematic.</p>

<p>“We believe funeral directors can manage that and so rather than an arbitrary number of 10 we should actually be doing a case by case analysis and ensuring that whānau can maintain tangihanga processes safely.”</p>

<p>The Ministry of Health says they are regularly updating advice and guidelines to be accurate, relevant and responsive to the changes in our situation.</p>

<p>They say further guidelines on what to do during Alert Levels 2 and 1 will issued over the coming weeks.</p>  </div>

  <div class="field-news-tags">
    <ul class="tags"><li><a href="/tagged/all/Health">Health</a></li><li><a href="/tagged/all/News">News</a></li><li><a href="/tagged/all/Novel%20Coronavirus%20/%20COVID-19">Novel Coronavirus / COVID-19</a></li><li><a href="/tagged/all/Tangihanga">Tangihanga</a></li></ul>  </div>
  </div>
</article>

  
  <div class="news-article-container news-article-row3 clearfix">
      </div>
  
  
  </div>
      </div><!-- /.row1 -->
    
    
    
  </div><!-- /.left-wrapper -->

  <div class="right-wrapper">

    <div class="news-article-container news-article-sidebar1 panel-panel clearfix">
      <div class="panel-pane pane-more-in-news even" >
  
  <div class="pane-title-wrapper">      <h2 class="pane-title">
      Related stories    </h2>
    </div>
  
      <article id="node-298396" class="node node-mts-news-article has-more-content view-mode-more_in_news clearfix" itemscope itemtype="http://schema.org/NewsArticle">
  <meta itemprop="dateCreated" content="2020-04-30T14:49:01+1200" />
  <meta itemprop="dateModified" content="2020-04-30T14:49:01+1200" />
  <meta itemprop="datepublished" content="2020-04-30T14:49:01+1200" />
  <meta itemprop="description" content="Iconic Ruatoria Pies bounces back from a five-week lockdown and how the whānau business has survived COVID-19." />
  <meta itemprop="image" content="https://www.teaomaori.news/sites/default/files/news_article/ruatoria%20pie.jpg" />
  <meta itemprop="isPartOf" content="National" />
  <div itemprop="author" itemscope itemtype="https://schema.org/Person">
    <meta itemprop="name" content="Taroi Black">
  </div>
  <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
      <meta itemprop="url" content="https://www.teaomaori.news/sites/all/themes/mts_news/images/teao-news-logo.png">
      <meta itemprop="width" content="326">
      <meta itemprop="height" content="135">
    </div>
    <meta itemprop="name" content="Māori Television">
  </div>

  <div class="content has-image">
          <a href="https://www.teaomaori.news/ruatoria-pies-roll-out-level-3-expansion">
        <img src="https://www.teaomaori.news/sites/default/files/styles/news_article_more_in_news/public/news_article/ruatoria%20pie.jpg?itok=8AHNfiOZ" />
      </a>
      </div>

      <h3 class="node-title">
    <a itemprop="mainEntityOfPage headline" href="https://www.teaomaori.news/ruatoria-pies-roll-out-level-3-expansion">Ruatoria Pies roll out Level 3 expansion</a>
  </h3>
  
  <p class="time-ago">1 hour ago</p>

  
</article>
<article id="node-298381" class="node node-mts-news-article has-more-content view-mode-more_in_news clearfix" itemscope itemtype="http://schema.org/NewsArticle">
  <meta itemprop="dateCreated" content="2020-04-30T13:22:27+1200" />
  <meta itemprop="dateModified" content="2020-04-30T13:22:27+1200" />
  <meta itemprop="datepublished" content="2020-04-30T13:22:27+1200" />
  <meta itemprop="description" content="The total number of cases of Covid-19 in New Zealand is 1,476 after rising by three overnight." />
  <meta itemprop="image" content="https://www.teaomaori.news/sites/default/files/news_article/BA%20CORONAVIRUS%20copy_0_11.jpg" />
  <meta itemprop="isPartOf" content="National" />
  <div itemprop="author" itemscope itemtype="https://schema.org/Person">
    <meta itemprop="name" content="Jessica Tyson">
  </div>
  <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
      <meta itemprop="url" content="https://www.teaomaori.news/sites/all/themes/mts_news/images/teao-news-logo.png">
      <meta itemprop="width" content="326">
      <meta itemprop="height" content="135">
    </div>
    <meta itemprop="name" content="Māori Television">
  </div>

  <div class="content has-image">
          <a href="https://www.teaomaori.news/three-new-covid-19-cases-84-cent-cases-have-recovered">
        <img src="https://www.teaomaori.news/sites/default/files/styles/news_article_more_in_news/public/news_article/BA%20CORONAVIRUS%20copy_0_11.jpg?itok=XQDdc8Ou" />
      </a>
      </div>

      <h3 class="node-title">
    <a itemprop="mainEntityOfPage headline" href="https://www.teaomaori.news/three-new-covid-19-cases-84-cent-cases-have-recovered">Three new Covid-19 cases, 84 per cent of cases have recovered</a>
  </h3>
  
  <p class="time-ago">2 hours ago</p>

  
</article>
<article id="node-298360" class="node node-mts-news-article has-more-content view-mode-more_in_news clearfix" itemscope itemtype="http://schema.org/NewsArticle">
  <meta itemprop="dateCreated" content="2020-04-30T11:46:19+1200" />
  <meta itemprop="dateModified" content="2020-04-30T11:46:19+1200" />
  <meta itemprop="datepublished" content="2020-04-30T11:46:19+1200" />
  <meta itemprop="description" content="Their shop in Ōtāhuhu, Auckland opened just after midnight on Tuesday and offered customers the option of pre-ordering online, but staff were forced to cancel online orders after the massive influx caused the system to shut down." />
  <meta itemprop="image" content="https://www.teaomaori.news/sites/default/files/news_article/kina%202.JPG" />
  <meta itemprop="isPartOf" content="National" />
  <div itemprop="author" itemscope itemtype="https://schema.org/Person">
    <meta itemprop="name" content="Jessica Tyson">
  </div>
  <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
      <meta itemprop="url" content="https://www.teaomaori.news/sites/all/themes/mts_news/images/teao-news-logo.png">
      <meta itemprop="width" content="326">
      <meta itemprop="height" content="135">
    </div>
    <meta itemprop="name" content="Māori Television">
  </div>

  <div class="content has-image">
          <div class="field-video">
        <a href="https://www.teaomaori.news/tobys-seafood-hot-demand-after-opening-alert-level-3" class="field_video">
          <img src="https://www.teaomaori.news/sites/default/files/styles/news_article_more_in_news/public/news_article/kina%202.JPG?itok=1885PuX0" />
        </a>
      </div>
      </div>

      <h3 class="node-title">
    <a itemprop="mainEntityOfPage headline" href="https://www.teaomaori.news/tobys-seafood-hot-demand-after-opening-alert-level-3">Toby&#039;s Seafood in hot demand after opening in Alert Level 3</a>
  </h3>
  
  <p class="time-ago">4 hours ago</p>

  
</article>
<article id="node-298358" class="node node-mts-news-article has-more-content view-mode-more_in_news clearfix" itemscope itemtype="http://schema.org/NewsArticle">
  <meta itemprop="dateCreated" content="2020-04-30T11:45:48+1200" />
  <meta itemprop="dateModified" content="2020-04-30T11:45:48+1200" />
  <meta itemprop="datepublished" content="2020-04-30T11:45:48+1200" />
  <meta itemprop="description" content="The current President of Ngāti Porou East Coast Rugby Union and Pango Productions CEO Bailey Mackey has been elected to the New Zealand Rugby Union Board." />
  <meta itemprop="image" content="https://www.teaomaori.news/sites/default/files/news_article/Bailey%20Mackey%20NP.jpg" />
  <meta itemprop="isPartOf" content="National" />
  <div itemprop="author" itemscope itemtype="https://schema.org/Person">
    <meta itemprop="name" content="James Perry">
  </div>
  <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
      <meta itemprop="url" content="https://www.teaomaori.news/sites/all/themes/mts_news/images/teao-news-logo.png">
      <meta itemprop="width" content="326">
      <meta itemprop="height" content="135">
    </div>
    <meta itemprop="name" content="Māori Television">
  </div>

  <div class="content has-image">
          <a href="https://www.teaomaori.news/bailey-mackey-elected-nz-rugby-board">
        <img src="https://www.teaomaori.news/sites/default/files/styles/news_article_more_in_news/public/news_article/Bailey%20Mackey%20NP.jpg?itok=YGorOYZc" />
      </a>
      </div>

      <h3 class="node-title">
    <a itemprop="mainEntityOfPage headline" href="https://www.teaomaori.news/bailey-mackey-elected-nz-rugby-board">Bailey Mackey elected to NZ Rugby Board</a>
  </h3>
  
  <p class="time-ago">4 hours ago</p>

  
</article>
<article id="node-298397" class="node node-mts-news-article has-more-content view-mode-more_in_news clearfix" itemscope itemtype="http://schema.org/NewsArticle">
  <meta itemprop="dateCreated" content="2020-04-30T10:00:00+1200" />
  <meta itemprop="dateModified" content="2020-04-30T10:00:00+1200" />
  <meta itemprop="datepublished" content="2020-04-30T10:00:00+1200" />
  <meta itemprop="description" content="This year&#39;s Pacific Music Award finalists have been announced and while it&#39;s no surprise that singer Olivia Foa&#39;i and rappers Church &amp; AP would get multiple&nbsp;nominations respectively, our Māori-Pasifika artists have made their marks as well." />
  <meta itemprop="image" content="https://www.teaomaori.news/sites/default/files/news_article/PMA.jpg" />
  <meta itemprop="isPartOf" content="National" />
  <div itemprop="author" itemscope itemtype="https://schema.org/Person">
    <meta itemprop="name" content="Bronson Perich">
  </div>
  <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
      <meta itemprop="url" content="https://www.teaomaori.news/sites/all/themes/mts_news/images/teao-news-logo.png">
      <meta itemprop="width" content="326">
      <meta itemprop="height" content="135">
    </div>
    <meta itemprop="name" content="Māori Television">
  </div>

  <div class="content has-image">
          <a href="https://www.teaomaori.news/maori-make-mark-2020-pacific-music-award-finalists">
        <img src="https://www.teaomaori.news/sites/default/files/styles/news_article_more_in_news/public/news_article/PMA.jpg?itok=f_jzbVKn" />
      </a>
      </div>

        <span class="tag updated">updated</span>
    <h3 class="node-title">
    <a itemprop="mainEntityOfPage headline" href="https://www.teaomaori.news/maori-make-mark-2020-pacific-music-award-finalists">Māori make mark in 2020 Pacific Music Award finalists</a>
  </h3>
  
  <p class="time-ago">6 hours ago</p>

  
</article>
<article id="node-298392" class="node node-mts-news-article has-more-content view-mode-more_in_news clearfix" itemscope itemtype="http://schema.org/NewsArticle">
  <meta itemprop="dateCreated" content="2020-04-30T08:30:00+1200" />
  <meta itemprop="dateModified" content="2020-04-30T08:30:00+1200" />
  <meta itemprop="datepublished" content="2020-04-30T08:30:00+1200" />
  <meta itemprop="description" content="Te Raukura Hauora o Tainui has a new strategy to boost the number of people being tested for COVID-19." />
  <meta itemprop="image" content="https://www.teaomaori.news/sites/default/files/news_article/Raukura%20Hauora.JPG" />
  <meta itemprop="isPartOf" content="National" />
  <div itemprop="author" itemscope itemtype="https://schema.org/Person">
    <meta itemprop="name" content="Te Ao - Māori News">
  </div>
  <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
      <meta itemprop="url" content="https://www.teaomaori.news/sites/all/themes/mts_news/images/teao-news-logo.png">
      <meta itemprop="width" content="326">
      <meta itemprop="height" content="135">
    </div>
    <meta itemprop="name" content="Māori Television">
  </div>

  <div class="content has-image">
          <div class="field-video">
        <a href="https://www.teaomaori.news/raukura-hauora-o-tainui-boost-numbers-covid-19-tests-830am-newsbreak" class="field_video">
          <img src="https://www.teaomaori.news/sites/default/files/styles/news_article_more_in_news/public/news_article/Raukura%20Hauora.JPG?itok=T7f90Pxb" />
        </a>
      </div>
      </div>

      <h3 class="node-title">
    <a itemprop="mainEntityOfPage headline" href="https://www.teaomaori.news/raukura-hauora-o-tainui-boost-numbers-covid-19-tests-830am-newsbreak">Raukura Hauora o Tainui boost numbers of COVID-19 tests - 8.30am Newsbreak</a>
  </h3>
  
  <p class="time-ago">7 hours ago</p>

  
</article>
  
  
  </div>
    </div><!-- /.sidebar1 -->

    <div class="news-article-container news-article-sidebar2 panel-panel clearfix">
                 </div><!-- /.sidebar2 -->

  </div><!-- /.right-wrapper -->

  <div class="news-article-container news-article-footer footer panel-4-wide panel-panel clearfix">
    <div class="panel-pane pane-news-subscription odd" >
  
      
  
      <form action="/tangihanga-restrictions-dont-have-indigenous-rights-core-public-health-physician" method="post" id="mts-news-landing-page-news-subscription-widget-form" accept-charset="UTF-8"><div><h2>Stay up to date with TeAoMāori.News</h2><p>Sign up now for the latest news from around the Motu & Te Ao Māori direct to your inbox</p><div class="form-item form-type-textfield form-item-email">
  <label for="edit-email">Email address <span class="form-required" title="This field is required.">*</span></label>
 <input placeholder="Your email address" type="text" id="edit-email" name="email" value="" size="30" maxlength="128" class="form-text required" />
</div>
<input type="submit" id="edit-submit" name="op" value="Subscribe" class="form-submit" /><input type="hidden" name="form_build_id" value="form-4SsQZvAuwHClGc_mgpNIYeg-9nWVmu7esnnZQhfgrBM" />
<input type="hidden" name="form_id" value="mts_news_landing_page_news_subscription_widget_form" />
</div></form>  
  
  </div>
<div class="panel-pane pane-most-popular even" >
  
  <div class="pane-title-wrapper">      <h2 class="pane-title">
      Most popular stories    </h2>
    </div>
  
      <div class="panel-pane pane-popular-news content-1"><article id="node-298155" class="node node-mts-news-article has-more-content view-mode-news_sidebar clearfix" itemscope itemtype="http://schema.org/NewsArticle">
  <meta itemprop="dateCreated" content="2020-04-29T16:32:47+1200" />
  <meta itemprop="dateModified" content="2020-04-29T16:32:47+1200" />
  <meta itemprop="datepublished" content="2020-04-29T16:32:47+1200" />
  <meta itemprop="description" content="Due to the Covid-19 pandemic, it seems patients with underlying health conditions have been &#39;pushed down the barrel&#39;." />
  <meta itemprop="image" content="https://www.teaomaori.news/sites/default/files/news_article/HEALTH%20RISKS%20copy.jpg" />
  <meta itemprop="isPartOf" content="National" />
  <div itemprop="author" itemscope itemtype="https://schema.org/Person">
    <meta itemprop="name" content="Regan Paranihi">
  </div>
  <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
      <meta itemprop="url" content="https://www.teaomaori.news/sites/all/themes/mts_news/images/teao-news-logo.png">
      <meta itemprop="width" content="326">
      <meta itemprop="height" content="135">
    </div>
    <meta itemprop="name" content="Māori Television">
  </div>

  <div class="content thumbnail-override has-video has-image">
    <!-- image -->
          
  <div class="field-thumbnail-override">
    <a href="https://www.teaomaori.news/meningococcal-strep-throat-season-approaching"><img itemprop="image" src="https://www.teaomaori.news/sites/default/files/styles/news_article_thumbnail/public/news_article/HEALTH%20RISKS%20copy.jpg?itok=N4iUsxP9" width="480" height="269" alt="" /></a>  </div>
    
    <div class="extra">
                    <a itemprop="mainEntityOfPage" href="https://www.teaomaori.news/meningococcal-strep-throat-season-approaching">
            <!-- related show -->
                    <!-- date/time -->
        <time datetime="2020-04-29T16:32:47+12:00" class="time-ago">
                    23 hours ago        </time>
            <!-- title -->
      <h3 class="node-title" itemprop="headline">
        Meningococcal, strep throat season is approaching      </h3>
                    </a>
                </div>
  </div>

</article>
<article id="node-298283" class="node node-mts-news-article has-more-content view-mode-news_sidebar clearfix" itemscope itemtype="http://schema.org/NewsArticle">
  <meta itemprop="dateCreated" content="2020-04-28T13:28:34+1200" />
  <meta itemprop="dateModified" content="2020-04-28T13:28:34+1200" />
  <meta itemprop="datepublished" content="2020-04-28T13:28:34+1200" />
  <meta itemprop="description" content="The Aotearoa screen industry was thriving before the lockdown, with a large number of local and internationals in or about to begin production. Hopefully those prosperous days will return." />
  <meta itemprop="image" content="https://www.teaomaori.news/sites/default/files/news_article/1230%20Te%20Ao%20NewsBreak%282%29_28.04.2020.jpg" />
  <meta itemprop="isPartOf" content="National" />
  <div itemprop="author" itemscope itemtype="https://schema.org/Person">
    <meta itemprop="name" content="Te Ao - Māori News">
  </div>
  <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
      <meta itemprop="url" content="https://www.teaomaori.news/sites/all/themes/mts_news/images/teao-news-logo.png">
      <meta itemprop="width" content="326">
      <meta itemprop="height" content="135">
    </div>
    <meta itemprop="name" content="Māori Television">
  </div>

  <div class="content thumbnail-override has-video has-image">
    <!-- image -->
          
  <div class="field-thumbnail-override">
    <a href="https://www.teaomaori.news/aotearoa-screen-industry-due-emerge-lockdown-1230pm-newbreak"><img itemprop="image" src="https://www.teaomaori.news/sites/default/files/styles/news_article_thumbnail/public/news_article/1230%20Te%20Ao%20NewsBreak%282%29_28.04.2020.jpg?itok=Tk6LOZ9V" width="480" height="269" alt="" /></a>  </div>
    
    <div class="extra">
                    <a itemprop="mainEntityOfPage" href="https://www.teaomaori.news/aotearoa-screen-industry-due-emerge-lockdown-1230pm-newbreak">
            <!-- related show -->
                    <!-- date/time -->
        <time datetime="2020-04-28T13:28:34+12:00" class="time-ago">
                    2 days ago        </time>
            <!-- title -->
      <h3 class="node-title" itemprop="headline">
        Aotearoa screen industry due to emerge from lockdown - 12.30pm Newbreak      </h3>
                    </a>
                </div>
  </div>

</article>
<article id="node-298038" class="node node-mts-news-article has-more-content view-mode-news_sidebar clearfix" itemscope itemtype="http://schema.org/NewsArticle">
  <meta itemprop="dateCreated" content="2020-04-28T11:45:24+1200" />
  <meta itemprop="dateModified" content="2020-04-28T11:45:24+1200" />
  <meta itemprop="datepublished" content="2020-04-28T11:45:24+1200" />
  <meta itemprop="description" content="With the Cook Islands set to re-open their borders in a few weeks&#39; time for returning residents stuck in lockdown in New Zealand, local businesses are eager for tourists to return - including one Māori family of entrepreneurs." />
  <meta itemprop="image" content="https://www.teaomaori.news/sites/default/files/news_article/RARO%20BUSINESS%20UPDATED.jpg" />
  <meta itemprop="isPartOf" content="Latest news" />
  <div itemprop="author" itemscope itemtype="https://schema.org/Person">
    <meta itemprop="name" content="Mānia Clarke-Mamanu">
  </div>
  <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
      <meta itemprop="url" content="https://www.teaomaori.news/sites/all/themes/mts_news/images/teao-news-logo.png">
      <meta itemprop="width" content="326">
      <meta itemprop="height" content="135">
    </div>
    <meta itemprop="name" content="Māori Television">
  </div>

  <div class="content thumbnail-override has-video has-image">
    <!-- image -->
          
  <div class="field-thumbnail-override">
    <a href="https://www.teaomaori.news/cook-islands-businesses-optimistic-about-tourists-return"><img itemprop="image" src="https://www.teaomaori.news/sites/default/files/styles/news_article_thumbnail/public/news_article/RARO%20BUSINESS%20UPDATED.jpg?itok=MITS4iES" width="480" height="269" alt="" /></a>  </div>
    
    <div class="extra">
                    <a itemprop="mainEntityOfPage" href="https://www.teaomaori.news/cook-islands-businesses-optimistic-about-tourists-return">
            <!-- related show -->
                    <!-- date/time -->
        <time datetime="2020-04-28T11:45:24+12:00" class="time-ago">
                    2 days ago        </time>
            <!-- title -->
      <h3 class="node-title" itemprop="headline">
        Cook Islands businesses optimistic about tourists return      </h3>
                    </a>
                </div>
  </div>

</article>
<article id="node-298025" class="node node-mts-news-article has-more-content view-mode-news_sidebar clearfix" itemscope itemtype="http://schema.org/NewsArticle">
  <meta itemprop="dateCreated" content="2020-04-25T12:07:42+1200" />
  <meta itemprop="dateModified" content="2020-04-25T12:07:42+1200" />
  <meta itemprop="datepublished" content="2020-04-25T12:07:42+1200" />
  <meta itemprop="description" content="A prominent Tūranganui a Kiwa marae, designed to commemorate its various war campaigns, is preparing to deliver 16,000 kai parcels to 58 marae across the region." />
  <meta itemprop="image" content="https://www.teaomaori.news/sites/default/files/news_article/TN%20POHO.jpg" />
  <meta itemprop="isPartOf" content="National" />
  <div itemprop="author" itemscope itemtype="https://schema.org/Person">
    <meta itemprop="name" content="Taroi Black">
  </div>
  <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
      <meta itemprop="url" content="https://www.teaomaori.news/sites/all/themes/mts_news/images/teao-news-logo.png">
      <meta itemprop="width" content="326">
      <meta itemprop="height" content="135">
    </div>
    <meta itemprop="name" content="Māori Television">
  </div>

  <div class="content thumbnail-override has-video has-image">
    <!-- image -->
          
  <div class="field-thumbnail-override">
    <a href="https://www.teaomaori.news/undying-love-te-poho-o-rawiri-pa-on-anzac"><img itemprop="image" src="https://www.teaomaori.news/sites/default/files/styles/news_article_thumbnail/public/news_article/TN%20POHO.jpg?itok=MxOQD_ov" width="480" height="269" alt="" /></a>  </div>
    
    <div class="extra">
                    <a itemprop="mainEntityOfPage" href="https://www.teaomaori.news/undying-love-te-poho-o-rawiri-pa-on-anzac">
            <!-- related show -->
                    <!-- date/time -->
        <time datetime="2020-04-25T12:07:42+12:00" class="time-ago">
                    5 days ago        </time>
            <!-- title -->
      <h3 class="node-title" itemprop="headline">
        Undying love for Te Poho o Rawiri Pā on ANZAC      </h3>
                    </a>
                </div>
  </div>

</article>
</div>  
  
  </div>
  </div><!-- /.footer -->

</div><!-- /news-article -->
    </div><!-- /#content -->
  </div><!-- /#main -->

  <div id="footer-wrapper">
      <footer id="footer" class="region region-footer">
    <div id="block-menu-menu-footer-logos" class="block block-menu first odd" role="navigation">

      
  <ul class="menu"><li class="menu__item is-leaf first leaf maori-television depth-1"><a href="https://www.maoritelevision.com/" title="" class="menu__link">Māori Television</a></li>
<li class="menu__item is-leaf leaf te-reo depth-1"><a href="https://www.maoritelevision.com/" title="" class="menu__link">Te Reo</a></li>
<li class="menu__item is-leaf leaf te-ao-maori-news depth-1"><a href="https://www.teaomaori.news/" class="menu__link">Te Ao Māori News</a></li>
<li class="menu__item is-leaf leaf te-whare-haka depth-1"><a href="https://www.maoritelevision.com/haka" class="menu__link">Te Whare Haka</a></li>
<li class="menu__item is-leaf leaf te-wharekai depth-1"><a href="https://www.maoritelevision.com/kai" class="menu__link">Te Wharekai</a></li>
<li class="menu__item is-leaf leaf tamarikiha depth-1"><a href="https://www.maoritelevision.com/tamariki" class="menu__link">Tamarikiha</a></li>
<li class="menu__item is-leaf last leaf live-now depth-1"><a href="https://www.maoritelevision.com/live" class="menu__link">LIVE NOW</a></li>
</ul>
</div>
<div id="block-menu-block-3" class="block block-menu-block last even" role="navigation">

      
  <div class="menu-block-wrapper menu-block-3 menu-name-menu-footer-menu parent-mlid-0 menu-level-1">
  <ul class="menu"><li class="menu__item is-expanded first expanded menu-mlid-9889 maori-television depth-1"><a href="https://www.maoritelevision.com/" class="menu__link">Māori Television</a><ul class="menu"><li class="menu__item is-leaf first leaf menu-mlid-9890 live--guide depth-2"><a href="https://www.maoritelevision.com/live" class="menu__link">Live &amp; Guide</a></li>
<li class="menu__item is-leaf leaf menu-mlid-9891 ondemand depth-2"><a href="https://www.maoritelevision.com/on-demand" class="menu__link">OnDemand</a></li>
<li class="menu__item is-leaf leaf menu-mlid-9892 haka depth-2"><a href="https://www.maoritelevision.com/haka" class="menu__link">Haka</a></li>
<li class="menu__item is-leaf leaf menu-mlid-9893 kai depth-2"><a href="https://www.maoritelevision.com/kai" class="menu__link">Kai</a></li>
<li class="menu__item is-leaf last leaf menu-mlid-9894 tamariki depth-2"><a href="https://www.maoritelevision.com/tamariki" class="menu__link">Tamariki</a></li>
</ul></li>
<li class="menu__item is-expanded expanded menu-mlid-815 te-ao-maori-news depth-1"><a href="https://www.teaomaori.news/" title="" class="menu__link">Te Ao: Māori News</a><ul class="menu"><li class="menu__item is-leaf first leaf menu-mlid-2727 latest-news depth-2"><a href="https://www.teaomaori.news/latest-news" title="" class="menu__link">Latest news</a></li>
<li class="menu__item is-leaf leaf menu-mlid-2728 national-news depth-2"><a href="https://www.teaomaori.news/national" title="" class="menu__link">National news</a></li>
<li class="menu__item is-leaf leaf menu-mlid-819 regional-news depth-2"><a href="https://www.teaomaori.news/regional" title="" class="menu__link">Regional news</a></li>
<li class="menu__item is-leaf leaf menu-mlid-818 sport depth-2"><a href="https://www.teaomaori.news/hakinakina" title="" class="menu__link">Sport</a></li>
<li class="menu__item is-leaf last leaf menu-mlid-2729 politics depth-2"><a href="https://www.teaomaori.news/politics" title="" class="menu__link">Politics</a></li>
</ul></li>
<li class="menu__item is-expanded expanded menu-mlid-2509 company depth-1"><a href="https://www.maoritelevision.com/about" title="" class="menu__link">Company</a><ul class="menu"><li class="menu__item is-leaf first leaf menu-mlid-2510 about-maori-television depth-2"><a href="https://www.maoritelevision.com/about/about-maori-television" title="" class="menu__link">About Māori Television</a></li>
<li class="menu__item is-leaf leaf menu-mlid-4991 producers depth-2"><a href="https://www.maoritelevision.com/about/producers/latest-updates" title="" class="menu__link">Producers</a></li>
<li class="menu__item is-leaf leaf menu-mlid-2511 sales--advertising depth-2"><a href="https://www.maoritelevision.com/about/sales-advertising" title="" class="menu__link">Sales &amp; Advertising</a></li>
<li class="menu__item is-leaf leaf menu-mlid-2512 media depth-2"><a href="https://www.maoritelevision.com/company-media-releases" title="" class="menu__link">Media</a></li>
<li class="menu__item is-leaf leaf menu-mlid-2513 careers depth-2"><a href="https://www.maoritelevision.com/about/careers/working-maori-television" title="" class="menu__link">Careers</a></li>
<li class="menu__item is-leaf leaf menu-mlid-2514 whanau-forum depth-2"><a href="http://www.whanauforum.com/join.aspx" title="Join Whānau Forum" class="menu__link">Whānau Forum</a></li>
<li class="menu__item is-leaf last leaf menu-mlid-2515 contact-us depth-2"><a href="https://www.maoritelevision.com/about/contact-us" title="" class="menu__link">Contact us</a></li>
</ul></li>
<li class="menu__item is-expanded expanded menu-mlid-7699 follow-us depth-1"><a href="https://www.maoritelevision.com/home" target="_blank" rel="noopener noreferrer" class="menu__link">Follow Us</a><ul class="menu"><li class="menu__item is-leaf first leaf menu-mlid-7700 facebook depth-2"><a href="https://www.facebook.com/TeAoMaoriNews/" target="_blank" rel="noopener noreferrer" title="" class="menu__link">Facebook</a></li>
<li class="menu__item is-leaf leaf menu-mlid-7701 twitter depth-2"><a href="https://twitter.com/TeAo_Official" target="_blank" rel="noopener noreferrer" title="" class="menu__link">Twitter</a></li>
<li class="menu__item is-leaf leaf menu-mlid-7702 instagram depth-2"><a href="https://www.instagram.com/teao_official/" target="_blank" rel="noopener noreferrer" class="menu__link">Instagram</a></li>
<li class="menu__item is-leaf last leaf menu-mlid-7703 snapchat depth-2"></li>
</ul></li>
<li class="menu__item is-expanded last expanded menu-mlid-7705 our-apps depth-1"><a href="https://www.maoritelevision.com/home" target="_blank" rel="noopener noreferrer" class="menu__link">Our Apps</a><ul class="menu"><li class="menu__item is-leaf first leaf menu-mlid-7706 apple-app-store depth-2"><a href="https://itunes.apple.com/us/app/maori-television-connect/id984355771?mt=8" target="_blank" rel="noopener noreferrer" class="menu__link">Apple App Store</a></li>
<li class="menu__item is-leaf leaf menu-mlid-7707 google-play-store depth-2"><a href="https://play.google.com/store/apps/details?id=com.maoritelevision.newsapp" target="_blank" rel="noopener noreferrer" class="menu__link">Google Play Store</a></li>
<li class="menu__item is-leaf last leaf menu-mlid-7717 freeview depth-2"><a href="https://www.freeviewnz.tv" target="_blank" rel="noopener noreferrer" title="" class="menu__link">Freeview</a></li>
</ul></li>
</ul></div>

</div>
<p id="copyright"><span>&copy;</span> 2020 Copyright Māori Television - All rights reserved | <a href="https://www.maoritelevision.com/terms-access">Terms of Access</a></p>  </footer>
  </div><!-- /#footer-wrapper -->

</div><!-- /#page -->

  <script src="https://www.teaomaori.news/sites/default/files/js/js_tSTj4bjl21jlbcr7fbTrbj4i4vIkHv27c5y6Q8kWTOc.js"></script>
<script src="https://www.teaomaori.news/sites/default/files/js/js_CD4_GVFhu2D9QxrFKzSR2b2O_HJTZ0OLHsGh74Z86Uc.js"></script>
<script src="https://www.teaomaori.news/sites/default/files/js/js_3fAcQYreY3UFTX7FAxpbca0Tfw2_9pnpX7LSI_eiL7g.js"></script>
  <div id="fb-root"></div>
  <div class="breakpoint-marker" id="responsive-smallest"></div>
  <div class="breakpoint-marker" id="responsive-small"></div>
  <div class="breakpoint-marker" id="responsive-medium"></div>
  <div class="breakpoint-marker" id="responsive-large"></div>
</body>
</html>
