<!DOCTYPE html>
<!--[if IEMobile 7]><html class="iem7"  lang="en" dir="ltr"><![endif]-->
<!--[if lte IE 6]><html class="lt-ie9 lt-ie10 lt-ie8 lt-ie7"  lang="en" dir="ltr"><![endif]-->
<!--[if (IE 7)&(!IEMobile)]><html class="lt-ie9 lt-ie10 lt-ie8"  lang="en" dir="ltr"><![endif]-->
<!--[if IE 8]><html class="lt-ie9 lt-ie10"  lang="en" dir="ltr"><![endif]-->
<!--[if IE 9]><html class="lt-ie10 ie-svg"  lang="en" dir="ltr"><![endif]-->
<!--[if (gte IE 10) | (gt IEMobile 7)]><!--><html  lang="en" dir="ltr"><!--<![endif]-->

<head>
<meta charset="utf-8" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<!-- Facebook Pixel Code -->
<script>
<!--//--><![CDATA[// ><!--

!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','//connect.facebook.net/en_US/fbevents.js');

fbq('init', '635605106554715');
fbq('track', 'PageView');

//--><!]]>
</script><noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=635605106554715&amp;ev=PageView&amp;noscript=1" /></noscript>
<!-- End Facebook Pixel Code -->
<link rel="canonical" href="https://www.teaomaori.news/worried-about-vaccine-administration-errors-you-shouldnt-be" />
<link rel="shortlink" href="https://www.teaomaori.news/worried-about-vaccine-administration-errors-you-shouldnt-be" />
<link rel="alternate" type="application/rss+xml" title="Blog posts" href="https://www.teaomaori.news/rss/blog/all" />
<link rel="alternate" type="application/rss+xml" title="Current vacancies" href="https://www.teaomaori.news/rss/current-vacancies" />
<link rel="alternate" type="application/rss+xml" title="Media releases - Company media release" href="https://www.teaomaori.news/rss/media-releases/53" />
<link rel="alternate" type="application/rss+xml" title="Media releases - Weekly highlight" href="https://www.teaomaori.news/rss/media-releases/56" />
<link rel="alternate" type="application/rss+xml" title="Media releases - Show publicity" href="https://www.teaomaori.news/rss/media-releases/57" />
<link rel="alternate" type="application/rss+xml" title="Media releases" href="https://www.teaomaori.news/rss/media-releases/all" />
<link rel="alternate" type="application/rss+xml" title="News - Immunisation" href="https://www.teaomaori.news/rss/news/4117" />
<link rel="alternate" type="application/rss+xml" title="News - Vaccines" href="https://www.teaomaori.news/rss/news/4118" />
<link rel="alternate" type="application/rss+xml" title="News - Stuff" href="https://www.teaomaori.news/rss/news/5710" />
<link rel="alternate" type="application/rss+xml" title="News - Novel Coronavirus / COVID-19" href="https://www.teaomaori.news/rss/news/5783" />
<link rel="alternate" type="application/rss+xml" title="News - Pfizer-BioNTech vaccine" href="https://www.teaomaori.news/rss/news/6370" />
<link rel="alternate" type="application/rss+xml" title="News - Vaccination" href="https://www.teaomaori.news/rss/news/6371" />
<link rel="alternate" type="application/rss+xml" title="News" href="https://www.teaomaori.news/rss/news/all" />
<link rel="alternate" type="application/rss+xml" title="Producer updates" href="https://www.teaomaori.news/rss/producer-updates" />
<link rel="alternate" type="application/rss+xml" title="Schedule for Māori Television" href="https://www.teaomaori.news/rss/schedule/1" />
<link rel="alternate" type="application/rss+xml" title="Schedule for Te Reo" href="https://www.teaomaori.news/rss/schedule/2" />
<link rel="alternate" type="application/rss+xml" title="Schedule for Web series" href="https://www.teaomaori.news/rss/schedule/2457" />
<link rel="alternate" type="application/rss+xml" title="TV featured" href="https://www.teaomaori.news/rss/tv-featured" />
<meta property="og:site_name" content="Māori Television" />
<meta property="og:title" content="Worried about vaccine administration errors? You shouldn&#039;t be" />
<meta property="og:type" content="article" />
<meta name="description" content="The Whole Truth: Covid-19 Vaccination | By Stuff senior writer Nikki Macdonald. Ever forgotten when you took your last panadol, and accidentally doubled up?..." />
<meta property="og:description" content="The Whole Truth: Covid-19 Vaccination | By Stuff senior writer Nikki Macdonald. Ever forgotten when you took your last panadol, and accidentally doubled up?..." />
<meta property="og:url" content="https://www.teaomaori.news/worried-about-vaccine-administration-errors-you-shouldnt-be" />
<meta property="og:image" content="https://www.teaomaori.news/sites/default/files/news_article/TWT%20WHATS%20IN%20IT_0.jpg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<!--

                            7O8NMMMMMMMN8Z7
                       $NMMMMMMMMMMMMMMMMMMMMMO
                    ND$            $DMMMMMMMMMMMMN$
                7Z=                     OMMMMMMMMMMM8
                                           DMMMMMMMMMM8
                                             OMMMMMMMMMM7
                                               NMMMMMMMMMN
                                                 NMMMMMMMMMZ
                                                  7MMMMMMMMM8
                                                    MMMMMMMMMO
                        ZMMMMMMMMMZ                  MMMMMMMMM$
                     ZMMMMMMMMMMMMMMM                7MMMMMMMMM
                   OMMMMMMMMMMMMMMMMMMN               NMMMMMMMMD
                 DMMMMMMMMMMMMMMMMMMMMMM7              MMMMMMMMM,
                NMMMMMMMMMMMMMMMMMMMMMMMM7             DMMMMMMMMD
               NMMMMMMMMMMNZ~  OMMMMMMMMMM             IMMMMMMMMM
              OMMMMMMMMMN        NMMMMMMMMZ             MMMMMMMMM7
              MMMMMMMMMM          MMMMMMMMD             MMMMMMMMMZ
             OMMMMMMMMM$          7MMMMMMMZ             MMMMMMMMMO
             NMMMMMMMMM$           $MMMMMD             ZMMMMMMMMMO
             MMMMMMMMMMO             7Z$               MMMMMMMMMMZ
             MMMMMMMMMMM                              ZMMMMMMMMMM7
             MMMMMMMMMMMO                             MMMMMMMMMMM
             8MMMMMMMMMMM                            MMMMMMMMMMM8
              MMMMMMMMMMMM                         OMMMMMMMMMMMM
              DMMMMMMMMMMMM8                      MMMMMMMMMMMMM8
               MMMMMMMMMMMMMMN                 8MMMMMMMMMMMMMMM
               $MMMMMMMMMMMMMMMM$           ZMMMMMMMMMMMMMMMMM
                ZMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMM
                 ZMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMM
                  ~NMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMM?
                    $MMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMO
                      8MMMMMMMMMMMMMMMMMMMMMMMMMMMMMMMD
                        OMMMMMMMMMMMMMMMMMMMMMMMMMMMO
                           DMMMMMMMMMMMMMMMMMMMMMD,
                               ZDMMMMMMMMMMMMOI

-->
<title>Worried about vaccine administration errors? You shouldn&#039;t be | Te Ao Māori News</title>
<meta name="MobileOptimized" content="width">
<meta name="HandheldFriendly" content="true">
<meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=1, maximum-scale=1">
<!--[if IEMobile]><meta http-equiv="cleartype" content="on"><![endif]-->
<link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png" />
<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png" />
<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png" />
<link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon-60x60.png" />
<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png" />
<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png" />
<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png" />
<link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16" />
<link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32" />
<link rel="icon" type="image/png" href="/favicon-96x96.png" sizes="96x96" />
<meta name="theme-color" content="#d2541c" />
<meta name="msapplication-TileColor" content="#d2541c" />
<meta name="msapplication-TileImage" content="/mstile-144x144.png" />
<link type="text/css" rel="stylesheet" href="https://www.teaomaori.news/sites/default/files/css/css_XFd3IelJIV5ec9_ITN8MTmYI3WQbEspaAUOzxkFs0P4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.teaomaori.news/sites/default/files/css/css_hpkk8Bk_P9q7HUJQqicbxT1N655jAF3VeyE6VCHx4Iw.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.teaomaori.news/sites/default/files/css/css_egkPGQqSDcJZyuBdDhZPZfSD1cJjkGkJ4rLskt_mpIA.css" media="screen" />
<link type="text/css" rel="stylesheet" href="https://www.teaomaori.news/sites/default/files/css/css_7YlICWjbNbJE6i9LF-B1lrP-jLkxY9g89Wf5XqAgoAs.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.teaomaori.news/sites/default/files/css/css_KkIjB3TLEffE48SAG4L2Th5cWc-lPCH-6O_MUt605FI.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.teaomaori.news/sites/default/files/css/css_7KYVHRnauzPMEG2ce4iDaQyp2QQKqf34fn1B9Mg6kMw.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.teaomaori.news/sites/default/files/css/css_tPq0OlodT5SS_W4E44Y2u0DaFzXVM7MCPCFNFVGUVfw.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.teaomaori.news/sites/default/files/css/css_KtY-ImdLo_nSyE7MJ57adQHWYNN1fqhP-o48B7IJRBw.css" media="all" />
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0];var j=d.createElement(s);var dl=l!='dataLayer'?'&l='+l:'';j.type='text/javascript';j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+'';j.async=true;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-NZLMFH');</script>
<script src="https://www.teaomaori.news/sites/default/files/js/js_DdXIKt68jGany_F78Mxy_6Rv5aLF94bA6_npMbGnkV4.js"></script>
<script>jQuery.migrateMute=true;jQuery.migrateTrace=false;</script>
<script src="https://www.teaomaori.news/sites/default/files/js/js_KfaBLR-BltoahyKqWl-Gti4gX3P_ywCrBhJzxOpwENQ.js"></script>
<script src="https://www.teaomaori.news/sites/default/files/js/js_dtxdP-uVNY88FkNvSwJq6kpAPqK1J8GOqbMskR2QwUw.js"></script>
<script async="async" src="https://platform.twitter.com/widgets.js"></script>
<script src="https://www.teaomaori.news/sites/default/files/js/js_6WjiFgvmHfmfHrKGHz-A0lTB6gHYOj0W5sdi01IZZqI.js"></script>
<script>document.createElement( "picture" );</script>
<script src="https://www.teaomaori.news/sites/default/files/js/js_2xyLca5qdGHav0y0ww5iLnO-_e8evKN79t3rOWlMYUk.js"></script>
<script src="https://www.teaomaori.news/sites/default/files/js/js_s6ECKGasCvo9gecWu-MMwLp-VHEBZHQQnDlJFwrHj_M.js"></script>
<script async="async" src="https://sadmin.brightcove.com/js/BrightcoveExperiences.js"></script>
<script src="https://www.teaomaori.news/sites/default/files/js/js_OIH4R5Xfg8E4R6PWsEF1ZEWREUtyJNia25O0qWEKM-A.js"></script>
<script src="https://www.teaomaori.news/sites/default/files/js/js_7QN0LqmvXTEmVXbjUBM6qpxpcvkf4VKv61eYWVDpnz0.js"></script>
<script>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</script>
  <!--[if lt IE 9]><script src="/sites/all/themes/zen/js/html5-respond.js"></script><![endif]-->
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-352200 node-type-mts-news-article i18n-en section-news page-panels is-a-node teao no-js" >
  <p id="skip-link">
    <a href="#main-menu" class="element-invisible element-focusable">Jump to navigation</a>
      </p>
    <div class="region region-page-top">
    <noscript aria-hidden="true"><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NZLMFH" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>  </div>
  <div id="page">

  <div id="header-wrapper">
    <header id="header" role="banner">
      <div id="logo">
        <a href="https://www.teaomaori.news/">
          <img src="/sites/all/themes/mts_news/images/teao-news-logo.png" alt="te ao Māori news" />
        </a>
      </div><!-- /#logo -->
        <div class="header__region region region-header">
    <div id="block-locale-language" class="block block-locale first odd" role="complementary">

        <h2 class="block__title block-title element-invisible">Languages</h2>
    
  <div class="item-list"><ul class="language-switcher-locale-url"><li class="en first"><span class="element-invisible">Currently viewing the site in </span>English</li>
<li class="mi last"><a href="https://www.teaomaori.news/worried-about-vaccine-administration-errors-you-shouldnt-be" class="language-link" lang="mi"><span class="element-invisible">Switch to </span>Māori</a></li>
</ul></div>
</div>
<div id="block-search-form" class="block block-search last even" role="search">

      
  <form action="/worried-about-vaccine-administration-errors-you-shouldnt-be" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." placeholder="Search" type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text form-autocomplete" /><input type="hidden" id="edit-search-block-form--2-autocomplete" value="https://www.teaomaori.news/js/mts_show/autocomplete" disabled="disabled" class="autocomplete" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit--2" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-e4V4KwMBKm6llvXJlJ429VJDds6ri9atyNqfbmo1JiI" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>
</div>
  </div>
    </header>
  </div><!-- /#header-wrapper -->

  <div id="main">
    <div id="content" class="column" role="main">

      <a id="main-content"></a>

      
                              



<div class="panel-display news-article clearfix " >

  
  <div class="left-wrapper">
          <div class="news-article-container news-article-row1 panel-panel clearfix">
        <div class="panel-pane pane-entity-view pane-node odd" >
  
      
  
      <article id="node-352200" class="node node-mts-news-article view-mode-full clearfix" itemscope itemtype="http://schema.org/NewsArticle">
  <meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.teaomaori.news/worried-about-vaccine-administration-errors-you-shouldnt-be" content="" />
  <meta itemprop="dateCreated" content="2021-08-28T12:06:50+1200" />
  <meta itemprop="dateModified" content="2021-08-28T12:06:50+1200" />
  <meta itemprop="datepublished" content="2021-08-28T12:06:50+1200" />
  <meta itemprop="description" content="" />
  <meta itemprop="image" content="https://www.teaomaori.news/sites/default/files/news_article/TWT%20WHATS%20IN%20IT_0.jpg" />
  <meta itemprop="isPartOf" content="National" />
  <div itemprop="author" itemscope itemtype="https://schema.org/Person">
    <meta itemprop="name" content="Stuff reporter">
  </div>
  <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
      <meta itemprop="url" content="https://www.teaomaori.news/sites/all/themes/mts_news/images/teao-news-logo.png">
      <meta itemprop="width" content="326">
      <meta itemprop="height" content="135">
    </div>
    <meta itemprop="name" content="Māori Television">
  </div>

  <div class="news-article-header">
        <h1 class="node-title" itemprop="headline">
      Worried about vaccine administration errors? You shouldn&#039;t be    </h1>
    
    <div class="read-more-comments-wrapper">
      
              <time datetime="2021-08-28T12:06:50+12:00">12:06pm, Saturday 28 August 2021.</time>
      
              <span class="credits">By <a href="/news/reporters/stuff-reporter">Stuff reporter</a></span>
      
      
              <div class="mts-social-share-links">

  <ul>
    <li class="mts-social-share-facebook">
      <a aria-role="link" aria-label="Share on Facebook" onclick="window.open('http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.teaomaori.news%2Fworried-about-vaccine-administration-errors-you-shouldnt-be', 'facebook_share', 'height=320, width=640, toolbar=no, menubar=no, scrollbars=no, resizable=no, location=no, directories=no, status=no');">Facebook</a>
    </li>
    <li class="mts-social-share-twitter">
      <a href="https://twitter.com/intent/tweet?original_referer=https%3A%2F%2Fwww.teaomaori.news%2Fworried-about-vaccine-administration-errors-you-shouldnt-be&tw_p=tweetbutton&via=maoritv&text=Worried+about+vaccine+administration+errors%3F+You+shouldn%27t+be&url=https%3A%2F%2Fwww.teaomaori.news%2Fworried-about-vaccine-administration-errors-you-shouldnt-be"
         target="_blank" rel="noopener" aria-role="link" aria-label="Share on Twitter">Twitter</a>
    </li>
    <li class="mts-social-share-email">
      <a href="mailto:?to=&subject=Worried+about+vaccine+administration+errors%3F+You+shouldn%27t+be&body=https%3A%2F%2Fwww.teaomaori.news%2Fworried-about-vaccine-administration-errors-you-shouldnt-be">Email</a>
    </li>
    <li class="mts-social-share-copy-link">
      <a id="open-copy-link-popup-button" aria-hidden="true" class="element-hidden">Link</a>

      <div id="mts-social-share-copy-link-popup" class="element-invisible">
        <label for="copy-link">Share URL</label>
        <input name="copy-link" type="text" readonly value="https://www.teaomaori.news/worried-about-vaccine-administration-errors-you-shouldnt-be">
        <button id="copy-link-button" class="element-hidden">Copy URL</button>
      </div>
    </li>
  </ul>

</div>
          </div>
  </div>

  <div class="content clearfix">
                
  <div class="field-thumbnail-override">
    <img src="https://www.teaomaori.news/sites/default/files/styles/video_player_placeholder_image/public/news_article/TWT%20WHATS%20IN%20IT_0.jpg?itok=_lrLxMBF" width="828" height="466" alt="" />  </div>

  <div class="field-body" itemprop="articleBody">
    <h4>The Whole Truth: Covid-19 Vaccination | By <em>Stuff </em>senior writer Nikki Macdonald.</h4>

<hr /><p>Ever forgotten when you took your last panadol, and accidentally doubled up?</p>

<p>As with any medical procedure, giving medication - including vaccinations - is at risk from human error. That could be anything from giving the incorrect dosage, getting the timing wrong, mixing up drugs due to similar packaging or names, fridge problems or even giving a drug to the wrong person.</p>

<p>But while people are fallible, systems should be set up to reduce any risk of mistakes. That usually means<a href="https://www.who.int/publications/m/item/covid-19-vaccine-checklist"> pre-vaccination checklists</a> similar to a pilot’s pre-flight checks. </p>

<p>The Immunisation Advisory Centre (IMAC) says there are robust checks throughout the preparation and administration of vaccines. They include having a second person check the vaccinations and regular checks of expiry dates and fridge temperatures.</p>

<p>Immunisation centres also check the number of jabs given against the number of doses of vaccine drawn up.</p>

<p>It was during one of those audits, at the end of a day’s vaccinating, that A<a href="https://www.stuff.co.nz/national/health/coronavirus/126179902/covid19-mystery-over-whether-five-people-got-saline-or-vaccine-second-review-over-low-dose">uckland’s Highbrook vaccination centre discovered they had one extra vial of vaccine left over.</a></p>

<p>There are several reasons something like this might happen. The fact is, we just don't know the cause yet.</p>

<p>One possibility is that, for some vials, six doses were able to be extracted, instead of the five that are usual for the syringe and needle combination they were using. In that case, no-one would have missed out on a vaccine dose.</p>

<p>Another possibility is that the preparation process went wrong. Before use, the <a href="https://www.immune.org.nz/sites/default/files/Instructions%20for%20Pfizer%20BioNTech%20vaccine%20preparation%20and%20administration%20FINAL%20FRom%20MOH_0.pdf">concentrated Covid-19 Pfizer vaccine has to be diluted</a>. A syringe of 1.8 ml of saline is added to the multi-dose vaccine vial.</p>

<p>The vial is then mixed and the vaccine doses are drawn up into syringes for injection.</p>

<p>It’s possible that a vial with some residual mixed vaccine was mistaken for a new (but opened) vaccine vial and more diluting saline was added. That would mean five people could have received a dose of mostly saline instead of vaccine.</p>

<p>The risk in this case is not from the saline injections themselves, as saline is a component of the normal vaccine dose. The risk is from the fact that five people who think they have been properly vaccinated have not.</p>

<p>While mistakes do still happen, the processes could have been better in this case. Because the dose numbers were not audited until the end of the day, the centre was unable to easily identify which five of the 732 people might have been affected. </p>

<p>Director-General of Health Ashley Bloomfield said the Highbrook incident had resulted in immediate process changes, including more frequent checking and reconciliation of vials, rather than leaving this to the end of the day. </p>

<p>And only one vial at a time is now taken into the place for drawing up.</p>

<p>Generally, the Immunisation Advisory Centre says such errors are very rare. A <a href="https://www.hdc.org.nz/media/5052/medication-errors-complaints-closed-by-the-health-and-disability-commissioner-2009-2016.pdf">Health and Disability Commission review of 310 complaints involving medication errors </a>from 2009–2016, found 12 related to vaccines.</p>

<p>Any incidents or near misses should be reported to IMAC, who review what happened and share any lessons to prevent a repeat.</p>

<p>An <a href="https://pubmed.ncbi.nlm.nih.gov/31350155/">American review of childhood vaccines given from 2006 to 2017</a> identified 552 vaccine administration errors out of 1,431,206 vaccine doses, or about one in 2600 doses. The authors concluded vaccine administration errors were “uncommon”.</p>

<p><img alt="" src="https://www.teaomaori.news/sites/default/files/images/twt-url-version.jpg" /></p>  </div>

  <div class="field-news-tags">
    <ul class="tags"><li><a href="/tagged/all/Immunisation">Immunisation</a></li><li><a href="/tagged/all/Novel%20Coronavirus%20/%20COVID-19">Novel Coronavirus / COVID-19</a></li><li><a href="/tagged/all/Pfizer-BioNTech%20vaccine">Pfizer-BioNTech vaccine</a></li><li><a href="/tagged/all/Stuff">Stuff</a></li><li><a href="/tagged/all/Vaccination">Vaccination</a></li><li><a href="/tagged/all/Vaccines">Vaccines</a></li></ul>  </div>
  </div>
</article>

  
  <div class="news-article-container news-article-row3 clearfix">
      </div>
  
  
  </div>
      </div><!-- /.row1 -->
    
    
    
  </div><!-- /.left-wrapper -->

  <div class="right-wrapper">

    <div class="news-article-container news-article-sidebar1 panel-panel clearfix">
      <div class="panel-pane pane-more-in-news even" >
  
  <div class="pane-title-wrapper">      <h2 class="pane-title">
      Related stories    </h2>
    </div>
  
      <article id="node-352197" class="node node-mts-news-article has-more-content view-mode-more_in_news clearfix" itemscope itemtype="http://schema.org/NewsArticle">
  <meta itemprop="dateCreated" content="2021-08-28T10:43:08+1200" />
  <meta itemprop="dateModified" content="2021-08-28T10:43:08+1200" />
  <meta itemprop="datepublished" content="2021-08-28T10:43:08+1200" />
  <meta itemprop="description" content="The extra funding will help with the distribution of an additional 60,000 food parcels&nbsp;and 10,000 wellbeing packs." />
  <meta itemprop="image" content="https://www.teaomaori.news/sites/default/files/news_article/Food%20_%20Trolley%2001%20copy_1.jpg" />
  <meta itemprop="isPartOf" content="National" />
  <div itemprop="author" itemscope itemtype="https://schema.org/Person">
    <meta itemprop="name" content="Te Ao - Māori News">
  </div>
  <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
      <meta itemprop="url" content="https://www.teaomaori.news/sites/all/themes/mts_news/images/teao-news-logo.png">
      <meta itemprop="width" content="326">
      <meta itemprop="height" content="135">
    </div>
    <meta itemprop="name" content="Māori Television">
  </div>

  <div class="content has-image">
          <a href="https://www.teaomaori.news/7-million-boost-funding-food-security-networks">
        <img src="https://www.teaomaori.news/sites/default/files/styles/news_article_more_in_news/public/news_article/Food%20_%20Trolley%2001%20copy_1.jpg?itok=jpidmder" />
      </a>
      </div>

      <h3 class="node-title">
    <a itemprop="mainEntityOfPage headline" href="https://www.teaomaori.news/7-million-boost-funding-food-security-networks"> $7 million boost in funding for food security networks</a>
  </h3>
  
  <p class="time-ago">1 hour ago</p>

  
</article>
<article id="node-352196" class="node node-mts-news-article has-more-content view-mode-more_in_news clearfix" itemscope itemtype="http://schema.org/NewsArticle">
  <meta itemprop="dateCreated" content="2021-08-28T10:26:34+1200" />
  <meta itemprop="dateModified" content="2021-08-28T10:26:34+1200" />
  <meta itemprop="datepublished" content="2021-08-28T10:26:34+1200" />
  <meta itemprop="description" content="A tāne&rsquo;s video calling out supermarket chain Countdown for their treatment of kuia and kaumātua in the Far North has gone viral with over 150,000 views." />
  <meta itemprop="image" content="https://www.teaomaori.news/sites/default/files/news_article/Countdownlegend.jpg" />
  <meta itemprop="isPartOf" content="National" />
  <div itemprop="author" itemscope itemtype="https://schema.org/Person">
    <meta itemprop="name" content="Will Trafford">
  </div>
  <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
      <meta itemprop="url" content="https://www.teaomaori.news/sites/all/themes/mts_news/images/teao-news-logo.png">
      <meta itemprop="width" content="326">
      <meta itemprop="height" content="135">
    </div>
    <meta itemprop="name" content="Māori Television">
  </div>

  <div class="content has-image">
          <a href="https://www.teaomaori.news/calling-out-countdown-tanes-video-goes-viral">
        <img src="https://www.teaomaori.news/sites/default/files/styles/news_article_more_in_news/public/news_article/Countdownlegend.jpg?itok=AssYEo2u" />
      </a>
      </div>

      <h3 class="node-title">
    <a itemprop="mainEntityOfPage headline" href="https://www.teaomaori.news/calling-out-countdown-tanes-video-goes-viral">Calling out Countdown: Tāne’s video goes viral</a>
  </h3>
  
  <p class="time-ago">1 hour ago</p>

  
</article>
<article id="node-352127" class="node node-mts-news-article has-more-content view-mode-more_in_news clearfix" itemscope itemtype="http://schema.org/NewsArticle">
  <meta itemprop="dateCreated" content="2021-08-28T06:30:39+1200" />
  <meta itemprop="dateModified" content="2021-08-28T06:30:39+1200" />
  <meta itemprop="datepublished" content="2021-08-28T06:30:39+1200" />
  <meta itemprop="description" content="" />
  <meta itemprop="image" content="https://www.teaomaori.news/sites/default/files/news_article/Te%20kahu.JPG" />
  <meta itemprop="isPartOf" content="National" />
  <div itemprop="author" itemscope itemtype="https://schema.org/Person">
    <meta itemprop="name" content="Jessica Tyson">
  </div>
  <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
      <meta itemprop="url" content="https://www.teaomaori.news/sites/all/themes/mts_news/images/teao-news-logo.png">
      <meta itemprop="width" content="326">
      <meta itemprop="height" content="135">
    </div>
    <meta itemprop="name" content="Māori Television">
  </div>

  <div class="content has-image">
          <div class="field-video">
        <a href="https://www.teaomaori.news/spoken-word-competition-helps-rangatahi-find-their-voice" class="field_video">
          <img src="https://www.teaomaori.news/sites/default/files/styles/news_article_more_in_news/public/news_article/Te%20kahu.JPG?itok=JMKrZHIL" />
        </a>
      </div>
      </div>

      <h3 class="node-title">
    <a itemprop="mainEntityOfPage headline" href="https://www.teaomaori.news/spoken-word-competition-helps-rangatahi-find-their-voice">Spoken word competition helps rangatahi find their voice</a>
  </h3>
  
  <p class="time-ago">5 hours ago</p>

  
</article>
<article id="node-352187" class="node node-mts-news-article has-more-content view-mode-more_in_news clearfix" itemscope itemtype="http://schema.org/NewsArticle">
  <meta itemprop="dateCreated" content="2021-08-27T16:31:56+1200" />
  <meta itemprop="dateModified" content="2021-08-27T16:31:56+1200" />
  <meta itemprop="datepublished" content="2021-08-27T16:31:56+1200" />
  <meta itemprop="description" content="" />
  <meta itemprop="image" content="https://www.teaomaori.news/sites/default/files/news_article/noeline%201.JPG" />
  <meta itemprop="isPartOf" content="National" />
  <div itemprop="author" itemscope itemtype="https://schema.org/Person">
    <meta itemprop="name" content="Marena Mane">
  </div>
  <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
      <meta itemprop="url" content="https://www.teaomaori.news/sites/all/themes/mts_news/images/teao-news-logo.png">
      <meta itemprop="width" content="326">
      <meta itemprop="height" content="135">
    </div>
    <meta itemprop="name" content="Māori Television">
  </div>

  <div class="content has-image">
          <div class="field-video">
        <a href="https://www.teaomaori.news/silver-ferns-host-england-next-month-otautahi" class="field_video">
          <img src="https://www.teaomaori.news/sites/default/files/styles/news_article_more_in_news/public/news_article/noeline%201.JPG?itok=18HUN39V" />
        </a>
      </div>
      </div>

      <h3 class="node-title">
    <a itemprop="mainEntityOfPage headline" href="https://www.teaomaori.news/silver-ferns-host-england-next-month-otautahi">Silver Ferns to host England next month in Ōtautahi</a>
  </h3>
  
  <p class="time-ago">19 hours ago</p>

  
</article>
<article id="node-352126" class="node node-mts-news-article has-more-content view-mode-more_in_news clearfix" itemscope itemtype="http://schema.org/NewsArticle">
  <meta itemprop="dateCreated" content="2021-08-27T15:38:43+1200" />
  <meta itemprop="dateModified" content="2021-08-27T15:38:43+1200" />
  <meta itemprop="datepublished" content="2021-08-27T15:38:43+1200" />
  <meta itemprop="description" content="" />
  <meta itemprop="image" content="https://www.teaomaori.news/sites/default/files/news_article/JACINDA%20ARDERN%20BEEHIVE_9.jpg" />
  <meta itemprop="isPartOf" content="National" />
  <div itemprop="author" itemscope itemtype="https://schema.org/Person">
    <meta itemprop="name" content="Te Ao - Māori News">
  </div>
  <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
      <meta itemprop="url" content="https://www.teaomaori.news/sites/all/themes/mts_news/images/teao-news-logo.png">
      <meta itemprop="width" content="326">
      <meta itemprop="height" content="135">
    </div>
    <meta itemprop="name" content="Māori Television">
  </div>

  <div class="content has-image">
          <a href="https://www.teaomaori.news/lockdown-extended-until-tuesday-night-auckland-northland-likely-longer">
        <img src="https://www.teaomaori.news/sites/default/files/styles/news_article_more_in_news/public/news_article/JACINDA%20ARDERN%20BEEHIVE_9.jpg?itok=wVapKCUF" />
      </a>
      </div>

      <h3 class="node-title">
    <a itemprop="mainEntityOfPage headline" href="https://www.teaomaori.news/lockdown-extended-until-tuesday-night-auckland-northland-likely-longer">Lockdown extended until Tuesday night; Auckland, Northland likely longer</a>
  </h3>
  
  <p class="time-ago">20 hours ago</p>

  
</article>
<article id="node-352125" class="node node-mts-news-article has-more-content view-mode-more_in_news clearfix" itemscope itemtype="http://schema.org/NewsArticle">
  <meta itemprop="dateCreated" content="2021-08-27T15:11:46+1200" />
  <meta itemprop="dateModified" content="2021-08-27T15:11:46+1200" />
  <meta itemprop="datepublished" content="2021-08-27T15:11:46+1200" />
  <meta itemprop="description" content="ACC will cover the cost of your treatment in the rare case of a vaccine injury - and the vaccine won&rsquo;t invalidate your health insurance." />
  <meta itemprop="image" content="https://www.teaomaori.news/sites/default/files/news_article/twt_acc.jpg" />
  <meta itemprop="isPartOf" content="National" />
  <div itemprop="author" itemscope itemtype="https://schema.org/Person">
    <meta itemprop="name" content="Stuff reporter">
  </div>
  <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
      <meta itemprop="url" content="https://www.teaomaori.news/sites/all/themes/mts_news/images/teao-news-logo.png">
      <meta itemprop="width" content="326">
      <meta itemprop="height" content="135">
    </div>
    <meta itemprop="name" content="Māori Television">
  </div>

  <div class="content has-image">
          <a href="https://www.teaomaori.news/covid-vaccines-health-insurance-and-acc-yes-youre-covered">
        <img src="https://www.teaomaori.news/sites/default/files/styles/news_article_more_in_news/public/news_article/twt_acc.jpg?itok=FpHu_bGr" />
      </a>
      </div>

      <h3 class="node-title">
    <a itemprop="mainEntityOfPage headline" href="https://www.teaomaori.news/covid-vaccines-health-insurance-and-acc-yes-youre-covered">Covid vaccines, health insurance and ACC: yes, you’re covered</a>
  </h3>
  
  <p class="time-ago">20 hours ago</p>

  
</article>
  
  
  </div>
    </div><!-- /.sidebar1 -->

    <div class="news-article-container news-article-sidebar2 panel-panel clearfix">
                 </div><!-- /.sidebar2 -->

  </div><!-- /.right-wrapper -->

  <div class="news-article-container news-article-footer footer panel-4-wide panel-panel clearfix">
    <div class="panel-pane pane-news-subscription odd" >
  
      
  
      <form action="/worried-about-vaccine-administration-errors-you-shouldnt-be" method="post" id="mts-news-landing-page-news-subscription-widget-form" accept-charset="UTF-8"><div><h2>Stay up to date with TeAoMāori.News</h2><p>Sign up now for the latest news from around the Motu & Te Ao Māori direct to your inbox</p><div class="form-item form-type-textfield form-item-email">
  <label for="edit-email">Email address <span class="form-required" title="This field is required.">*</span></label>
 <input placeholder="Your email address" type="text" id="edit-email" name="email" value="" size="30" maxlength="128" class="form-text required" />
</div>
<input type="submit" id="edit-submit" name="op" value="Subscribe" class="form-submit" /><input type="hidden" name="form_build_id" value="form-JAhJ5K-O7ytdPtA0wJ2CAoqB3DFw7coDwrM9juujKfA" />
<input type="hidden" name="form_id" value="mts_news_landing_page_news_subscription_widget_form" />
</div></form>  
  
  </div>
<div class="panel-pane pane-most-popular even" >
  
  <div class="pane-title-wrapper">      <h2 class="pane-title">
      Most popular stories    </h2>
    </div>
  
      <div class="panel-pane pane-popular-news content-1"><article id="node-352196" class="node node-mts-news-article has-more-content view-mode-news_sidebar clearfix" itemscope itemtype="http://schema.org/NewsArticle">
  <meta itemprop="dateCreated" content="2021-08-28T10:26:34+1200" />
  <meta itemprop="dateModified" content="2021-08-28T10:26:34+1200" />
  <meta itemprop="datepublished" content="2021-08-28T10:26:34+1200" />
  <meta itemprop="description" content="A tāne&rsquo;s video calling out supermarket chain Countdown for their treatment of kuia and kaumātua in the Far North has gone viral with over 150,000 views." />
  <meta itemprop="image" content="https://www.teaomaori.news/sites/default/files/news_article/Countdownlegend.jpg" />
  <meta itemprop="isPartOf" content="National" />
  <div itemprop="author" itemscope itemtype="https://schema.org/Person">
    <meta itemprop="name" content="Will Trafford">
  </div>
  <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
      <meta itemprop="url" content="https://www.teaomaori.news/sites/all/themes/mts_news/images/teao-news-logo.png">
      <meta itemprop="width" content="326">
      <meta itemprop="height" content="135">
    </div>
    <meta itemprop="name" content="Māori Television">
  </div>

  <div class="content thumbnail-override has-image">
    <!-- image -->
          
  <div class="field-thumbnail-override">
    <a href="https://www.teaomaori.news/calling-out-countdown-tanes-video-goes-viral"><img itemprop="image" src="https://www.teaomaori.news/sites/default/files/styles/news_article_thumbnail/public/news_article/Countdownlegend.jpg?itok=otcwRHNM" width="480" height="269" alt="" /></a>  </div>
    
    <div class="extra">
                    <a itemprop="mainEntityOfPage" href="https://www.teaomaori.news/calling-out-countdown-tanes-video-goes-viral">
            <!-- related show -->
                    <!-- date/time -->
        <time datetime="2021-08-28T10:26:34+12:00" class="time-ago">
                    1 hour ago        </time>
                  <!-- reporter -->
      <div class="credits">
        By Will Trafford      </div>
            <!-- title -->
      <h3 class="node-title" itemprop="headline">
        Calling out Countdown: Tāne’s video goes viral      </h3>
              </a>
                </div>
  </div>

</article>
<article id="node-352080" class="node node-mts-news-article has-more-content view-mode-news_sidebar clearfix" itemscope itemtype="http://schema.org/NewsArticle">
  <meta itemprop="dateCreated" content="2021-08-25T14:57:00+1200" />
  <meta itemprop="dateModified" content="2021-08-25T14:57:00+1200" />
  <meta itemprop="datepublished" content="2021-08-25T14:57:00+1200" />
  <meta itemprop="description" content="A company which is being accused of cultural appropriation for using a misspelling of the word &#39;Haka&#39; and a Ta Moko in its logo has apologized for any &#39;hurt and offence&#39; caused having previously denied any wrongdoing." />
  <meta itemprop="image" content="https://www.teaomaori.news/sites/default/files/news_article/breast.jpg" />
  <meta itemprop="isPartOf" content="National" />
  <div itemprop="author" itemscope itemtype="https://schema.org/Person">
    <meta itemprop="name" content="Will Trafford">
  </div>
  <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
      <meta itemprop="url" content="https://www.teaomaori.news/sites/all/themes/mts_news/images/teao-news-logo.png">
      <meta itemprop="width" content="326">
      <meta itemprop="height" content="135">
    </div>
    <meta itemprop="name" content="Māori Television">
  </div>

  <div class="content thumbnail-override has-image">
    <!-- image -->
          
  <div class="field-thumbnail-override">
    <a href="https://www.teaomaori.news/haakaa-company-deeply-sorry-branding-it-claimed-had-no-link-maori"><img itemprop="image" src="https://www.teaomaori.news/sites/default/files/styles/news_article_thumbnail/public/news_article/breast.jpg?itok=XgG7VPcu" width="480" height="269" alt="" /></a>  </div>
    
    <div class="extra">
                    <a itemprop="mainEntityOfPage" href="https://www.teaomaori.news/haakaa-company-deeply-sorry-branding-it-claimed-had-no-link-maori">
            <!-- related show -->
                    <!-- date/time -->
        <time datetime="2021-08-25T14:57:00+12:00" class="time-ago">
                    2 days ago        </time>
                  <!-- reporter -->
      <div class="credits">
        By Will Trafford      </div>
            <!-- title -->
      <h3 class="node-title" itemprop="headline">
        ‘Haakaa’ company ‘deeply sorry’ for branding it claimed had no link to Māori      </h3>
              </a>
                </div>
  </div>

</article>
<article id="node-352097" class="node node-mts-news-article has-more-content view-mode-news_sidebar clearfix" itemscope itemtype="http://schema.org/NewsArticle">
  <meta itemprop="dateCreated" content="2021-08-26T13:26:57+1200" />
  <meta itemprop="dateModified" content="2021-08-26T13:26:57+1200" />
  <meta itemprop="datepublished" content="2021-08-26T13:26:57+1200" />
  <meta itemprop="description" content="There are 68 new cases of Covid-19 in the community today, a record in daily cases. This brings the total for the outbreak to 277." />
  <meta itemprop="image" content="https://www.teaomaori.news/sites/default/files/news_article/BREAKING%20CORONA%20VIRUS%20GENERIC%20TN_7_2.jpg" />
  <meta itemprop="isPartOf" content="National" />
  <div itemprop="author" itemscope itemtype="https://schema.org/Person">
    <meta itemprop="name" content="Will Trafford">
  </div>
  <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
      <meta itemprop="url" content="https://www.teaomaori.news/sites/all/themes/mts_news/images/teao-news-logo.png">
      <meta itemprop="width" content="326">
      <meta itemprop="height" content="135">
    </div>
    <meta itemprop="name" content="Māori Television">
  </div>

  <div class="content thumbnail-override has-video has-image">
    <!-- image -->
          
  <div class="field-thumbnail-override">
    <a href="https://www.teaomaori.news/record-68-new-covid-19-community-cases-total-hits-277"><img itemprop="image" src="https://www.teaomaori.news/sites/default/files/styles/news_article_thumbnail/public/news_article/BREAKING%20CORONA%20VIRUS%20GENERIC%20TN_7_2.jpg?itok=KXR3cYUg" width="480" height="269" alt="" /></a>  </div>
    
    <div class="extra">
                    <a itemprop="mainEntityOfPage" href="https://www.teaomaori.news/record-68-new-covid-19-community-cases-total-hits-277">
            <!-- related show -->
                    <!-- date/time -->
        <time datetime="2021-08-26T13:26:57+12:00" class="time-ago">
                    1 day ago        </time>
                  <!-- reporter -->
      <div class="credits">
        By Will Trafford      </div>
            <!-- title -->
      <h3 class="node-title" itemprop="headline">
        Record 68 new Covid-19 community cases, total hits 277      </h3>
              </a>
                </div>
  </div>

</article>
<article id="node-351964" class="node node-mts-news-article has-more-content view-mode-news_sidebar clearfix" itemscope itemtype="http://schema.org/NewsArticle">
  <meta itemprop="dateCreated" content="2021-08-23T13:17:51+1200" />
  <meta itemprop="dateModified" content="2021-08-23T13:17:51+1200" />
  <meta itemprop="datepublished" content="2021-08-23T13:17:51+1200" />
  <meta itemprop="description" content="Thirty-five new cases of Covid-19&nbsp; have been found around New Zealand today according to a statement from the Ministry of Health; 33 are in Auckland and two are in Wellington." />
  <meta itemprop="image" content="https://www.teaomaori.news/sites/default/files/news_article/COVID%2020%20MARCH%20UPDATE_56.jpeg" />
  <meta itemprop="isPartOf" content="National" />
  <div itemprop="author" itemscope itemtype="https://schema.org/Person">
    <meta itemprop="name" content="Will Trafford">
  </div>
  <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
      <meta itemprop="url" content="https://www.teaomaori.news/sites/all/themes/mts_news/images/teao-news-logo.png">
      <meta itemprop="width" content="326">
      <meta itemprop="height" content="135">
    </div>
    <meta itemprop="name" content="Māori Television">
  </div>

  <div class="content thumbnail-override has-video has-image">
    <!-- image -->
          
  <div class="field-thumbnail-override">
    <a href="https://www.teaomaori.news/covid-19-cases-hit-107-community-cases-33-tamaki-2-poneke"><img itemprop="image" src="https://www.teaomaori.news/sites/default/files/styles/news_article_thumbnail/public/news_article/COVID%2020%20MARCH%20UPDATE_56.jpeg?itok=1v9h1xfX" width="480" height="269" alt="" /></a>  </div>
    
    <div class="extra">
                    <a itemprop="mainEntityOfPage" href="https://www.teaomaori.news/covid-19-cases-hit-107-community-cases-33-tamaki-2-poneke">
            <!-- related show -->
                    <!-- date/time -->
        <time datetime="2021-08-23T13:17:51+12:00" class="time-ago">
                    4 days ago        </time>
                  <!-- reporter -->
      <div class="credits">
        By Will Trafford      </div>
            <!-- title -->
      <h3 class="node-title" itemprop="headline">
        Covid-19 cases hit 107; community cases up 33 in Tāmaki, 2 in Pōneke      </h3>
              </a>
                </div>
  </div>

</article>
</div>  
  
  </div>
  </div><!-- /.footer -->

</div><!-- /news-article -->
    </div><!-- /#content -->
  </div><!-- /#main -->

  <div id="footer-wrapper">
      <footer id="footer" class="region region-footer">
    <div id="block-menu-menu-footer-logos" class="block block-menu first odd" role="navigation">

      
  <ul class="menu"><li class="menu__item is-leaf first leaf maori-television depth-1"><a href="https://www.maoritelevision.com/" title="" class="menu__link">Māori Television</a></li>
<li class="menu__item is-leaf leaf te-reo depth-1"><a href="https://www.maoritelevision.com/" title="" class="menu__link">Te Reo</a></li>
<li class="menu__item is-leaf leaf te-ao-maori-news depth-1"><a href="https://www.teaomaori.news/" class="menu__link">Te Ao Māori News</a></li>
<li class="menu__item is-leaf leaf te-whare-haka depth-1"><a href="https://www.maoritelevision.com/haka" class="menu__link">Te Whare Haka</a></li>
<li class="menu__item is-leaf leaf te-wharekai depth-1"><a href="https://www.maoritelevision.com/kai" class="menu__link">Te Wharekai</a></li>
<li class="menu__item is-leaf leaf tamarikiha depth-1"><a href="https://www.maoritelevision.com/tamariki" class="menu__link">Tamarikiha</a></li>
<li class="menu__item is-leaf last leaf live-now depth-1"><a href="https://www.maoritelevision.com/live" class="menu__link">LIVE NOW</a></li>
</ul>
</div>
<div id="block-menu-block-3" class="block block-menu-block last even" role="navigation">

      
  <div class="menu-block-wrapper menu-block-3 menu-name-menu-footer-menu parent-mlid-0 menu-level-1">
  <ul class="menu"><li class="menu__item is-expanded first expanded menu-mlid-9889 maori-television depth-1"><a href="https://www.maoritelevision.com/" class="menu__link">Māori Television</a><ul class="menu"><li class="menu__item is-leaf first leaf menu-mlid-9890 live--guide depth-2"><a href="https://www.maoritelevision.com/live" class="menu__link">Live &amp; Guide</a></li>
<li class="menu__item is-leaf leaf menu-mlid-9891 ondemand depth-2"><a href="https://www.maoritelevision.com/on-demand" class="menu__link">OnDemand</a></li>
<li class="menu__item is-leaf leaf menu-mlid-9892 haka depth-2"><a href="https://www.maoritelevision.com/haka" class="menu__link">Haka</a></li>
<li class="menu__item is-leaf leaf menu-mlid-9893 kai depth-2"><a href="https://www.maoritelevision.com/kai" class="menu__link">Kai</a></li>
<li class="menu__item is-leaf last leaf menu-mlid-9894 tamariki depth-2"><a href="https://www.maoritelevision.com/tamariki" class="menu__link">Tamariki</a></li>
</ul></li>
<li class="menu__item is-expanded expanded menu-mlid-815 te-ao-maori-news depth-1"><a href="https://www.teaomaori.news/" title="" class="menu__link">Te Ao: Māori News</a><ul class="menu"><li class="menu__item is-leaf first leaf menu-mlid-2727 latest-news depth-2"><a href="https://www.teaomaori.news/latest-news" title="" class="menu__link">Latest news</a></li>
<li class="menu__item is-leaf leaf menu-mlid-2728 national-news depth-2"><a href="https://www.teaomaori.news/national" title="" class="menu__link">National news</a></li>
<li class="menu__item is-leaf leaf menu-mlid-819 regional-news depth-2"><a href="https://www.teaomaori.news/regional" title="" class="menu__link">Regional news</a></li>
<li class="menu__item is-leaf leaf menu-mlid-818 sport depth-2"><a href="https://www.teaomaori.news/hakinakina" title="" class="menu__link">Sport</a></li>
<li class="menu__item is-leaf last leaf menu-mlid-2729 politics depth-2"><a href="https://www.teaomaori.news/politics" title="" class="menu__link">Politics</a></li>
</ul></li>
<li class="menu__item is-expanded expanded menu-mlid-2509 company depth-1"><a href="https://www.maoritelevision.com/about" title="" class="menu__link">Company</a><ul class="menu"><li class="menu__item is-leaf first leaf menu-mlid-2510 about-maori-television depth-2"><a href="https://www.maoritelevision.com/about/about-maori-television" title="" class="menu__link">About Māori Television</a></li>
<li class="menu__item is-leaf leaf menu-mlid-2513 careers depth-2"><a href="https://www.maoritelevision.com/about/careers/working-maori-television" title="" class="menu__link">Careers</a></li>
<li class="menu__item is-leaf leaf menu-mlid-2511 sales--advertising depth-2"><a href="https://www.maoritelevision.com/about/sales-advertising" title="" class="menu__link">Sales &amp; Advertising</a></li>
<li class="menu__item is-leaf leaf menu-mlid-2512 latest-company-news depth-2"><a href="https://www.maoritelevision.com/about/media" title="" class="menu__link">Latest company news</a></li>
<li class="menu__item is-leaf leaf menu-mlid-4991 producers depth-2"><a href="https://www.maoritelevision.com/about/producers/latest-updates" title="" class="menu__link">Producers</a></li>
<li class="menu__item is-leaf leaf menu-mlid-2515 contact-us depth-2"><a href="https://www.maoritelevision.com/about/contact-us" title="" class="menu__link">Contact us</a></li>
<li class="menu__item is-leaf last leaf menu-mlid-2514 korero-panel depth-2"><a href="https://www.mykorero.com" title="Join Kōrero Panel" class="menu__link">Kōrero Panel</a></li>
</ul></li>
<li class="menu__item is-expanded expanded menu-mlid-7699 follow-us depth-1"><a href="https://www.maoritelevision.com/home" target="_blank" rel="noopener noreferrer" class="menu__link">Follow Us</a><ul class="menu"><li class="menu__item is-leaf first leaf menu-mlid-7700 facebook depth-2"><a href="https://www.facebook.com/TeAoMaoriNews/" target="_blank" rel="noopener noreferrer" title="" class="menu__link">Facebook</a></li>
<li class="menu__item is-leaf leaf menu-mlid-7701 twitter depth-2"><a href="https://twitter.com/TeAo_Official" target="_blank" rel="noopener noreferrer" title="" class="menu__link">Twitter</a></li>
<li class="menu__item is-leaf last leaf menu-mlid-7702 instagram depth-2"><a href="https://www.instagram.com/teao_official/" target="_blank" rel="noopener noreferrer" class="menu__link">Instagram</a></li>
</ul></li>
<li class="menu__item is-expanded last expanded menu-mlid-7705 our-apps depth-1"><a href="https://www.maoritelevision.com/home" target="_blank" rel="noopener noreferrer" class="menu__link">Our Apps</a><ul class="menu"><li class="menu__item is-leaf first leaf menu-mlid-7706 apple-app-store depth-2"><a href="https://itunes.apple.com/us/app/maori-television-connect/id984355771?mt=8" target="_blank" rel="noopener noreferrer" class="menu__link">Apple App Store</a></li>
<li class="menu__item is-leaf leaf menu-mlid-7707 google-play-store depth-2"><a href="https://play.google.com/store/apps/details?id=com.maoritelevision.newsapp" target="_blank" rel="noopener noreferrer" class="menu__link">Google Play Store</a></li>
<li class="menu__item is-leaf last leaf menu-mlid-7717 freeview depth-2"><a href="https://www.freeviewnz.tv" target="_blank" rel="noopener noreferrer" title="" class="menu__link">Freeview</a></li>
</ul></li>
</ul></div>

</div>
<p id="copyright"><span>&copy;</span> 2021 Copyright Māori Television - All rights reserved | <a href="https://www.maoritelevision.com/terms-access">Terms of Access</a></p>  </footer>
  </div><!-- /#footer-wrapper -->

</div><!-- /#page -->

  <script src="https://www.teaomaori.news/sites/default/files/js/js_tSTj4bjl21jlbcr7fbTrbj4i4vIkHv27c5y6Q8kWTOc.js"></script>
<script src="https://www.teaomaori.news/sites/default/files/js/js_CD4_GVFhu2D9QxrFKzSR2b2O_HJTZ0OLHsGh74Z86Uc.js"></script>
<script src="https://www.teaomaori.news/sites/default/files/js/js_Rty0q58erUid_pZZbSgzz446QdUZTHtz3vB40ZbDDSQ.js"></script>
  <div id="fb-root"></div>
  <div class="breakpoint-marker" id="responsive-smallest"></div>
  <div class="breakpoint-marker" id="responsive-small"></div>
  <div class="breakpoint-marker" id="responsive-medium"></div>
  <div class="breakpoint-marker" id="responsive-large"></div>
</body>
</html>
